PROBLEMA Connessione ADSL non va e nome rete cambiata

Luca972

Nuovo Utente
Salve a tutti, ogni volta che riprendo il PC (s.o. Windows 10 Pro) dalla ibernazione la connessione ADSL non va e mi segnala un problema. Andando a vedere le impostazioni della scheda di rete, vedo che il nome della rete è cambiata, passando da Rete 2 a Rete 3 (ora non so perchè quella valida sia Rete 2 e non Rete o Rete 1). A questo punto disabilitando la rete e poi riabilitandola, riparte con il nome giusto, cioè Rete 2 e l'ADSL riprende a funzionare. Mentre lavoro con il PC questo problema non avviene, e nemmeno riavviandolo normalmente. Sapete dirmi da cosa potrebbe dipendere questa strana anomalia che si verifica a seguito dell'ibernazione? Come potrei evitare che accada ogni volta? Grazie.
 

TonyPg22

Utente Attivo
1,087
290
Hardware Utente
Sistema Operativo
Windows 8.1
Puoi scaricare direttamente driver booster , un programmino che serve per cercare e aggiornare automaticamente i dispositivi vecchi (dove ce ne siano).

Manualmente invece dovresti cercare su internet il driver della scheda,ma spesso e volentieri trovi uno compatibile ma non quello "originale"

Con driver booster dovresti risolvere,lo uso sempre e mi mantiene tutti i driver del pc portatile aggiornati
 

Luca972

Nuovo Utente
Puoi scaricare direttamente driver booster , un programmino che serve per cercare e aggiornare automaticamente i dispositivi vecchi (dove ce ne siano).

Manualmente invece dovresti cercare su internet il driver della scheda,ma spesso e volentieri trovi uno compatibile ma non quello "originale"

Con driver booster dovresti risolvere,lo uso sempre e mi mantiene tutti i driver del pc portatile aggiornati
Ciao ho eseguito booster che in effetti mi proponeva un aggiornamento del driver della scheda di rete. Purtroppo però il problema rimane... Cosa potrei fare? C'è qualche impostazione sulla rete di Windows da sistemare?
 
  • Mi piace
Reactions: TonyPg22

TonyPg22

Utente Attivo
1,087
290
Hardware Utente
Sistema Operativo
Windows 8.1
Nonostante abbia aggiornato la scheda il problema rimane?..


Al momento non mi vengono a mente delle impostazioni che se mal settate ti diano il problema che hai adesso
 

Luca972

Nuovo Utente
Purtroppo si, quando la mattina riprendo il PC dalla ibernazione Internet non va e la rete attiva si chiama Rete 3 invece di Rete 2. Per quello ci metto un attimo a risolvere (disabilita e poi abilita) però è un po' una seccatura. Se ibernizzo e lo riavvio con una pausa breve il problema non lo noto, solo se sta ibernato tutta la notte. Spero qualcuno mi possa dare una dritta...
 

TonyPg22

Utente Attivo
1,087
290
Hardware Utente
Sistema Operativo
Windows 8.1
A questo punto si,viene da pensare anche quello
Dovresti cercare di provare con un altro pc,se si presentano problemi anche con quello allora potrebbero esserci qualche problema al router
 

Luca972

Nuovo Utente
Ho capito. Comunque non era per la velocità del riavvio, è che spesso rimango con lavori aperti, files.. ecc che mi faceva comodo ritrovare pronti al riavvio... Farò allora un po' di test per vedere se riavviandolo normalmente, come mi sembrava, questo problema non si ripresenti...
Post automaticamente unito:

Ci sarebbe una cosa che non avevo sottolineato, se riprendo il PC dalla ibernazione entro poco tempo, il problema non si presenta. Se invece faccio passare la notte allora si. Questo però mi fa pensare che non sia un problema di driver che non ripartono correttamente... altrimenti avverrebbe tutte le volte.

Oltre a Rete 3 ogni tanto si vede Rete 2 Rete 3 assieme. Finchè non passa a Rete 2 Internet è bloccato. Talvolta devo abilitare e disabilitare la scheda più volte per farla tornare a posto....
 
Ultima modifica:

Luca972

Nuovo Utente
Il problema non l'ho ancora risolto e purtroppo si presenta anche da dopo un riavvio normale (quindi non solo dopo ibernazione).
Diciamo che fortunatamente non ci metto molto a ripristinare l'impostazione corretta della scheda: vado su Ethernet -> Modifica opzioni scheda -> quindi disabilito la scheda e poi la riavvio. Talvolta parte ancora con il nome diverso (Rete 3, oppure anche Rete 2 e Rete 3 assieme), ripeto la procedura finchè non torna Rete 2 e poi si sistema tutto. Mi potete aiutare a trovare una soluzione definitiva? Da cosa può dipendere il problema? Grazie.
 

Entra

oppure Accedi utilizzando