RISOLTO Connessione a wifi persa dopo riattivazione Windows

Aurost

Nuovo Utente
27
11
Ciao ragazzi,
Ho un portatile che sto usando per smart working con su installato windows 10 pro.
Quando chiudo il coperchio il sistema entra correttamente in sospensione, ma ho il problema che alla riapertura il wifi non si connette automaticamente, è come se si impallasse, e devo per forza riavviare.
Avete idea da cosa potrebbe dipendere?
 

Andrea Vicentini

Utente Attivo
641
323
Ciao ragazzi,
Ho un portatile che sto usando per smart working con su installato windows 10 pro.
Quando chiudo il coperchio il sistema entra correttamente in sospensione, ma ho il problema che alla riapertura il wifi non si connette automaticamente, è come se si impallasse, e devo per forza riavviare.
Avete idea da cosa potrebbe dipendere?
Ciao! Secondo me è perchè hai impostato il risparmio energetico con la sospensione completa del pc, e probabilmente disattiva anche il wifi.....che poi deve riconnettersi....!

Prova ad andare sulle impostazioni di risparmio energetico, su avanzate, e imposta sospensione del PC su "MAI" sia per quando è collegato, sia per quando è in uso la batteria...!

Altro problema, potrebbe essere il segnale del wi-fi troppo debole, e quando "riavvii" il pc non riesce a ricollegarsi velocemente alla rete....
 

Aurost

Nuovo Utente
27
11
Era semplice, come hai detto tu si è risolto il problema impostando su MAI la sospensione del PC quando collegato alla rete elettrica. Ho provato a chiudere e riaprire il coperchio e si è ricollegato al wifi in pochi secondi. Grazie!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento