PROBLEMA Connessione a singhiozzo - Uplink buffer troppo alto

Stato
Discussione chiusa ad ulteriori risposte.

Malt

Nuovo Utente
31
0
Salve a tutti, mi sono trasferito da poco e ora ho una connessione Tiscali 20 mb che, anche se scarica a velocità per me prima inimmaginabili, mi rende impossibile giocare visti i picchi di ping.
Uso un laptop (Win10 home) e un desktop (Win10 Pro), entrambi collegati via wifi, ho provato anche col cavo e la situazione non cambia.
Ho già scelto il canale wifi più libero.
La cosa strana è che questo problema si verifica solo durante il gaming: Nelle chiamate skype non ho nessunissimo problema, durante i download scarico a 1,5 MB/s, a volte anche 2, e resta stabile in genere.
Quando però vado per giocare, tutto sembra perfetto ma ogni 2-3 minuti c'è un "singhiozzo", il ping salta da 40 a 700, scena bloccata, e dopo qualche secondo torna normale e io sono puntualmente morto :lol:
Ecco un po' di dati:
4759145500.png
132967507.png

Attenuazione linea: 8,3 (up) / 20,5 (down)
SNR: 9,5 (up) / 8,1 (down)

Se provo a ripetere a raffica il pingtest, a volte il jitter aumenta a 20-30 ms.
Ho provato ICSI netanalyzr e mi ha segnalato che il mio uplink buffer è alto, 2400 ms.

Insomma, download e upload alti, latenza ok, nessuna perdita di pacchetti, attenuazione linea e snr non sono male.
Mi verrebbe da dire che la colpa sia del buffer, e che sia anche la causa di quei 20-30 ms di jitter che noto a volte.
Un po' ne capisco di queste cose, ma quello che so sul buffer è che è un limite imposto dal mio stesso router.. che è brandizzato e chiusissimo.
Però leggo che chiamando e spiegando il problema possono risolverlo loro.. Per sistemare la situazione devo cambiare router? O posso sperare di risolvere chiamando?
Grazie mille in anticipo e scusate per il papiro!
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Salve a tutti, mi sono trasferito da poco e ora ho una connessione Tiscali 20 mb che, anche se scarica a velocità per me prima inimmaginabili, mi rende impossibile giocare visti i picchi di ping.
Uso un laptop (Win10 home) e un desktop (Win10 Pro), entrambi collegati via wifi, ho provato anche col cavo e la situazione non cambia.
Ho già scelto il canale wifi più libero.
La cosa strana è che questo problema si verifica solo durante il gaming: Nelle chiamate skype non ho nessunissimo problema, durante i download scarico a 1,5 MB/s, a volte anche 2, e resta stabile in genere.
Quando però vado per giocare, tutto sembra perfetto ma ogni 2-3 minuti c'è un "singhiozzo", il ping salta da 40 a 700, scena bloccata, e dopo qualche secondo torna normale e io sono puntualmente morto :lol:
Ecco un po' di dati:
4759145500.png
132967507.png

Attenuazione linea: 8,3 (up) / 20,5 (down)
SNR: 9,5 (up) / 8,1 (down)

Se provo a ripetere a raffica il pingtest, a volte il jitter aumenta a 20-30 ms.
Ho provato ICSI netanalyzr e mi ha segnalato che il mio uplink buffer è alto, 2400 ms.

Insomma, download e upload alti, latenza ok, nessuna perdita di pacchetti, attenuazione linea e snr non sono male.
Mi verrebbe da dire che la colpa sia del buffer, e che sia anche la causa di quei 20-30 ms di jitter che noto a volte.
Un po' ne capisco di queste cose, ma quello che so sul buffer è che è un limite imposto dal mio stesso router.. che è brandizzato e chiusissimo.
Però leggo che chiamando e spiegando il problema possono risolverlo loro.. Per sistemare la situazione devo cambiare router? O posso sperare di risolvere chiamando?
Grazie mille in anticipo e scusate per il papiro!

Per caso hai anche la parte voce?se si,il telefono e collegato al modem?
 

Malt

Nuovo Utente
31
0
Sì un telefono collegato alla presa a muro, la stessa del modem.
Ovviamente c'è il filtro, ma c'è da dire che non viene utilizzato praticamente mai, e questo problema lo avevo anche prima che lo collegassimo
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Sì un telefono collegato alla presa a muro, la stessa del modem.
Ovviamente c'è il filtro, ma c'è da dire che non viene utilizzato praticamente mai, e questo problema lo avevo anche prima che lo collegassimo

Hai la possibilità di provare un'altro modem?che modem stai usando adesso?
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Uso il modem dato da tiscali (Technicolor TG582n) e no, non ho la possibilità di provarne altri :(

Ok,quando provi a fare lo speedtest,prova con server diversi
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
4765377229.png
4765383071.png
4765389709.png

Anche se non capisco a cosa sia servito..

- - - Updated - - -

up..

Prova a fare uno speedtest sul server di Cagliari,comunque il Ping è buono,bisogna considerare che non sei in fastpath
 

Malt

Nuovo Utente
31
0
Prova a fare uno speedtest sul server di Cagliari,comunque il Ping è buono,bisogna considerare che non sei in fastpath
Sicuro di aver letto il mio primo post..? Io parlavo di picchi di lag, quasi cadute di connessione per 1-2 secondi in genere, ora estese anche al voip.
Ho controllato i canali wifi e quello che avevo scelto, che fino a pochi giorni fa era il migliore, ora è occupatissimo.. provo a cambiarlo e vedo se ci sono miglioramenti
 

qwerty95

Nuovo Utente
56
3
Sicuro di aver letto il mio primo post..? Io parlavo di picchi di lag, quasi cadute di connessione per 1-2 secondi in genere, ora estese anche al voip.
Ho controllato i canali wifi e quello che avevo scelto, che fino a pochi giorni fa era il migliore, ora è occupatissimo.. provo a cambiarlo e vedo se ci sono miglioramenti

Bisogna vedere se i picchi di lag son causati dalla rete locale o dalla rete tiscali.
Il problema in questo caso è quasi sempre della rete locale.
Nelmentre che giochi e noti spike lag, fai un ping continuo al tuo router tramite cmd (ping -t 192.168.1.254) e poi vedi i risultati.
Ovviamente fai test in LAN, con un solo pc connesso e con wifi disabilitato
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Sicuro di aver letto il mio primo post..? Io parlavo di picchi di lag, quasi cadute di connessione per 1-2 secondi in genere, ora estese anche al voip.
Ho controllato i canali wifi e quello che avevo scelto, che fino a pochi giorni fa era il migliore, ora è occupatissimo.. provo a cambiarlo e vedo se ci sono miglioramenti

Con Tiscali sei in ull o in wholesale?
 

a50025

Utente Èlite
1,941
146
CPU
Intel Core i7-2670QM 2.2 GHz
HDD
500 GB
RAM
6 GB DDR3
GPU
nVidia GEFORCE GT540M 1 GB
Monitor
15.6" LCD
OS
Windows 10 x64
4765377229.png
4765383071.png
4765389709.png

Anche se non capisco a cosa sia servito..

- - - Updated - - -

up..
Altri server, ma non a caso.
A cosa ti è servito fare il test negli Stati Uniti? A vedere che hai un normalissimo ping di 175 ms? Boh.. :look:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 458 63.4%
  • XBOX Series X/S

    Voti: 264 36.6%

Discussioni Simili