Conflitto (apparentemente) irrisolvibile di compatibilità tra componenti.

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
La mia triste storia comincia 8 mesi fà, quando ho acquistato il pc che possiedo attualmente, e che 5 mesi fa ha smesso di funzionare come si deve.
I crash sono iniziati improvvisamente e col passare del tempo si sono intensificati al punto da impedirmi di usare il pc anche semplicemente per navigare nel browser.

Il problema è rinconducibile (forse) a un conflitto tra RAM e scheda madre, poichè i numerosi schermi blu riportavano i classici messaggi d'errore nella memoria ram e perché, rimuovendo uno a caso dei miei due banchi di ram, i crash scompaiono e il pc funziona normalmente (quindi i banchi, separatamente, montati su tutti gli slot, funzionano bene e dopo numerosi test non risultano danneggiati).

Dopo un mese e mezzo a girare tra tecnici e forum senza esito, mi sono persuaso che l'unica soluzione possibile è modificare i componenti.

La domanda è: se prendo un modello di ram CERTIFICATA COMPATIBILE con la mia scheda madre (quella che possiedo ora non lo è) ci sono buone possibilità che il mio problema si risolva? Oppure è possibile che ci sia un'incompatibilità di qualche altro genere, tipo ram-processore o ram-scheda video che devo tenere in considerazione?

p.s. la mia configurazione:
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
ASUS M4A89GTD PRO/USB3
CORSAIR CL9 DDR3 4GB / 1333Mhz [FONT=&quot]cmv4gx3m2a1333c9[/FONT]
WESTERN DIGITAL CAVIAR BLACK 640GB
Sapphire Radeon HD 5850 1GB Vapor-x
ENERMAX 525W PRO 82+
Windows 7
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Non credo sia un problema di incompatibilità, il fatto che rimuovendo a turno uno dei due banchi potrebbe far pensare anche agli slot della scheda madre, l'unico banco che hai tenuto lo hai lasciato sempre sullo stesso slot?
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
no, i banchi, singolarmente e in coppia, li ho fatti passare su tutti gli slot provando tutte le possibili combinazioni.

-Singolarmente i banchi funzionano entrambi su tutti gli slot.
-In coppia non funzionano in nessuna combinazione
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Per prima cosa se già non l'hai fatto scarica e installa l'ultima release del bios. Poi se per caso tu avessi overcloccato il processore, riportalo a default (3,4 GHz), giusto per escludere altre cause del problema.
Prova quindi ad aumentare la tensione della ram portandola da 1,5 V a 1,6 o anche 1,7 V; prova anche queste impostazioni:
Advanced -> Chipset -> NorthBridge Configuration -> DRAM Controller Configuration
- Channel Interleaving: Disabled
- DCT Unganged Mode: Auto
 
  • Like
Reactions: Rockjaw

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
avevo già provato ad aumentare il voltaggio fino a 1.7 senza risultati, ora proverò con le altre impostazioni, grazie
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Il problema con i Bios è che quando crasha spesso e volentieri la scheda si resetta del tutto, tornando ai vecchi bios e resettando le impostazioni default. Maledetto pc.
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Ok, ho provato a configurare il pc nel modo suggerito da serassone, e già il fatto che io sia riuscito ad accendere il pc e scrivere questo messaggio, è un buon segno, dato che fino a ieri sera il pc con due banchi non si accendeva nemmeno. Continuerò a testare nelle prossime ore.

Nel frattempo, volevo sapere da serassone cosa comporta il cambiamento di questi parametri nel bios e come mai è arrivato subito a questa conclusione
 

e_ale92

Utente Èlite
17,030
5,008
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
per i parametri modificati ti rispondo io in attesa di serassone:

Channel Interleaving: Permette di attivare la modalità di interleaving fra i diversi canali delle memorie. Nei sistemi di nuova generazione dove è possibile creare configurazioni con memoria dual channel (o triple channel), grazie alla tecnologia interleave viene letta una parola da un banco e la successiva dall'altro in modo da ottenere prestazioni più elevate. Con 2 o 1 solo modulo di memoria e consigliato impostarle su Disabled.

DCT Mode: DCT sta per DRAM controller, ovvero controller delle memorie. Nel caso di sistemi basati su CPU AMD AM2+ o AM3 in grado di funzionare in modalità dual channel esistono due canali per le memorie sulla scheda madre, DCT0 che controlla il canale A e DCT1 che controlla il canale B. Il controller delle memorie integrato nelle CPU, però, può essere ulteriormente configurato. In modalità Ganged esso crede di avere a che fare con un singolo DCT dual-channel (1 canale da 128-bit). In modalità Unganged esso crede di avere a che fare con due DCT single-channel (2 canali da 64-bit), Unganged o Always.
Secondo quanto afferma AMD la modalità unganged offre migliori prestazioni rispetto a quella ganged. In aggiunta, stando ad una serie di test effettuati, con la modalità Unganged disattivata si nota un aumento della latenza fra i vari core della CPU anche fino al 20%.

per questo valore non saprei perchè serassone ti ha detto di impostarlo su auto :boh:
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Anche io avevo trovato le stesse informazioni su Google, infatti volevo sapere come mai DCT Auto
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Allora... premesso che se il problema si risolvesse semplicemente toccando quelle due impostazioni, posso dire che c'è una grossa componente di... fondoschiena :blush: :D nella faccenda, ho ragionato in questo modo: se i moduli singolarmente funzionano ma in coppia fanno bloccare il PC, si potrebbe provare a modificare qualcosa nelle impostazioni che regolano l'accesso simultaneo ai due moduli, cioè l'interleaving e la modalità ganged/unganged, entrambe bene spiegate da e_ale92. ;) ;)
Il perché di "Auto" su DCT Unganged Mode è presto detto: nel bios della M4A89GTD PRO/USB3 ci sono solo due impostazioni, "Always" (default) e "Auto", almeno così è riportato nel manuale. Mi sono detto: proviamo con "Auto", vediamo se cambia qualcosa... :) ;)
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Ok, è abbastanza logico.

Purtroppo nonostante la configurazione abbia retto per qualche ora (ho anche provato a giocare per sforzare un po') il problema pare non essere risolto, poichè appena chiuso il gioco, sono andato a cena lasciando il pc acceso, sono tornato e l'ho trovato freezato sul desktop.

Una volta riavviato, solita routine: il pc non riusciva ad arrivare nemmeno al boot del bios, lasciando la solita spia rossa del RAMCHECK nella scheda madre a lampeggiare.

Per riavviare il pc ho dovuto rimuovere di nuovo uno dei due banchi, e ho ritrovato le impostazioni della mobo resettate. :doh:
La cosa più fastidiosa è che quando gioco non succede niente, il pc crasha soprattutto a bocce ferme quando sono sul desktop, uso il browser e cose simili.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ma il bios è aggiornato? L'ultima versione è la 1703, ti consiglierei di aggiornare a questa versione se ancora non l'avessi fatto.
Mi spiace che non si sia risolto... però il fatto che muovendo quelle due impostazioni la situazione sia migliorata (anche se non per molto) pare proprio indicare che la memoria non sia perfettamente compatibile con la scheda, oppure che la scheda stessa abbia qualche problema. Il reset delle impostazioni mi pare infatti strano...
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Si il Bios è aggiornato. Ritornando alla domanda di prima, esiste la possibilità che ci sia un conflitto con uno degli altri componenti, oppure si può ragionevolmente supporre un problema MOBO-RAM?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Si il Bios è aggiornato. Ritornando alla domanda di prima, esiste la possibilità che ci sia un conflitto con uno degli altri componenti, oppure si può ragionevolmente supporre un problema MOBO-RAM?
Visto che con un modulo singolo non ci sono problemi, non vedo altre possibili cause. Se qualcos'altro fosse la causa del problema, avresti instabilità o blocchi anche con un solo modulo installato.
Il reset delle impostazioni all'ultimo riavvio è un sintomo piuttosto preoccupante, secondo me: potrebbe essere la scheda madre a essere difettosa, più che le ram. Occorrerebbe a questo punto provare a sostituire la ram e vedere come si comporta la scheda madre.
 

Rockjaw

Utente Attivo
57
0
CPU
AMD Phenom II X4 965 black edition 125 W con ARCTIC Freezer 7 Pro Rev.2
Scheda Madre
ASUS M4A89GTD PRO/USB3
HDD
WESTERN DIGITAL CAVIAR BLACK 640GB
RAM
CORSAIR CL9 DDR3 4GB / 1333Mhz
GPU
Sapphire Radeon HD 5850 1GB Vapor-x
Audio
Scheda Integrata
Monitor
Samsung LCD 23" SyncMaster P2370
PSU
ENERMAX 525W PRO 82+
Case
Cooler Master XCALADE CM 690
OS
Windows 7 64 bit
Visto che con un modulo singolo non ci sono problemi, non vedo altre possibili cause. Se qualcos'altro fosse la causa del problema, avresti instabilità o blocchi anche con un solo modulo installato.
Il reset delle impostazioni all'ultimo riavvio è un sintomo piuttosto preoccupante, secondo me: potrebbe essere la scheda madre a essere difettosa, più che le ram. Occorrerebbe a questo punto provare a sostituire la ram e vedere come si comporta la scheda madre.

Non mi resta che trovare qualcuno a cui chiedere di scambiare la ram e fare dei test.

Altra domanda che mi sorge spontanea: sto facendo qualche altro test con MEMTEST, e sola ora noto che nei "settings" durante i test appaiono queste informazioni:

RAM : 200 MHz (DDR400) / CAS: 9-9-9-24 / DDR3 (64 bits)

E' normale che segnali questa frequenza, se la mia ram è 1333?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili