Configurazione soho 97

suerte

Nuovo Utente
6
0
Salve a tutti sono nuovo del forum e considerata la Vs. esperienza, Vi chiedo aiuto per quanto riguarda la configurazione di un soho 97 per alice 640 con 3 computer, ho provato di tutto ma niente non riesco a connettermi, dopo numerose prove ho visto che è possibile configurarlo tramite crws con il sito cisco ma a quanto pare non ho il crws installato o non lo sò attivare.
Vi ringrazio e se qualcuno può darmi una mano mi eviterà di buttare dalla finestra un Cisco.
Ciao
 

suerte

Nuovo Utente
6
0
soho 97

Sono riuscito a vedere la webflash, ho copiato il file cfg sulla
configurazione di start, tutto bene indirizzo ip assegnato al computer ping
effetuati con successo sia dal 10.10.10.1 ruder che da 10.10.10.2 computer.
Apro Explorer digito 10.10.10.1 si apre la finestra di configurazione web
setup dicendomi di attendere ma anche dopo mezz'ora niente non si apre la
pagina di configurazione.
Il crws non funziona o sicuramente sono io che ancora sbaglio?

Grazie degli eventuali aiuti
 

suerte

Nuovo Utente
6
0
Ho provato questa e mi ha dato segnali di vita ma non và
C'è qualche errore?
Router#show conf
Using 1650 out of 131072 bytes
!
version 12.3
no service pad
ip
service timestamps debug uptime

service timestamps log uptimeo ip http secure-server##
no service password-encryption##
!0
!0
access-
!s
hostname Router192.168.1.0 0.0
!.
boot-start-marker
boot-end-marker
!n
contro
!p
!n
username °°°°°°°° privilege 15 password 0 °°°°°°°°
no modem enablet input nev
ip subnet-zero
ip dhcp excluded-address 192.168.1.10
E
transport
!u
ip dhcp pool CLIENTode.to Un
import all
network 192.168.1.0 255.255.255.0
line aux 0
tr
default-router 192.168.1.10

transport out
lease 0 2ximum active
!C
!
ip ssh break-string
no aaa new-mo
ip nat insideort input all
ip tcp adjust-mss 1452 Auto Creat
hold-queue 100 outt allt drops: 0ia 9
!3
interface ATM0
no ip address
scheduler ma
atm vc-per-vp 64
no atm ilmi-keepalive
endsco

Router#
pvc 8/35168.1.2sf
pppoe-client dial-pool-number 1pe escape sequence to abort.sco I
!S
dsl operating-mode auto
Queuein
!
interface Dialer100-byte ICMP Echo
ip address negotiatedut is 2 seconds:er Dns
ip mtu 1492
ip nat outside
encapsulation ppp

.....te in
dialer pool 1 rate is 0 per
dialer remote-name redback
Router(config
dialer-group 1
service t
ppp authentication pap chap callin
00:04:06: %SYS-5-CONFIG_I: Con
ppp chap hostname aliceadsl
!c
!n
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
line con 0
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
exec-timeout 120 0
login local
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
!
end
 

Computeruno

Nuovo Utente
6
0
Ciao,
spero di poterti aiutare.
Hai provato da browser a chiamare 10.10.10.1 (dopo aver settato temporaneamente il tuo IP su tale mask con indirizzo per esempio 10.10.10.2)
ti dovrebbe comparire l'inizio di collegamento al CWRS entrando nel quale puoi settare tutti i parametri facilmente e dare per ultimo l'IP che ti serve per essere congruo con la mask dei tuoi PC.
Prova e fammi sapere
 

Computeruno

Nuovo Utente
6
0
Sempre configurazione SOHO 97

Spesso il CWRS non viene caricato perche l'applet java di ultima versione non va bene.
Prova a caricare una versione precedente
 

Computeruno

Nuovo Utente
6
0
97 Soho

OK,
CISCO è sicuramente tra i migliori costruttori, ma difetta di "front-end" appropriati a livelli di noi "mortali".
Buona navigazione :)
 

Lello

Nuovo Utente
2
0
suerte ha detto:
:D Ok sono riuscito a configurarlo con il crws e sto andando nà scheggia

Grazie mille
Puoi spiegarmi come sei riuscito con il CRWS?
Ho provato anche da Windows 98 con Netscape 4.5, ma nulla: le applet Java si caricano ma non ho l'accesso al Router...

Ciao
 

vcr3ak

Nuovo Utente
1
0
scusatemi

io ho questa conf sul mio cisco soho 97 e non posso accedere al crws. qualcuno mi puo aiutare???

Router#show conf
Using 1110 out of 131072 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Bvnh$w4lCVmYRd3IFrbTZrEhPX1
!
ip subnet-zero
!
!
no aaa new-model
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.150.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Dialer0
description connesione internet
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname wind
ppp chap password 0 wind
!
ip classless
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
!
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end
Router#:mad:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%