Configurazione ottimale Tim Hub

gabona

Nuovo Utente
1
0
Salve a tutti,
scrivo siccome oggi la Tim mi ha abilitato la FTTC (cabinet circa 400-500 metri da casa) e mi hanno fornito il loro router Technicolor AGTHP (Tim Hub).
Il problema si è verificato nei primi speed test e utilizzo di internet.
Max speed: (60 down / 20up) mentre fino a settimana scorsa con il vecchio router e connessione 100 mega Max speed: (82 down / 23 up).
Volevo chiedere se è una cosa normale (stabilizzazione rete) oppure il router non è configurato adeguatamente.
Se qualcuno di voi avesse consigli su come configurare il router per ottenere il massimo delle prestazioni oppure consigli anche hardware(cambiare router, cambiare spinotto o...).
Qualunque consiglio è ben accetto; intanto grazie mille per le vostre risposte.
"Per non creare incomprensioni la navigazione e speed test sono state effettuate da un MacBook Pro 2018 connesso direttamente al modem con cavo lan cat.7A (LAN7A1500)
utilizzando Safari,Chrome,Firefox e Ookla Speed Test"
 

Gaeta51

Utente Attivo
1,269
441
Salve a tutti,
scrivo siccome oggi la Tim mi ha abilitato la FTTC (cabinet circa 400-500 metri da casa) e mi hanno fornito il loro router Technicolor AGTHP (Tim Hub).
Il problema si è verificato nei primi speed test e utilizzo di internet.
Max speed: (60 down / 20up) mentre fino a settimana scorsa con il vecchio router e connessione 100 mega Max speed: (82 down / 23 up).
Volevo chiedere se è una cosa normale (stabilizzazione rete) oppure il router non è configurato adeguatamente.
Se qualcuno di voi avesse consigli su come configurare il router per ottenere il massimo delle prestazioni oppure consigli anche hardware(cambiare router, cambiare spinotto o...).
Qualunque consiglio è ben accetto; intanto grazie mille per le vostre risposte.
"Per non creare incomprensioni la navigazione e speed test sono state effettuate da un MacBook Pro 2018 connesso direttamente al modem con cavo lan cat.7A (LAN7A1500)
utilizzando Safari,Chrome,Firefox e Ookla Speed Test"
Uhm.. posta l'immagine dello stato della connessione e vediamo se possiamo darti una mano . Ma personalmente a quella distanza non ho vai visto 80mbps

Inviato dal mio TA-1032 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento