Configurazione BIOS RAID

pazot

Nuovo Utente
5
0
Salve a tutti, sono nuovo del forum ma vi seguo già da un pò. Ho questo problema: ho aqcuistato un secondo disco SATA Maxtor 160 GB e vorrei configurarlo in RAID 1 con il primo senza perdere i dati già esistenti. L'utility del BIOS della mia mobo ASUS P5GD2 al momento della creazione dell'array mi mostra un drammatico messaggio di richiesta di consenso alla perdita di tutti i dati dei dischi "selezionati". Ma il RAID 1 non era una copia del preesistente ? C'é qualche altro modo per eseguire la configurazione, considerando che il Device Manager del XP mi presenta solo un controller ICH6M adatto allo scopo (?). Qual'è in questa mobo il Southbridge ICH6R tanto pubblicizzato ?
Per ora vi ringrazio tutti e a ri-postarci
 

motaba

Utente Attivo
605
0
purtroppo i gestori raid delle mobo sono un po scadenti e questo e' il primo segnale...
Nella creazione dell'array distrugge tutto.....
prima crei l'array su due dischi vuoti
poi fai il ghost (se non sei esperto) lo fai dal disco dati a tutti e due i dischi vuoi dell'array... a questo punto quando entri ricrei l'array e il gioco e' fatto.
 

taztia

Utente Attivo
260
0
Ciao pazot.
Io ho appena installato sulla mia mb un raid 0,all'inizio impazzivo perchè avevo creato un dischetto f6 con i driver del controller ICH6M ma con questo floppy non mi vedevo gli hdd che avevo messo in raid poi ho scoperto che dovevo fare un disketto con i driver del silicon image.
Per quanto riguarda la perdida dei dati penso che tu faccia prima a salvare il possibile su un hdd esterno o su un supporto ottico e parti da zero con il raid!
 

pazot

Nuovo Utente
5
0
:nunu:
taztia ha detto:
Ciao pazot.
Io ho appena installato sulla mia mb un raid 0,all'inizio impazzivo perchè avevo creato un dischetto f6 con i driver del controller ICH6M ma con questo floppy non mi vedevo gli hdd che avevo messo in raid poi ho scoperto che dovevo fare un disketto con i driver del silicon image.
Per quanto riguarda la perdida dei dati penso che tu faccia prima a salvare il possibile su un hdd esterno o su un supporto ottico e parti da zero con il raid!
ciao tatzia,
come hai fatto a crearti il driver per il Silicon? Sul CD della mia mobo (ASUS P5GD2) c'è nel menu solo la funzione per creare il driver per ICH6M. Avrei intenzione di provare il RAID 0+1 della Intel Matrix Raid Technology, ossia la coesistenza di RAID 1 e 0 su due soli dischi, per sfruttare i vantaggi di entrambe le tecnologie. Mi sono anche procurato Norton Ghost per ripartire da zero con l'array, ma mi sono arenato in assenza del driver giusto.
 

pazot

Nuovo Utente
5
0
Ho scaricato il driver per Silicon e utilizzato con F6 al momento dell'installazione di XP. Tutto ok. Ora mi vede correttamente i due dischi configurati in BIOS come RAID 1 come un'unica unità. Tuttavia, ricaricando l'immagine della partizione C creata con Norton Ghost con il dischetto di recovery di Norton, XP non parte più. Anzi il PC fa in continuazione il reboot senza caricarsi completamente. Come posso risolvere ?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.

pazot

Nuovo Utente
5
0
Buono, anzi male a sapersi. :( Non mi sembra che la Symantec dia notizie su questa limitazione. :toccato: Allora cosa si deve usare allora per immagini di dischi RAID ? :help:
Grazie e saluti
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 264 61.7%
  • XBOX Series X/S

    Voti: 164 38.3%