CONFIGURAZIONE ACCESS POINT MULTIPLI PARTENDO DA MODEM ALICE ADSL2

Stato
Discussione chiusa ad ulteriori risposte.

raffaelecozzio

Nuovo Utente
15
0
Buongiorno ragazzi volevo configurare la rete dell'albergo di mio padre in modo di avere una rete wifi su ogni piano (5 totali). Ho a disposizione 4 acces point tp-link (wa830re) ed un router (che volevo usare con ap) d-link (dsl 2740b). Io ho provato a settarli in questa maniera:
1- disattivato wifi del router principale alice ed impostato indirizzo ip a 192.168.0.1;
2- collegati tutti gli ap tramite ethernet tramite switch al router principale;
3- settati ip degli ap a partire da 192.168.1.1-192.168.1.3-192.168.1.5-192.168.1.7-192.168.1.9;
4- settati canali degli ap su 1-3-5-7-9;
5- disabilitati dhcp di ogni ap e dato il nome alla rete dolomitihotelcozzio.

Ora ogni tanto capita che la rete di blocchi e non va piu e mi tocca riconfigurare tutto. Qualcuno che mi da consigli su come fare una configurazione pulita?


Grazie e buona giornata
 

tunnel

Utente Èlite
1,613
256
4- settati canali degli ap su 1-3-5-7-9;
I canali si overlappano, per evitare devono essere distanti 5 canali usa 1 6 13 3 9 almeno gli overlap sono distanti due piani

Quando si blocca prova a resettare un apparecchio alla volta e vedi di individuare la causa
 
  • Like
Reactions: raffaelecozzio

raffaelecozzio

Nuovo Utente
15
0
4- settati canali degli ap su 1-3-5-7-9;
I canali si overlappano, per evitare devono essere distanti 5 canali usa 1 6 13 3 9 almeno gli overlap sono distanti due piani

Quando si blocca prova a resettare un apparecchio alla volta e vedi di individuare la causa
Grazie per la risposta, ho provato a fare cosi:

1- disattivato wifi del router principale alice ed impostato indirizzo ip a 192.168.1.1 e ridotto il range DHCP a 192.168.1.249;
2- collegati tutti gli ap tramite ethernet tramite switch al router principale;
3- settati ip degli ap a partire da 192.168.1.250-192.168.1.251-192.168.1.252-192.168.1.253-192.168.1.254 ed impostato gateway su 192.168.1.1 (router Alice);
4- settati canali degli ap su 1-6-11-1-6;
5- disabilitati dhcp di ogni ap e dato il nome alla rete dolomitihotelcozzio ed abilitata l ap isolation.

E per ora non è mai saltata la rete!
 
Ultima modifica:

raffaelecozzio

Nuovo Utente
15
0
1) subnet comune a tutti i dispositivi 255.255.255.0
2) imposta i seguenti IP:
Router alice : 192.168.0.1
AP: 192.168.0.2 - 192.168.0.3 -192.168.0.4 -192.168.0.5 - 192.168.0.6
3) disabilita DHCP e NAT in tutti (eccetto il router alice), nel DHCP del router alice escludi gli indirizzi degli access points dal range di assegnazione (puoi settare un range da 192.168.0.20 a 192.168.0.255), imposta un leasing di 24 ore o anche 48 ore visto che si connetteranno molti dispositivi...
4) imposta DNS primario e gateway come 192.168.0.1 (indirizzo IP del router) negli AP (secondo me il problema deiblocchi deriva da questo passaggio che avrai saltato)
5) Imposta un DNS secondario a tua scelta (comunemente si utilizza 8.8.8.8 oppure 8.8.4.4)
6) imposta identico SSID e password uguali per tutti i dispositivi, come anche stesso tipo di protezione... per quest'ultima scegli in modo simile al "massimo comune denominatore, ovvero il tipo di protezione più alto compatibile con TUTTI i dispositivi (WPA2-AES-Personal sarebbe la scelta migliore, ma se anche solo uno di questi non la supportasse allora scegli WPA2-TKIP o ancora WPA... niente WEP), non c'è bisogno che ti dica di scegliere una password oculatamente e soprattutto (visto il tipo di attività che svolgi) di cambiarla con una certa regolarità...



7) premesso che non conosco quali bande supportano i tuoi devices (se supportassero solo i 20 MHz allora basterebbe separarle di 3 bande) e che ovviamente, ove possibile, meglio attivare la trasmissione utilizzando 40 MHz (che hanno bisogno di essere distanziati 5 bande per evitare overlapping)... meglio seguire il consiglio di tunnel (per andare sul sicuro) ed utilizzare le bande 1-6-11 o 2-7-12 o ancora 3-8-13 alternativamente (PT utilizzi la banda X, primo piano X+5, secondo piano X+10, terzo piano X, ecc).
Quindi usa 1-6-11-1-6, non 1-6-11-3-9, questo perchè tra 2° e 4° piano nel secondo caso potrebbe esserci sovrapposizione, invece tra 1 e 4° piano, entrambi con la stessa banda, ma più distanti, la funzione di "filtraggio" viene svolta appunto dagli ostacoli fisici che attenuano il segnale.

Utilizza comunque un analizzatore di rete per controllare le reti dei vicini perchè potrebbe essere più conveniente utilizzare 3-8-13-3-8 o altra configurazione ancora.


Ti ringrazio per la risposta e mi scuso per la tardiva risposta dato che mi trovavo fuori casa per motivi di studio. Ho un paio di quesiti da porti:

1- DNS e gateway degli ap gli setto direttamente dal pannello di controllo degli stessi? e se non ho capito male gli punto l'indirizzo ip del router principale sia per uno che per l altro giusto?
2-leasing meglio se lo setto 48h e lo imposto agli ap?
3-trasmissione a 40mhz visto che la supportano impostati sui canali 1-6-11-1-6 giusto?
4-il subnet comune 255.255.255.0 si imposta automaticamente senza che io debba fare nulla giusto?

Grazie
 
Ultima modifica:

raffaelecozzio

Nuovo Utente
15
0
ieri abbiamo scritto in contemporanea, ed avevi già risolto alcuni problemi come gateway e gli indirizzi IP settati al limite della subnet, anche se meglio proprio escludere degli indirizzi dal range del DHCP... quindi alcuni dei miei consigli erano inutili :P
cmq

1) Esatto DNS e gateway devono puntare al modem, così i dispositivi sanno immediatamente quale dispositivo comunica con l'esterno, altrimenti invieranno il segnale a tutti gli host finchè non raggiunge il gateway (quindi non specificandolo si genera traffico inutile e per problemi realitivi al software si può avere instabilità)
2) aumentare il tempo di leasing permette in un certo modo di ridurre il traffico e siccome devi distribuire la banda tra numerosi dispositivi può essere utile, consiglierei cmq di fare qualche tentativo per vedere con quale impostazione ti trovi meglio (puoi provare 12-24-36-48 ore, è sconsigliato andare oltre).
3) perfetto tanto come ho detto con 3 piani di differenza (ed antenne omnidirezionali il cui asse è disposto verticalmente, e che quindi irradiano per la maggior parte in orizzontale) il segnale di un altro router sullo stesso canale non causa interferenza perchè arriva molto debole.
4) normalmente è impostata automaticamente, in pratica a seconda della subnet utilizzata cambiano gli indirizzi IP utilizzabili, il numero massimo di host collegati e cambia anche il traffico di rete
Altra domanda...se io configurò un ap alla volta poi posso spegnerlo per un po prima di attaccarlo al suo posto?

- - - Updated - - -

ok ho impostato il tutto da come immagini seguenti:



ap_dhcp.png ap_lan.png ap_wifi.png router_alice.png qss.png
Ovviamente impostando anche la password. ora ho un problema: il primo ap ho configurato lease-gateway e dnes dalla scheda dhcp, mentre gli altri quando provo ho tutti i campi grigi come da immagine seguente: ap_prob.png .


Inoltre dal pannello principale di alice mi vede 2 access point su 5 e mi chiedevo se fosse normale come cosa?
 

Allegati

  • alice_lan.png
    alice_lan.png
    17.6 KB · Visualizzazioni: 114

raffaelecozzio

Nuovo Utente
15
0
certo che puoi! è decisamente più comodo impostarli prima tutti e poi connetterli, anche perchè impostarli in loco può essere difficile a seconda dell'ubicazione (gli AP sempre meglio installarli ad un'altezza di 2-2,3 metri per massimizzare il range).

Sempre per massimizzare il range puoi provare ad impostare USA come regione nel router, impostando italia i router /AP trasmettono solo fino a 50 mW mentre con USA dovrebbero trasmettere a 70-100 mW (non ricordo esattamente, ma la differenza è visibile).
Grazie i consigli...hai visto le immagini che ti ho quotato sopra?
 

raffaelecozzio

Nuovo Utente
15
0
DNS primario e secondario li hai impostati a quanto vedo (1a immagine), l'IP leasing time è solo un'operazione di ottimizzazione, non è fondamentale per il corretto funzionamento della rete.
Grazie delle risposte..adesso dopo un paio di giorni dove andava benissimo,improvvisamente si è piantata ed i client collegati saranno 10...
152ac986c14f41d2679dbc635524d646.jpg
...e non riesco a capire il perche? Ho provato a spegnere e riaccendere il router principale...
 

raffaelecozzio

Nuovo Utente
15
0
:shock: 1 secondo di ping OMG!! prova ad eseguire un test da cavo sul router principale, se fosse confermato tale risultato è un problema di linea, in caso contrario riavvia tutti gli AP.
Ho riavviato il tutto ed è un po migliorato....quindi missa che è un problema di Telecom
54a3512b30a077713b0f9e9e54dc3dde.jpg
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili