configurare modem-router con router wireless

miserere

Nuovo Utente
1
0
Sto provando da giorni a configurare la rete per accedere
all' ADSL con 2 pc, ma non riesco!!!!!!!!

il modem è un modem router Hamlet HRDSL640
con1 uscita USB e 1 di rete
se collego con i cavi 2 pc tutto ok e navigo senza problemi
se collego il router wireless Sitecom all'uscita di rete
dal router riesco a vedere che la connessione è ok
e i vari parametri, i 2 pc sono in rete (uno con il cavo e Win98SE
e 1 wireless WinXPhome-sp2) e si vedono tranquillamente
ma non riesco a navigare, nemmeno con uno solo collegato.
Ho provato a disattivare il DHCP del router, c'è gia attivo
quello del modem, non riesco a provare alla rovescia altrimenti
non riesco più a navigare nel modem.
Qualcuno sa dirmi qualcosa o dove trovare qualche consiglio utile?
Sono veramente disperato :muro: . Grazie
 

Parsec

Utente Attivo
7
0
CPU
AMD Athlon4200X2-939
Scheda Madre
ASUS A8N-SLI-SE
HDD
3TB+
RAM
2GB
GPU
ATI
Audio
ALC850
Monitor
Acer 19"
PSU
550
Case
Open... letteralmente!
OS
OS? Di tutto un po'...
Teoricamente con tutti e due i DHCP attivi dovrebbe funzionare; prova a mettere le due sezioni su sottoreti diverse, ad es:
IP eth modem 192.1.1.11, DHCP attivo
IP eth router 192.168.95.94, DHCP attivo (pericolo!)
client DHCP attivo su router e PC.
Se non va, prova a disattivare il DHCP del router (server, il client lascialo attivo!) e assegna manualmente i paramerti tcp ai PC, es 192.168.95.93/92 con default gw 192.168.95.94 (il router!); tra l'altro, migliori anche (di poco, se non prendi altre misure...) la sicurezza !
P.S.: non dimenticare di configurare i DNS, altrimenti non vedi nulla ! Per verificare se hai un problema di DNS, prova a pingare l'indirizzo IP di Cisco (198.133.219.25): se risponde ma non vai ancora in internet, rivedi i DNS
 
Ultima modifica:

enzol

Nuovo Utente
4
0
Ho esattamente lo stesso problema che ho risolto anche se non è la sluzione che ritengo ottimale.
La mia soluzione è stata:
Installare una seconda scheda di rete nel pc desktop, collegare il modem router zyxel 643r a una scheda con cavo cross e all'altra l'ap trust su una delle porte lan.
Ho settato l'ip dello zyxel con 192.168.0.10
A questo punto ho eseguito la procedura di installazione automatica della rete sul dektop che ha configurato la scheda collegata allo zyxel con l'ip assegnato dal dhcp dello stesso e l'altra scheda di rete con ip 192.168.0.1.

Poi ho configurato l'ap con ip 192.168.0.11 e il suo dhcp attivo con range 192.168.0.100-150

Il notebook a quasto punto con ip automatico si è configurato da solo su 192.168.0.100 (quindi prendendo l'ip dal dhcp dell'ap trust) e ho dovuto indicare in xp sia i dns che il gw se no non si naviga.

La cosa assurda è che se pingo i dns dal notebook non li vede!!!!

Dicevo che non è la soluzione che cercavo i quanto vorrei poter navigare anche con desktop spento mentre così deve essere acceso per forza.

Se avete suggerimenti per migliorare quello che ho fatto....grazie!!!!!

saluti

enzo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili