PROBLEMA configurare mikrotik hap ac2

cj8

Nuovo Utente
49
1
Buonasera a tutti,

scrivo perche, consigliato da un utente del forum, ho acquistato il router in oggetto per utilizzarlo come ponte tra il primo ed il secondo piano di casa mia.
Andando a sostituire il modem precedente con questo, ho semplicemente staccato i vari cavi ethernet e gli ho attaccati a quello nuovo.
Vie ethernet tutto funziona correttamente (attualmente ci sono collegato) ma il wifi invece no.
Una volta collegato alla rete, mi dice che internet non è disponibile.

Ho provato a scaricare winbox per collegarmi al router per configurarlo, ma non ci capisco molto. Ho provato a seguire anche un post di dicembre (sempre qui sul forum) ma anche il quel caso non ho trovato una soluzione.

Qualcuno saprebbe aiutarmi?

Grazie mille
 

r3dl4nce

Utente Èlite
8,788
3,978
Il mikrotik viene connesso al router principale via cavo ethernet?
Da winbox accedi al mikrotik? Username di default è admin e password vuota
 

cj8

Nuovo Utente
49
1
Il mikrotik viene connesso al router principale via cavo ethernet?
Da winbox accedi al mikrotik? Username di default è admin e password vuota
Sisi assolutamente, mi collego tranquillamente.
Il router è collegato tramite cavo ethernet.
 

r3dl4nce

Utente Èlite
8,788
3,978
Perfetto, se mi dici l'ip del router principale e che IP vuoi dare al mikrotik ti mando lo script di configurazione da copiare e incollare su winbox - terminal
 

cj8

Nuovo Utente
49
1
Perfetto, se mi dici l'ip del router principale e che IP vuoi dare al mikrotik ti mando lo script di configurazione da copiare e incollare su winbox - terminal
L'indirizzo IP (andando sul modem fastweb) mi da questo: 192.168.1.254
l'altro IP da inserire, onestamente mi è indifferente
 

r3dl4nce

Utente Èlite
8,788
3,978
Ti colleghi al mikrotik in Winbox, username admin e password vuota, poi ti consiglio di cambiarla da SYSTEM - PASSWORD

Vai su NEW TERMINAL e incolli lo script qua sotto, dopo aver modificato i campi evidenziati NOME-RETE-WIFI e PASSWORD-WIFI mettendoci nome e password che vuoi dare alla wifi

L'IP che ho dato al mikrotik è 192.168.1.250 tutte le interfacce cablate e wifi sono in bridge quindi il mikrotik fa semplicemente da access point, poi collegare il cavo che viene dal router in porta 1 e ti rimangono le altre 4 porte libere. I canali wifi li ho impostati in auto sia sulla 2.4 GHZ che sulla 5 GHZ (larghezza 80) generalmente il mikrotik fa un buon lavoro a trovare un valido canale libero



Codice:
/system identity
set name=ACCESS-POINT-MIKROTIK

/interface bridge
add comment="BRIDGE LAN" name=bridge-lan

/interface bridge port
add bridge=bridge-lan interface=ether1
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2

/ip address
add address=192.168.1.250/24 comment="IP LAN" interface=bridge-lan network=192.168.1.0

/ip dns
set servers=8.8.8.8,1.1.1.1

/ip route
add comment="DEFAULT GW" distance=1 gateway=192.168.1.254

/system clock
set time-zone-name=Europe/Rome

/system ntp client
set enabled=yes server-dns-names=ntp1.inrim.it,it.pool.ntp.org


/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk comment="PROFILO SICUREZZA WIFI" eap-methods="" mode=dynamic-keys name=profilo-wifi supplicant-identity="" wpa-pre-shared-key=PASSWORD-WIFI wpa2-pre-shared-key=PASSWORD-WIFI

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n comment="WIFI 2.4 GHZ" country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower mode=ap-bridge \
    radio-name=NOME-RETE-WIFI security-profile=profilo-wifi ssid=NOME-RETE-WIFI station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee comment="WIFI 5 GHZ" country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower \
    mode=ap-bridge radio-name=NOME-RETE-WIFI-5GHZ security-profile=profilo-wifi ssid=NOME-RETE-WIFI-5GHZ station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled

/interface wireless manual-tx-power-table
set wlan1 comment="WIFI 2.4 GHZ"
set wlan2 comment="WIFI 5 GHZ"

/interface wireless nstreme
set wlan1 comment="WIFI 2.4 GHZ"
set wlan2 comment="WIFI 5 GHZ"

/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp

/ip neighbor discovery-settings
set discover-interface-list=!dynamic

/ip cloud
set ddns-enabled=yes update-time=no

/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes



Fatto tutto, aggiornalo all'ultima versione, vai su SYSTEM - PACKAGES - CHECK FOR UPDATES e se è presente dai DOWNLOAD AND INSTALL
 
  • Like
Reactions: cj8

cj8

Nuovo Utente
49
1
Ti colleghi al mikrotik in Winbox, username admin e password vuota, poi ti consiglio di cambiarla da SYSTEM - PASSWORD

Vai su NEW TERMINAL e incolli lo script qua sotto, dopo aver modificato i campi evidenziati NOME-RETE-WIFI e PASSWORD-WIFI mettendoci nome e password che vuoi dare alla wifi

L'IP che ho dato al mikrotik è 192.168.1.250 tutte le interfacce cablate e wifi sono in bridge quindi il mikrotik fa semplicemente da access point, poi collegare il cavo che viene dal router in porta 1 e ti rimangono le altre 4 porte libere. I canali wifi li ho impostati in auto sia sulla 2.4 GHZ che sulla 5 GHZ (larghezza 80) generalmente il mikrotik fa un buon lavoro a trovare un valido canale libero



Codice:
/system identity
set name=ACCESS-POINT-MIKROTIK

/interface bridge
add comment="BRIDGE LAN" name=bridge-lan

/interface bridge port
add bridge=bridge-lan interface=ether1
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2

/ip address
add address=192.168.1.250/24 comment="IP LAN" interface=bridge-lan network=192.168.1.0

/ip dns
set servers=8.8.8.8,1.1.1.1

/ip route
add comment="DEFAULT GW" distance=1 gateway=192.168.1.254

/system clock
set time-zone-name=Europe/Rome

/system ntp client
set enabled=yes server-dns-names=ntp1.inrim.it,it.pool.ntp.org


/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk comment="PROFILO SICUREZZA WIFI" eap-methods="" mode=dynamic-keys name=profilo-wifi supplicant-identity="" wpa-pre-shared-key=PASSWORD-WIFI wpa2-pre-shared-key=PASSWORD-WIFI

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n comment="WIFI 2.4 GHZ" country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower mode=ap-bridge \
    radio-name=NOME-RETE-WIFI security-profile=profilo-wifi ssid=NOME-RETE-WIFI station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee comment="WIFI 5 GHZ" country=no_country_set disabled=no frequency=auto frequency-mode=manual-txpower \
    mode=ap-bridge radio-name=NOME-RETE-WIFI-5GHZ security-profile=profilo-wifi ssid=NOME-RETE-WIFI-5GHZ station-roaming=enabled wireless-protocol=802.11 wps-mode=disabled

/interface wireless manual-tx-power-table
set wlan1 comment="WIFI 2.4 GHZ"
set wlan2 comment="WIFI 5 GHZ"

/interface wireless nstreme
set wlan1 comment="WIFI 2.4 GHZ"
set wlan2 comment="WIFI 5 GHZ"

/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp

/ip neighbor discovery-settings
set discover-interface-list=!dynamic

/ip cloud
set ddns-enabled=yes update-time=no

/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes



Fatto tutto, aggiornalo all'ultima versione, vai su SYSTEM - PACKAGES - CHECK FOR UPDATES e se è presente dai DOWNLOAD AND INSTALL
Editato il messaggio per la terza volta.. ahahaha

Sembrerebbe andare tutto! Il nume della rete non me l'ha cambiato, non so perchè ma almeno funziona!
Grazie mille
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,788
3,978
Se è tutto impostato, da winbox vai in wireless e trovi wlan1 (la 2.4 Ghz) e wlan2 (la 5 Ghz) ci fai doppio click, il nome rete è SSID
 

cj8

Nuovo Utente
49
1
Se è tutto impostato, da winbox vai in wireless e trovi wlan1 (la 2.4 Ghz) e wlan2 (la 5 Ghz) ci fai doppio click, il nome rete è SSID
Ciao,
scusami se riporto ancora alla tua attenzione questa discussione ma vorrei chiederti alcune info su casi che mi stanno capitando in questi giorni.
Sto notando che alcuni dispositivi (tramite wifi) fanno fatica a collegarsi. Nello specifico, come nella natura di questo post, si collegano ma internet non risulta disponibile. Un caso su tutti, un pc dove dopo aver controllato su Winbox che non "recuperava" l' IP, ho dovuto inserire manualmente i parametri.

Spero di essermi spiegato, grazie mille per il supporto :)
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,788
3,978
La configurazione che ti ho inviato nei post precedenti non attiva nessun server dhcp, quindi rimane il router fastweb a fare da dhcp, per cui il problema è da ricercare lì
 

cj8

Nuovo Utente
49
1
La configurazione che ti ho inviato nei post precedenti non attiva nessun server dhcp, quindi rimane il router fastweb a fare da dhcp, per cui il problema è da ricercare lì
Ah perfetto, cosa dovrei cercare che tu sappia? (così da capire dove possa essere il problema)
 

r3dl4nce

Utente Èlite
8,788
3,978
Non conosco il router fastweb ma ne ho sempre sentito parlare male.
Puoi anche disattivate il dhcp server dal router fastweb e attivarlo nel mikrotik, in caso
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 84.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.0%
  • Altro (Specificare)

    Voti: 0 0.0%