config. Router TRUST e D-Link airplus !!!

pintozz

Utente Attivo
579
2
Ciao ragazzi, spiego subito il mio problema !!!

sto tentando di configurare la mia rete casalinga ,composta da un ROUTER TRUST MD-4050 ADSL 2+ con un Wireless G KIT della D-Link DWL-922 !

allora io nella configurazioni di reti ci capisco poco (è una delle poche cose che non riesco mai a capire)cosi chiedo a voi ...la mia prima configurazione è stata questa (ora la posto) ma oggi quando ho acceso il pc non accedevo più a internet (insomma,non funzionava più)....bho !!!mentre ieri andava :

RETE : 192.168.0.2
255.255.255.0
192.168.0.1

Configurazione D-LINk :
WAN
192.168.1.2
255.255.255.0
192.168.1.1
LAN
192.168.0.1
255.255.255.0

IL router Trust ha un IP dinamico
87.8.173.1**
255.255.255.255
192.168.0.2

ora,ho cercato di mettere nella rete ip statico perchè cosi e**le lavora con id alto !!!

ripeto che ieri andava con questa configurazione...ma oggi non più !!!

chi mi aiuta ?

un'altima cosa :
devo anche collegare altri due pc via Wirless .... ma con che configurazione di rete devo settarli ?perchè riconoscono la rete wireless ma nn posso collegarmi a internet .

GRAZIE .... :ok:
 

HkK

Utente Attivo
61
0
Ho un attimino le idee confuse ... ragiono a voce alta e poi cerca di chiarire i punti oscuri ....

iniziamo dal modem:

IP di internet è dinamico e poco ci importa.
tu gli hai assegnato come indirizzo IP intranet 192.168.0.2

dopo di che gli hai connesso un router WiFi che in pratica ti smista i dati del modem ......

allora come WAN secondo me dovresti farlo puntare a 192.168.0.2 e non a 192.168.1.2

per quanto riguarda il client (sempre che quello identificato come RETE sia il piccì) hai questo indirizzo ip: 192.168.0.2 che è identico a quello del modem.

Secondo me non può funzionare nulla ..... a parte che non ho capito molto dei valori che hai postato visto che non li hai commentati ... comunque potresti fare questa prova (almeno io farei così) .... metto in grassetto le modifiche

IL router Trust ha un IP dinamico
87.8.173.1** (<- assegnato dal server)
255.255.255.0
192.168.0.2

Configurazione D-LINk :
WAN
192.168.0.3
255.255.255.0
192.168.1.1 (<- cos'è il gateway ??? se si allora metti 192.168.0.2)
LAN
192.168.0.4
255.255.255.0

RETE : 192.168.0.5
255.255.255.0
192.168.0.1

Fammi sapere che succede .... perché i casi sono 2: non ho capito un cavolo (è tutto il giorno che ho un terribile mal di testa) oppure se ieri con questi parametri funzionava, era un miracolo

Se poi ho detto un mare di idiozie ... bhe perdonatemi :inchino:
 

pintozz

Utente Attivo
579
2
allora, ti ringrazio hkk ma non funziona !

forse devo fare un pò di chiarezza !!! posto la configurazione standard per capire qualcosa (cosi riesco a navigare) però in emu*e ho naturalmente id BASSO.

allora,la rete pc è in acquisizione indirizzo automaticamente ... con questi valori :

ip . 192.168.0.122
sub. 255.255....
gat. 192.168.0.1
dhpc192.168.0.1
dns 192.168.0.1

modem-router TRUST :

internet - ip dinamico ppoA/ppoE
lan : 192.168.1.1
255.255.255.0

Wireless Router D-LINK

wan - dinamico
lan

ip 192.168.0.1
sub 255.255.....

ora : questa è la configurazione standard, io nn ho fatto niente e cosi navigo !

però se provo a mettere ,come mi hai suggerito te, nel campo (ip lan) del modem 192.168.0.2 (mi pare,ora nn ricordo) al posto del 192.168.1.1 si impappina tutto !!!non funziona più niente ...

è per quello che io avevo cercato una configurazione lasciando l'ip 192.168.1.1 !!! sbaglio ? come posso fare ?

aspetto risposte ..... GRAZIE :boh:
 

HkK

Utente Attivo
61
0
pintozz ha detto:
internet - ip dinamico ppoA/ppoE
lan : 192.168.1.1
255.255.255.0
Questo dato non c'era nel tuo primo post ...... per cui ... non capivo come mai una parte di rete aveva come classe 192.168.0.xxx e un'altra porzione 192.168.1.xxx

poi un altro punto ....

inizialmente avevi postato come gateway del modem trust 255.255.255.255 mentre ora parli di un ben più normale 255.255.255.0 .....

adesso spiegami una cosa ... hai detto che con le ultime impostazioni chehai postato navighi .... qllora spiegami meglio qual'è il tuo problema, o melgio cosa vorresti fare ora come ora ..... poi soprattutto, il computer che prendere l'IP in automatico (quindi ha il DHCP attivo) è collegato in wireless oppure calbalto (giusto per capire se deve puntare all'AP oppure al router) ?? Da quello che hai postato direi all'access point ......... però attendo tue specifiche .....

EDIT: Ho riletto meglio il tuo post ..... il tuo problema è ottenere un ID alto ...... quindi devi aprire le porte ..... ma non capisco dove ti blocchi ....
 

pintozz

Utente Attivo
579
2
il mio problema non è aprire le porte ...in quanto è che devo avere l'ip statico !!! quindi settare la rete con un IP STATICO !!! io ora navigo,ma anche se apro le porte per emu*e rimane con id basso !!!

ultima cosa, per il discorso del 255.255.255.255 ..ti posto la facciata del mio modem router TRUST. come vedrai riguardava la WAN ! mentre la LAN è 255.255.255.0 come deve essere !!!Device Information
Firmware Version
:​
2.7.0.26(UE0.C2C)3.5.10.5
MAC Address
:​
00:04:ed:5f:5f:d8 LAN
IP Address
:​
192.168.1.1
Subnet Mask
:​
255.255.255.0
DHCP Server
:​
Disabled WAN
Virtual Circuit
:​
PVC0PVC1PVC2PVC3PVC4PVC5PVC6PVC7
Status
:​
Connected
Connection Type
:​
PPPoE
IP Address
:​
87.8.174.157
Subnet Mask
:​
255.255.255.255
Default Gateway
:​
192.168.100.1
DNS Server
:​
85.37.17.6
PPP connection time
:​
0:06:00:06 ADSL
ADSL Firmware Ver
:​
FwVer:3.5.10.5_A_TC3085 HwVer:T14.F7_1.0
Line State
:​
Showtime
Modulation
:​
G.DMT
Annex Mode
:​
ANNEX_A
Downstream Upstream
SNR Margin
:​
27.5 26.0 db
Line Attenuation
:​
38.5 18.5 db
Data Rate
:​
2464 352 kbps
il mio problema è impostarlo per l'ip statico !!! GRAZIE.
 

HkK

Utente Attivo
61
0
Scusa ma non ho molta esperienza con somari o altre besti simili, per cui parlo da inesperto ...... se hai il DHCP siattivato, allora il tuo pc ha già l'ip statico.

L'unico altro IP statico che potresti avere è quello di internet ma se non cambi tipo di contratto e passi ad una soluzione professionale, l'IP statico te lo scordi, comunque ti posso garantire che l'ip dinamico (ip internet) non preclude l'ip alto, e allo stesso modo l'ip dinamico intranet non preclude l'id alto .....

per cui ... mi spiace ma continuo a non capire ...... poi se la subnet mask finakle 255 riguarda la WAN mi sta bene, la LAN mica tanto .....

comunque secondo me (per quel poco che ne so) per avere in ID alto devi parire le porte nel router e forwordarle al PC con cui ti connetti .... però a questopunto ... non so bene come tu possa fare, perchè se apri le porte nel modem/router non credo tu possa forwordarle al computer collegato al router WiFi, mi spiace ma senza vedere il tutto non riesco ad aiutarti di più.

In bocca al lupo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili