Condivisione connessione Internet in Wlan

ginopinolino

Nuovo Utente
5
0
Premesso che non sono completamente a digiuno di LAN cablate e che non sono solito arrendermi, devo confessare che adesso sono disperato.

Ho un pc fisso XP pro Sp2 con scheda USB wireless della ASUS collegato ad Internet con modem ADSL USB, ed un notebook della ACER XP Home Sp2 con scheda wireless integrata. Lo scopo è di connettermi ad internet dal notebook.

Ho creato una rete ad hoc che funziona perfettamente (condivisione file e stampanti) ma che non mi consente di connettermi ad internet dal notebook, nonostante riesca a vedere da quest'ultimo la connessione del pc fisso nei gateway internet (se lo autorizzo, arrivo anche a variare i parametri della connessione del fisso dal notebook).

Ho bisogno di un aiuto, perché sto diventando matto. Per risparmiare tempo dirò che, logicamente la connessione è condivisa, ed ho provato a creare la rete sia con l'utility ASUS che con la creazione guidata di XP. Ho provato con e senza firewall (sia quello di XP, sia Zone Alarm, sia alternati). Ho provato sia con IP fissi che assegnati dal computer. Ho provato, sul notebook, ad impostare una connessione dalle opzioni internet, ma non c'è nessuna reazione. Ah, dimenticavo, ovviamente su impostazioni LAN ho settato su "rileva automaticamente impostazioni", e ho provato tutte e tre le possibilità di uso connessione remota / connessione di rete. Ed ho provato TUTTE le combinazioni di quanto sopra. Ho provato anche a creare sul fisso un bridge tra la connessione internet e la rete wireless, ma XP non me lo consente. L'unico risultato di tutto questo casino è quello che ho detto prima: condivisione perfetta, internet assente.

Chiunque abbia una soluzione, lo prego di comunicarmela o sul forum o al manicomio....
 

Berill

Utente Attivo
646
1
Hai provato ad inserire manualmente i DNS sul portatile?
Hai specificato al portatile che il gateway di default è l'ip dell'altro?
Prova una volta in rete con l'altro ad andare in una shell di dos del portatile e fare
tracert xxx.xxx.xxx.xxx (xxx valore tra 0 e 255 )
Ottieni tutti i passaggi della tua connessione: il primo dovrebbe darti come risultato l'ip del fisso, se ottieni altri valori vuol dire che sei passato ai router dei tuoi isp e così via.. in pratica che sei su internet.
Se ottieni tale risposta ti basterà inserire manualmente i dns e funzionerà tutto tranquillamente!
 

ginopinolino

Nuovo Utente
5
0
Prima di tutto devo ringraziarti per l'aiuto.
Grazie.

Ma...
1. Sì il gateway predefinito è quello del fisso: il classico 192.168.0.1 (la connessione del fisso è anche visibile tra le connessioni di rete del portatile sotto la voce "gateway internet" ed è attiva nella tray bar di questo, ma non figura come una connessione remota per poterla aggiungere nella finestra delle opzioni internet)
2. Ho inserito manualmente il dns indicato nella utility ASUS.
3. Tracert... mi arriva solo al gateway (192.168.0.1) e non va oltre.

Potrei aver sbagliato il dns: con ipconfig, sul fisso, alla voce dns c'è il campo vuoto.

Secondo me o è un gran mistero, o è una grandissima bischerata!

Intanto il mio psichiatra sta già preparando le punture...
 
Ultima modifica:

Berill

Utente Attivo
646
1
Domanda:
ci vai su internet col fisso? (immagino di si)
E' molto strano il fatto che tu veda l'icona di gateway internet e non riesca ad andarci..
anche perchè le possibilità sono due: o non ci vai nemmenno col fisso (quando sono in rete intendo) o dovrebbero funzionare..
prova a inserire anche i dns sul fisso, ma non so quanto cambierà dato che traceroute non si appoggia a un risolutore di nomi... :(
 

ginopinolino

Nuovo Utente
5
0
Grazie di nuovo per la disponibilità ad aiutarmi.
Ho provato anche gli ultimi suggerimenti, ma niente di nuovo.
La situazione è sempre la stessa: il fisso è su internet (e gira benissimo), ma il portatile si ferma al gateway, nonstante la connessione sia attiva e visibile e la rete tra i due sia funzionante.

Mah!

Questo adattatore si è trasformato ai miei occhi in una grossa supposta nera.
 

Berill

Utente Attivo
646
1
Uhm, spyware, virus, blaterate varie?
Non penso che sia il tuo caso, però..
Sai, è una cosa piuttosto complessa...
Giusto per fare una prova, hai provato ad invertire il computer connesso direttamente ad internet?
Almeno per vedere se nell'altro verso funziona (lo so che poi non ha senso avere il fisso staccato e il portatile attaccato al modem..) però fai una prova!
La condivisione di internet sei sicuro di averla fatta bene?
Ricontrolla i paramentri della condivisione della connessione!
Non si sa mai..
se non funzia nemmeno al contrario e i paramentri sono giusti potrei anche arrendermi (..ovviamente non lo farei se avessi il pc davanti..)!

Fatemi sapere se qualcosa accade!!

Berill
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 125 69.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%