PROBLEMA Con nvme non rilevo piu hard disk

AntoTru

Nuovo Utente
50
11
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
DeepCool Gammaxx Gt
Scheda Madre
Aourus b450 elite
Hard Disk
Wd caviar blue 1t / ssd crucial mx500 500gb
RAM
G.Skill tridnet z 16gb 3200mhz
Scheda Video
Amd rx 580 8gb sapphire pulse
Alimentatore
Cougar gx-f 550 80 plus gold
Case
Sharkoon Tg5 rgb
Slave a tutti, cone da titolo, ho acquista un nvme crucial p1 da 1tb , sfruttando i prime days, ebenne tutto funziina perfettamente, oggi montando l'nvme tutto regolare,ma all'accensione non visualizzo in nessun modo l'hard disk da 1tb un caviar blue della wd (che funziona benissimo) , solo nel bios viene visualizzato ma come archivio generico....una volta tolto l'nvme torna tutto perfettamente funzionate e l'hard disk viene visualizzato...Cosa può essere secondo voi?..non capisco per cui l'nvme dovrebbe rendere "invisibile" l'hard (non visualizzato nemmeno in gestione disco)
 

Kelion

Quid est veritas?
Utente Èlite
16,136
4,529
Hardware Utente
Come hai installato l'NVMe? Ci sono alcune limitazioni sui connettori SATA utilizzabili in caso di installazione di un SSD negli slot M.2. Guarda a pag. 17 del manuale della scheda madre
 
  • Mi piace
Reactions: Ottoore e AntoTru

Ottoore

Utente Èlite
16,292
7,640
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Innanzitutto quello che visualizzi come archivio generico non è il crucial, è una chiavetta o un' altra periferica collegata al pc.

A seconda dello slot m.2 in cui hai inserito il disco, 2 connettori sata non funzionano.
340509

Hai inserito il crucial nello slot in alto, quello con il dissipatore, dietro la scheda video? I 2 connettori sata a metà altezza son disattivati.
Hai inserito il crucial nello slot in basso? I 2 connettori sata di profilo son disattivati.
N.B: il secondo slot m.2 ha velocità dimezzate, non supera i 1700 MB/s.
 
Ultima modifica:
  • Mi piace
Reactions: AntoTru

AntoTru

Nuovo Utente
50
11
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
DeepCool Gammaxx Gt
Scheda Madre
Aourus b450 elite
Hard Disk
Wd caviar blue 1t / ssd crucial mx500 500gb
RAM
G.Skill tridnet z 16gb 3200mhz
Scheda Video
Amd rx 580 8gb sapphire pulse
Alimentatore
Cougar gx-f 550 80 plus gold
Case
Sharkoon Tg5 rgb
Allora grazie a tutti per le risposte, cmq si dovrebbe essere un problema con le porte sata disattivate sotto vostro consihlio ho controllato meglio sul manuale della mobo..l'nvme è un crucial p1 e l'ho messo nello slot in basso quello da 80 senza dissi (al momento sprovvisto , giusto per provarlo senza stress) , quindi mi conviene inserirlo nle primo slot anche con dissipatore più grande o essendo un p1 che non ha prestazioni superiori ai 2000mb/s in lettura e 1700mb/s in scrittura posso metterlo sotto e prendere un dissipatore apposito da 80??...Se lo uso nel primo slot con dissipatore da 110 non è un problema giusto??
 
Ultima modifica:

Ottoore

Utente Èlite
16,292
7,640
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Quando toglierai il dissi scoprirai che son presenti i buchi per tutti i formati più " corti", 2280 compreso.

COnviene metterlo nel primo per 2 motivi:
- guadagni quei pochi MB/s al momento limitati dall' interfaccia pci-ex 3.0 x2;
- sfrutti le 4 linee pci-ex che il processore fornisce appositazione per lo storage. Al momento infatti stai usando 2 delle 4 linee che collegano il chipset al processore, linee condivise con sata, usb, ethernet e con tutte le eventuali periferiche che andrai ad inserire negli slot pci express. C' è quindi la possibilità che venga castrato dall' utilizzo contemporaneo di altre funzionalità, scenario scongiurato qualora lo mettessi nel primo.
 
  • Mi piace
Reactions: AntoTru

AntoTru

Nuovo Utente
50
11
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
DeepCool Gammaxx Gt
Scheda Madre
Aourus b450 elite
Hard Disk
Wd caviar blue 1t / ssd crucial mx500 500gb
RAM
G.Skill tridnet z 16gb 3200mhz
Scheda Video
Amd rx 580 8gb sapphire pulse
Alimentatore
Cougar gx-f 550 80 plus gold
Case
Sharkoon Tg5 rgb
Quando toglierai il dissi scoprirai che son presenti i buchi per tutti i formati più " corti", 2280 compreso.

COnviene metterlo nel primo per 2 motivi:
- guadagni quei pochi MB/s al momento limitati dall' interfaccia pci-ex 3.0 x2;
- sfrutti le 4 linee pci-ex che il processore fornisce appositazione per lo storage. Al momento infatti stai usando 2 delle 4 linee che collegano il chipset al processore, linee condivise con sata, usb, ethernet e con tutte le eventuali periferiche che andrai ad inserire negli slot pci express. C' è quindi la possibilità che venga castrato dall' utilizzo contemporaneo di altre funzionalità, scenario scongiurato qualora lo mettessi nel primo.
Si alla fine è quello che ho fatto , ma utilizzando l'unico dissipatore stock che era da 22110 ,ho usato un secondo perno per fa appoggiare bene l'nvme ma chiaramente avvitato daperno che stava al 110 proprio xké ho un dissi più grande...Cmq sul primo va praticamente al max delle sue possibilità , ho guadagnato circa 450mb/s in lettura e scrittura.
 
  • Mi piace
Reactions: Ottoore e Kelion

Kelion

Quid est veritas?
Utente Èlite
16,136
4,529
Hardware Utente
Si alla fine è quello che ho fatto , ma utilizzando l'unico dissipatore stock che era da 22110 ,ho usato un secondo perno per fa appoggiare bene l'nvme ma chiaramente avvitato daperno che stava al 110 proprio xké ho un dissi più grande...Cmq sul primo va praticamente al max delle sue possibilità , ho guadagnato circa 450mb/s in lettura e scrittura.
Ma il problemaa è risolto spostandolo?
 
  • Mi piace
Reactions: AntoTru

AntoTru

Nuovo Utente
50
11
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
DeepCool Gammaxx Gt
Scheda Madre
Aourus b450 elite
Hard Disk
Wd caviar blue 1t / ssd crucial mx500 500gb
RAM
G.Skill tridnet z 16gb 3200mhz
Scheda Video
Amd rx 580 8gb sapphire pulse
Alimentatore
Cougar gx-f 550 80 plus gold
Case
Sharkoon Tg5 rgb
Ma il problemaa è risolto spostandolo?
Si si confermo,nel caso della.mia mobo,avevo collegato i dischi per comodità alle porte sata che si disattivano a seconda dello slot m2 usato...Alla fine ho usato il primo slot e cambiato la posizione dei collegamenti degli altri dischi, ed è tutto regolare.
 
  • Mi piace
Reactions: Kelion

Entra

oppure Accedi utilizzando