PROBLEMA Con nuova scheda video il pc ha problemi di accensione e non solo...

Kelion

Quid est veritas?
Utente Èlite
22,016
6,880
Visto il comportamento farei una scansione con Malwarebytes antimalware...
 

Azazel Naess

Utente Attivo
671
563
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,576
2,388
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
  • Mi piace
Reactions: BWD87

Azazel Naess

Utente Attivo
671
563
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Prova fatta, i driver non c'entrano niente, la 2080s fa taaale e quale...aspetterò psu :asd:
 
  • Mi piace
Reactions: BWD87

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,576
2,388
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
  • Mi piace
Reactions: BWD87

Azazel Naess

Utente Attivo
671
563
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Appena arrivato l'alimentatore, stacco e mi accingo a installare lui e la 2080s, i driver li ho installati già (come si legge qualche post indietro) e l'ho fatto con Display Driver Uninstaller in modalità provvisoria, reinstallando sul pulito quelli della 2080super direttamente, così da non avere alcun dubbio oggi!
Ci sentiamo tra un pò con il responso e le eventuali bestemmie con conseguente ban a vita...
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,576
2,388
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Appena arrivato l'alimentatore, stacco e mi accingo a installare lui e la 2080s, i driver li ho installati già (come si legge qualche post indietro) e l'ho fatto con Display Driver Uninstaller in modalità provvisoria, reinstallando sul pulito quelli della 2080super direttamente, così da non avere alcun dubbio oggi!
Ci sentiamo tra un pò con il responso e le eventuali bestemmie con conseguente ban a vita...
Speriamo bene lo sai che se scrivi pazzo
Ti censura con pazzo
 

Azazel Naess

Utente Attivo
671
563
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Comunque per ora è partito!!! Faccio qualche prova con heaven

Parcobbìo!
Post automaticamente unito:

Allora questo è il risultato del benchmark di Heaven a 1440p tutto attivato:
1587736259653.png
Ho solo due perplessità:
_ manca la risoluzione 3840x2160, non la mostra proprio nelle scelte per il rapporto d'aspetto 16:9, mentre con la 1660 mi compariva. Comunque ho provato a inserire il numero di pixel a mano e facevo 35fps in 4k...ci sta.
_ mi ha fatto un microlag ad un certo punto del benchmark, problematica discussa ampiamente da me e @SiRiO (santo subito) in questo topic e che pareva essersi risolta reimpostando su AMD balanced (e così è anche ora, nessuno l'ha toccata) la gestione della potenza del sistema. Spero sia un caso isolato, me ne accorgerò giocando nei prossimi giorni, nel caso ritorno alla sopracitata discussione.

Sempre nei prossimi giorni potrò avere la certezza che tutto funzioni dopo qualche riavvio e qualche partita, questo non mi impedisce di essere speranzoso e grato a tutti voi per i preziosi consigli e aiuto! Tanto per maledirvi se qualcosa va storto c'è sempre tempo :asd:

Ps: cosa ne pensate del benchmark? Anche se ora che guardo il log...che risoluzione è quella, non mi pare di averla messa:nunu:, in caso lo rifaccio:boh:
Post automaticamente unito:

Avevo sbagliato risoluzione (il dubbio sul microlag rimane), questo è fatto in extreme a 1440p:
1587737594280.png
@crimescene volevi sapere come andava la scheda, cosa ti pare, promossa?
 
Ultima modifica:
  • Mi piace
Reactions: SiRiO

Azazel Naess

Utente Attivo
671
563
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Ah...che mondo crudele il mio :cry: a ragà...risiamo alle solite!!!

Ieri ho giocato tutto il pomeriggio, la sera in videoconferenza, oggi dopo pranzo accendo -> entro nel bios -> metto il preset delle ventole da "standard" a "silent" (quindi non è che ho cambiato il mondo) -> riavvio -> non parte, led bianco acceso su vga, 1 bip lungo e tre brevi. UGUALE UGUALE UGUALE a prima, anche i tempi con cui si è manifestato il problema. Uguale.

A questo punto effettuo il reso della 2080s sperando che sia quella? Deve essere quella...:karate:

Pareri? Un abbraccio?
 
  • Mi piace
Reactions: BWD87

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,576
2,388
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Ah...che mondo crudele il mio :cry: a ragà...risiamo alle solite!!!

Ieri ho giocato tutto il pomeriggio, la sera in videoconferenza, oggi dopo pranzo accendo -> entro nel bios -> metto il preset delle ventole da "standard" a "silent" (quindi non è che ho cambiato il mondo) -> riavvio -> non parte, led bianco acceso su vga, 1 bip lungo e tre brevi. UGUALE UGUALE UGUALE a prima, anche i tempi con cui si è manifestato il problema. Uguale.

A questo punto effettuo il reso della 2080s sperando che sia quella? Deve essere quella...:karate:

Pareri? Un abbraccio?
Abbiamo provato di tutto
È rimasta solo la vga aspettiamo il parere di @SiRiO
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento