PROBLEMA Computer Workstation: Riavvio spontaneo

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Buonasera,
Spero di aver azzeccato il posto giusto. Chiedo venia, altrimenti.
Scrivo perché sono esausto. Esausto di vedere la mia workstation, comprata nemmeno due mesi fa, dare lo stesso errore dopo averla rimandata in negozio (assistenza) due volte.
Si tratta di una workstation così composta:

M/B ASUS ROG STRIX X570-E GAMING WIFI
Alimentatore CORSAIR modulare serie HXi da 1200 Watt HX1200i - 80 PLUS platinum (credo adesso ne abbiano montato uno da 1300 Watt)
AMD CPU RYZEN 9 3950X 3.5 GHZ AM4 16 CORE 64 MB CACHE 105 W
NZXT dissipatore a liquido KRAKEN X73, RADIATOR 315X143X30MM
Memoria HYPERX 32 GB 3600 MHz DDR4 CL18 DIMM Hyper X Fury Black
MSI RTX 3080 Gaming X Trio
Gruppo di continuità APC Back-UPS PRO BR1500G1

Il problema, già alla prima accensione era il seguente:
Dopo aver premuto il tasto di accensione il pc partiva (LED arancione fisso accanto la scritta DRAM), ma il monitor non dava alcun segnale. Premevo il tasto "reset", ma non succedeva nulla. Premevo il pulsante di accensione per un arresto forzato, ma nulla. Dovevo necessariamente staccare l'alimentazione per spegnerlo. Alla seconda accensione tutto regolare, ma non sempre! A volte dovevo ripetere l'operazione anche tre volte prima di farlo avviare regolarmente. Questo tutte le mattine, al primo avvio.
Una volta acceso il computer poteva rimanere ore senza dare problemi (se ero fortunato passava qualche giorno - tralasciando il problema del mattino), ma a sorpresa succedeva: si spegneva (come se si fosse tolta l'alimentazione) e poi ripartiva. Se ero fortunato risaliva regolarmente. Nei giorni "no" potevano succedere due cose: o il pc tornava al caso in cui il boot iniziale non andava a buon fine (LED arancione accanto la scritta DRAM -> togliere l'alimentazione) oppure una volta riavviato ripeteva l'arresto e il successivo riavvio due o tre volte.
Inviato al negozio dove l'ho acquistato.
Al rientro stesso identico problema. Sono stati sostituiti scheda madre, alimentatore (passaggio da 1200 Watt a 1300 Watt) e scheda video.
Dal momento che ci lavoro ho dovuto aspettare qualche settimana prima di riportarlo in negozio.
Bene, dicono che la CPU e la scheda madre hanno un problema. Insieme non possono stare, ma sembra non esserci soluzione. AMD confessa al negoziante che c'è solo un modo per far funzionare il pc con queste componenti, ovvero quello di settare nella BIOS, sulla scheda "Ai Tweaker", il valore di "1.0V SB Voltage" a 1.000V. Questo, secondo quanto detto dal negoziante, doveva risolvere completamente il problema, o almeno ci speravano.
Il Pc non ha più dato problemi fino a venerdì scorso (all'incirca dieci giorni dopo averlo riportato in casa) quando, mentre lavoravo su Unreal, il computer si è spento e riavviato. Due volte. Una volta risalito il monitor dava problemi di risoluzione: tutto ciò che compariva sul monitor era sgranato, come se la scheda video avesse avuto problemi con i driver. Spengo. Provo a riavviare. Ventole al massimo ma il monitor spento. Riavvio. Fa questo gioco almeno tre volte. Lo lascio qualche ora spento, dopo di che riprovo. Il computer funziona perfettamente.
Il problema è che sto giocando alla roulette russa. Non posso permettermi di perdere ore e ore di lavoro per questo, non dopo la cifra che l'ho pagato.
Il negoziante si offerto di cambiarmi processore con uno della stessa fascia della Intel, ma posso credere che il top dei processori AMD della fascia consumer è inutilizzabile? che in tutti questi anni non ha dato problemi a nessun altro? L'altra alternativa sarebbe di passare alla fascia professionale con un threadripper, cosa che sto valutando, ma solo se non ci sono altre vie d'uscita.
Qualcuno sa dirmi se quello che sto passando è un problema comune oppure se sono l'unico ad aver riscontrato questo problema?
Grazie per la pazienza.

Stefano


Perdonate. L'errore "critico" che ne usciva tra gli eventi del sistema riguardava il Kernel. Arresto anomalo. Lui (il negoziante) parlava di un errore in particolare, ma non ricordo.
In allegato il problema video che ha dato quando è risalito dopo l'ultimo arresto.
 

Allegati

  • ErroreVideo.jpg
    ErroreVideo.jpg
    234.8 KB · Visualizzazioni: 6

riccarock

Utente Èlite
7,641
1,955
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Ciao Riccardo. Grazie per la risposta.
Si, ho provato ad allacciare la workstation a due gruppi di continuità diversi e direttamente alla presa elettrica. Stesso problema.
La bios dovrebbe essere aggiornata al 7 Gennaio.
 

riccarock

Utente Èlite
7,641
1,955
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Cmq 1300w veramente inutili in questa configurazione

Ma i driver sono stati installati?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Leggo che ti hanno detto che Cpu e mobo nn possono stare insieme
In che senso a cosa si riferiscono?
 

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Perché pensi che 1300W siano inutili?

Sì, i driver sono stati installati
Post automatically merged:

Non ricordo perfettamente quale fosse il problema. Lui me lo spiegò a voce. L'unica cosa che so è che dovevo cambiare questo parametro nella BIOS (nel caso in cui ci fossero stati altri aggiornamenti - della BIOS - e si fosse ripresentato il problema).
Ti allego l'immagine della BIOS con la riga incriminata.
 

Allegati

  • BIOS.jpg
    BIOS.jpg
    123.2 KB · Visualizzazioni: 8
Ultima modifica:

riccarock

Utente Èlite
7,641
1,955
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Che al max per quel PC con quella CPU e quella gpu bastano 850w e avanzano pure

Praticamente di ha detto di fare un downvolt

Mah io farei un reset del cmos e aggiornerei il bios

Te che ne pensi @BWD87

Perché pensi che 1300W siano inutili?

Sì, i driver sono stati installati
Post automatically merged:

Non ricordo perfettamente quale fosse il problema. Lui me lo spiegò a voce. L'unica cosa che so è che dovevo cambiare questo parametro nella BIOS (nel caso in cui ci fossero stati altri aggiornamenti - della BIOS - e si fosse ripresentato il problema).
Ti allego l'immagine della BIOS con la riga incriminata.



Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Buono a sapersi!
Posso chiederti, da profano quale sono, cosa comporta questo downvolt? e perché pensi che sia sufficiente un reset del Cmos?
Scusami se faccio tutte queste domande, ma dopo aver affrontato una spesa simile voglio capire se c'è qualcosa di sbagliato in quello che mi stanno consigliando. ovvero di cambiare componenti hardware.

Che al max per quel PC con quella CPU e quella gpu bastano 850w e avanzano pure

Praticamente di ha detto di fare un downvolt

Mah io farei un reset del cmos e aggiornerei il bios

Te che ne pensi @BWD87





Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas?
Utente Èlite
25,365
7,996
Ma hai valutato il passaggio ad una scheda madre diversa cambiando marca magari?
Tipo una Msi MEG X570 Ace oppure una Msi MEG X570 Unify oppure meglio una Gigabyte X570 Aorus Master
 

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Ciao Kelion, grazie per l'interesse.
Ritengo che se si possa fare un cambio di marca questo debba dirmelo chi mi ha venduto la workstation, che è senza dubbio molto più preparato di me (come tutti voi, d'altronde). Se mi sono sporto su questo forum è proprio per capire quali sono le mie possibilità, senza obbligatoriamente affidarmi al negoziante da cui l'ho comprata.
Proporrò quest'idea al negoziante, che è fondamentalmente una delle domande chiave di questa discussione, ovvero se non ci sia altra soluzione se non quella di cambiare modello di scheda madre e processore passando ad un modello più o meno prestante. Il passo successivo sarebbe il threadripper (3970X 32 core), ma è un passo che non vorrei essere costretto a fare dopo 2 mesi dall'acquisto di questa configurazione.


Ma hai valutato il passaggio ad una scheda madre diversa cambiando marca magari?
Tipo una Msi MEG X570 Ace oppure una Msi MEG X570 Unify oppure meglio una Gigabyte X570 Aorus Master
Post automatically merged:

Ne approfitto per scusarmi ulteriormente per aver inserito la discussione nel posto sbagliato. Grazie allo staff per la pazienza.
 

akiravf

Utente Attivo
431
99
Ciao, anche io ho una RTX 3080, e sono schede energivore.
Hai controllato che dalla scheda video escono DUE cavi di alimentazione distinti? Oppure è un solo cavo con due estremità?
Posta una foto.
 

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Grazie per l'interesse, Akiravf.
Ti allego una foto della scheda video (nel punto di alimentazione)
 

Allegati

  • RTX 3080.jpg
    RTX 3080.jpg
    104.8 KB · Visualizzazioni: 8

stephanoss

Nuovo Utente
15
3
CPU
AMD Ryzen 3950X
Dissipatore
NZXT Kraken X73
Scheda Madre
M/B ASUS Rog STRIX-E GAMING WIFI
RAM
64 Gb
GPU
MSI RTX 3080 Gaming X Trio
OS
Windows 10
Ciao, anche io ho una RTX 3080, e sono schede energivore.
Hai controllato che dalla scheda video escono DUE cavi di alimentazione distinti? Oppure è un solo cavo con due estremità?
Posta una foto.

Ha un unico cavo con due estremità
Post automatically merged:

Ma hai valutato il passaggio ad una scheda madre diversa cambiando marca magari?
Tipo una Msi MEG X570 Ace oppure una Msi MEG X570 Unify oppure meglio una Gigabyte X570 Aorus Master

Il negoziante mi ha spiegato che avendo lo stesso Chip non cambierebbe molto. Anche il passaggio ad un AMD 5950X sembra non essere la soluzione da percorrere.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 28 54.9%
  • Ethereum

    Voti: 20 39.2%
  • Cardano

    Voti: 11 21.6%
  • Polkadot

    Voti: 2 3.9%
  • Monero

    Voti: 7 13.7%
  • XRP

    Voti: 8 15.7%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.8%
  • Stellar

    Voti: 4 7.8%
  • Altro (Specifica)

    Voti: 7 13.7%