RISOLTO Computer windows 10 non si spegne, sono disperato

Azael

Nuovo Utente
10
0
Buona sera a tutti,
scrivo su questo forum come ultima risorsa , solo voi mi potete salvare :)
è da una settimana oramai che ho questo problema , al momento dello spegnimento/riavvio del PC che sia con "arresta il sistema",ALT+F4 o comando cmd esso rimane bloccato, o meglio fa il suono dello spegnimento ma i led restano accesi (e essendo da gaming sono tanti haha)
lista di cose che ho già provato a fare ma senza successo:
-disabilitare avvio rapido
-disabilitare fast boot da bios
-installare driver aggiornati intel Management engine
-tolto spunta "consentire spegnimento" hub radice USB da gestione dispositivi
-comando "powercfg h off" perchè credevo fosse un problema di ibernazione
-disabilitato servizio "strumentazione gestione windows"
-installazione pulita windows 10
-sfc /scannow
-rimozione ssd m2 e installazione win10 su un altro
-Aggiornamento BIOS (al momento del riavvio dopo l'aggiornamento si è bloccato , un ansia atroce a spegnerlo forzatamente)

al momento mi viene in mente questo , ma ho provato a fare anche altri test senza alcun successo,il computer non si spegne a prescindere da dove sono home , bios,pagina installazione OS . Grazie in anticipo a tutti quelli che hanno letto fino a qua se avete qualunque idea ,supposizione o dubbio , per favore scriveteli pure.

Componenti PC:

Scheda madre B360 GAMING PLUS
Processore Intel core i5 8400
Scheda video nvidia GTX 1070ti
RAM 8GB
HDD e SSD
 

Dumah Brazorf

Utente Attivo
2,379
761
Vabbè comunque windows si arresta, i dischi si fermano, le ventole si fermano, resta solo la 5V di standby dell'alimentatore che tiene accesi i led, no?
Alcune idee sparse:



 
Ultima modifica:

Azael

Nuovo Utente
10
0
Vabbè comunque windows si arresta, i dischi si fermano, le ventole si fermano, resta solo la 5V di standby dell'alimentatore che tiene accesi i led, no?
No scusa , effettivamente non ho spiegato bene,si spegne solo lo schermo e l'hub USB (mouse e tastiera) tutto il resto ventole, dissipatore,led e ventole scheda video e ovviamente alimentatore,tutto rimane acceso, fossero rimasti solo i led avrei staccato i pin e me ne sarei fatto una ragione a questo punto 😁
Post automatically merged:

No scusa , effettivamente non ho spiegato bene,si spegne solo lo schermo e l'hub USB (mouse e tastiera) tutto il resto ventole, dissipatore,led e ventole scheda video e ovviamente alimentatore,tutto rimane acceso, fossero rimasti solo i led avrei staccato i pin e me ne sarei fatto una ragione a questo punto 😁
Ora che l'hai detto mi hai fatto venire un dubbio, ho appena controllato ed effettivamente l'HDD si ferma ,quindi rimangono accesi tutti led e le ventole
 
Ultima modifica:

Azael

Nuovo Utente
10
0
Sembra un problema di driver.
Installa quelli del chipset.
Driver installati e impostato ERP S4+S5 , nulla, quando ho cliccato su save & reboot è rimasto come in foto (lo faceva già prima ma è per fare capire meglio che effettivamente non si spegne il PC oltre ai led e ventole)
 

Allegati

  • P_20210211_234635_1.jpg
    P_20210211_234635_1.jpg
    1.4 MB · Visualizzazioni: 15

Azael

Nuovo Utente
10
0
Vai in Gestione Dispositivi, hai triangoli gialli?
Che bios avresti adesso?
BIOS E7B22IMS l'ultimo scaricabile dalla pagina MSI
Ho un triangolino in controller per High definition audio , di questi ne ho due uno con triangolino e uno senza ,avevo già provato a disinstallarlo e reinstallarlo ma rimaneva con il triangolino, potrebbe essere questo?
 

Azael

Nuovo Utente
10
0
BIOS E7B22IMS l'ultimo scaricabile dalla pagina MSI
Ho un triangolino in controller per High definition audio , di questi ne ho due uno con triangolino e uno senza ,avevo già provato a disinstallarlo e reinstallarlo ma rimaneva con il triangolino, potrebbe essere questo?
Ho disinstallato i driver e reinstallati il triangolino rimane e se lo disinstallo e basta comunque il PC non si spegne
 

riccarock

Utente Èlite
7,603
1,933
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao che alimentatore hai?
 

Dumah Brazorf

Utente Attivo
2,379
761
I driver audio sono gli ultimi presenti sul sito, col nahimic? Dopo aver installato i driver RIAVVIA, non spegnere e riaccendere.
I driver video scaricali direttamente da nvidia.

Cosa hai collegato al pc esternamente?
 
Ultima modifica:

Azael

Nuovo Utente
10
0
I driver audio sono gli ultimi presenti sul sito, col nahimic? Dopo aver installato i driver RIAVVIA, non spegnere e riaccendere.
I driver video scaricali direttamente da nvidia.

Cosa hai collegato al pc esternamente?
Ho provato sia ad installare quelli base High definition audio che nahimic 3 seguendo le indicazioni dal sito MSI, il problema è che non mi fa riavviare, si blocca.
Per i driver video ho scaricato GeForce expirience e scaricati i driver da là.
Esternamente ho solo mouse, tastiera ,cavo ethernet, Display Port (ho provato anche con l'HDMI)
 

Dumah Brazorf

Utente Attivo
2,379
761
Però la farei 'sta prova. Settare nelle opzioni di risparmio energetico che il tasto di accensione del case lancia l'arresto sistema, scollegare tutto tutto e premere il tasto.
 

Wolfestein

Utente Attivo
619
124
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse G502Hero
Net
Fastweb (non fibra)
OS
W.10 Pro 64
GeForce Exxperience serve a poco,hai fatto l'installazione Pulita per eliminare i vecchi driver e impostazioni?
 

Azael

Nuovo Utente
10
0
GeForce Exxperience serve a poco,hai fatto l'installazione Pulita per eliminare i vecchi driver e impostazioni?
Si ho fatto l'installazione pulita, proverò ad installare i driver video in modo diverso
Post automatically merged:

Però la farei 'sta prova. Settare nelle opzioni di risparmio energetico che il tasto di accensione del case lancia l'arresto sistema, scollegare tutto tutto e premere il tasto.
Il tasto è già settato per questo, però non ho provato a staccare tutto tutto anche la display,lo faccio e scrivo come va a finire
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili