PROBLEMA Computer si spegne!

sinteko

Utente Attivo
Salve, inizio col dire scusate se posto in una sezione sbagliata, non sapevo dove altro scrivere questa discussione tra quelle che stanno.

Il problema è il seguente: il mio computer si riavvia da solo, senza che io faccia alcun che, mi si riavvia anche se non sto facendo assolutamente nulla come per esempio stare su facebook o guardare video su youtube.
Ultimamente ho formattato il mio computer per mio interesse personale, ma anche prima che lo formattassi mi si riavviava da solo, ho provato col pulire totalmente il computer (sia dalla polvere interna che con programmi di pulizia e antivirus), ho provato a controllare la temperatura cpu e gpu ma nulla, rimangono nella media, l'aria che fuoriesce dal computer è anche fredda, non so come come spiegare questo problema.

Vi copio qui l'evento dal registro degli eventi:

Nome registro: System
Origine: Microsoft-Windows-Kernel-Power
Data: 08/01/2018 15:44:32
ID evento: 41
Categoria attività:(63)
Livello: Critico
Parole chiave: (70368744177664),(2)
Utente: SYSTEM
Computer: DESKTOP-BJES4SN
Descrizione:
Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>6</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2018-01-08T14:44:32.721858100Z" />
<EventRecordID>2714</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-BJES4SN</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">5</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">true</Data>
<Data Name="CheckpointStatus">0</Data>
</EventData>
</Event>

Se volete altre informazioni chiedete pure.
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
computer un po vecchiotto:
cpu: fx 6350
gpu: r9 380
mb: 78mlt-usb3 (rev 4.1)
ram: Kingston HP497157 (ne ho 14gb sono tutte da 1333)
ali: berlin 630w
hai provato con sfc ?

da start > digita "cmd" > esegui come amministratore il prompt dei comandi e poi digita

SFC /SCANNOW
 
  • Mi piace
Reactions: sinteko

sinteko

Utente Attivo
"nessuna violazione di integrità violata"
Vorrei precisare che il riavvio del computer mi accade ogni 2 settimane o giù di li, non mi succede mai più volte al giorno o entro i 3 giorni.
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
un errore del genere potrebbe derivare pure dall'alimentatore che non ce la fa più, dalla ram o dal surriscaldamento. Escludendo l'ultima ipotesi che hai già verificato controlla ram e psu.
 

zanflank

Utente Èlite
3,843
1,894
Hardware Utente
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit

sinteko

Utente Attivo
sta qualche programma o devo controllare direttamente se è tutto collegato?
allora il problema me lo da da qualche settimana, quindi non è un problema di ram visto che c'è l'ho montata da molto tempo, essendo che lavoro durante il giorno ho davvero poco tempo da poter stare davanti al computer, al giorno utilizzerò il computer un massimo di 5/6 ore al giorno, e neanche tutti i giorni della settimana visto che comunque faccio anche altro. ho un ssd 850 samsung evo.
 

zanflank

Utente Èlite
3,843
1,894
Hardware Utente
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
qui bisogna provare e riprovare... non ci sono programmi.
Io non ho ancora risolto per dire (o è la tensione della cpu o quella della gpu nel mio caso, ma l'errore salta fuori molto di rado e quando capita continua per giorni qualsiasi cosa faccio)
 

sinteko

Utente Attivo
Ho potuto leggere il topic che mi hai mandato, e devo dire una cosa (a mio malgrado) nel paese di cacca in cui mi ritrovo se ne va via molto spesso la corrente, sopratutto l'estate.
Ora che ci penso però da diciamo 1 mese e mezzo a questa parte ho comprato una multipla usb da cinesi, e prima di questo mese e mezzo non mi è mai capitato questo errore, può in qualche modo questa multipla dare qualche fastidio?
 

zanflank

Utente Èlite
3,843
1,894
Hardware Utente
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
Ho potuto leggere il topic che mi hai mandato, e devo dire una cosa (a mio malgrado) nel paese di cacca in cui mi ritrovo se ne va via molto spesso la corrente, sopratutto l'estate.
Ora che ci penso però da diciamo 1 mese e mezzo a questa parte ho comprato una multipla usb da cinesi, e prima di questo mese e mezzo non mi è mai capitato questo errore, può in qualche modo questa multipla dare qualche fastidio?
Sì.
È un problema di alimentazione, mi correggo, di mancata alimentazione
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Ho potuto leggere il topic che mi hai mandato, e devo dire una cosa (a mio malgrado) nel paese di cacca in cui mi ritrovo se ne va via molto spesso la corrente, sopratutto l'estate.
Ora che ci penso però da diciamo 1 mese e mezzo a questa parte ho comprato una multipla usb da cinesi, e prima di questo mese e mezzo non mi è mai capitato questo errore, può in qualche modo questa multipla dare qualche fastidio?
mai usare ciabatte con i pc, figuriamoci quelle cinesi
 
  • Mi piace
Reactions: Cibachrome

sinteko

Utente Attivo
Allora se possibile vorrei che questo topic non venga chiuso, in modo tale da vedere se è realmente questo il problema, momentaneamente ho staccato la multipla usb comprata in un negozio cinese dal computer, se per più di una settimana non mi si riavvierà più il computer da solo avrò risolto il problema!
 

Entra

oppure Accedi utilizzando