Computer si spegne da solo se lo uso per qualche ora dopo l'assistenza,storia un po' lunga?

Luchino98

Nuovo Utente
9
1
Buonasera,
spero che qualcuno qui sappia darmi consigli o suggerimenti sul come muovermi perchè questa storia mi sta divorando lentamente.
Un mese fa il mio HP Pavilion bc15201nl di 3 anni fa ha iniziato a non caricarsi più( funzionava con alimentatore attaccato ma non caricava). Lo porto in un negozio convenzionato HP qui vicino casa e mi cambiano la batteria. Il problema pare risolto,MA lo stesso giorno inizia a fare cose strane: spegnersi senza motivo al 30%, 25%, 40%.. senza logica.. Noto inoltre che il livello della batteria è in realtà finto, segna 90%, lo metto in carica e scende istantaneamente al 45, lo riattacco e segna 55, e così via. Decido di tornare al negozio, ma loro dicono che è tutto ok, nonostante a me desse errore di batteria da sostituire ( quella messa da loro pochi giorni prima!). Torno a casa e ovviamente il problema persiste.. torno da loro e li convinco a cambiarmi la batteria. Pare andare tutto bene ma ha riniziato a spegnersi senza logica al 30% o giù di li, ma non sempre.. a volte arriva allo 0, altre no.. forse dipende da quanto lo uso? Oggi era completamente carico, usato 3 ore per fare lezione e mi si è spento al 25.. non ce la faccio più.. Ho pagato 180 euro la sostituzione della batteria e mi sono trovato con un altro problema, magari causato da loro. Cosa dovrei fare? Cosa può essere? Magari qualche sensore di riscaldamento sballato che mi fa spegnere il computer quando lo uso per poche ore? Assicuro che non è bollente quando si spegne, e a volte resiste 5/6 ore senza fare storie.. Sono tentato dal comprare un nuovo Dell e lanciare questo HP sulla vetrina di quel negozietto...Avranno fatto danni come l'hanno aperto?
Spero che qualcuno sappia aiutarmi magari con qualche illuminazione ( che so, rimuovere polvere, pasta termica, acqua santa, scheda madre..).

Grazie infinite.. mi serve davvero il computer soprattutto per gli esami
 

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Prima di tutto, direi qualsiasi tipo di acqua meglio tenerla lontana dal PC 😁.
Apri il prompt dei comandi e digita il comando
Codice:
powercfg /batteryreport
se ti da errore apri il prompt dei comandi da amministratore.
Viene generato un file in formato html, aprilo e posta gli screen.
 
  • Mi piace
Reactions: Luchino98

Luchino98

Nuovo Utente
9
1
Prima di tutto, direi qualsiasi tipo di acqua meglio tenerla lontana dal PC 😁.
Fin qui c'ero quasi 😂 comunque mentre cercavo di aprire il prompt mi si è spento di nuovo.. ora ti carico lo screenshot
Post automaticamente unito:

Viene generato un file in formato html, aprilo e posta gli screen.
Dalla prima foto vedi che il computer mi si è spento alle 15.54 al 51% e poi poco fa, alle 00.22 credo al 24%. Proprio si spegne senza preavviso e non si riaccende se non lo riattacco all'alimentatore, poi una volta acceso posso staccarlo senza problemi.. boh! Negli altri screen vedi l'uso storico della batteria ecc. A tal proposito una domanda.. risale fino al 2017 l'uso della batteria.. vuol dire che non me l'hanno cambiata ?? O magari è lo storico del computer?
Screenshot (8).png
 

Allegati

Ultima modifica:

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Allora si, quello è lo storico del pc, comunque la batteria sembra apposto ma i valori anomali che si vedono, tipo 142% mi fa pensare che non sia correttamente calibrata.

Nel tuo caso proverei a guardare questo link di HP
ed eseguire i test indicati, già che ci sei usa gli stessi test per verificare anche l'alimentatore.
 

Luchino98

Nuovo Utente
9
1
Allora si, quello è lo storico del pc, comunque la batteria sembra apposto ma i valori anomali che si vedono, tipo 142% mi fa pensare che non sia correttamente calibrata.

Nel tuo caso proverei a guardare questo link di HP
ed eseguire i test indicati, già che ci sei usa gli stessi test per verificare anche l'alimentatore.
Ciao, proverò a rifare la calibrazione appena si carica il computer, effettivamente non l'ho ancora fatta da quando mi hanno sostituito la batteria.. Comunque i test li faccio spesso e dicono sempre che è tutto ok, un altro utente mi ha suggerito di disattivare coolSense o che il problema potrebbe essere in un aggiornamento del BIOS che ho fatto recentemente
 

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Se di recente hai fatto un aggiornamento del BIOS, potrebbe essere una buona idea tornare all'ultima versione nota nella quale il pc non dava problemi.
 

Luchino98

Nuovo Utente
9
1
Se di recente hai fatto un aggiornamento del BIOS, potrebbe essere una buona idea tornare all'ultima versione nota nella quale il pc non dava problemi.
come posso tornare alla versione precedente? Comunque sinceramente non ricordo bene se l'aggiornamento l'ho fatto quando già mi dava problemi o prima..
 

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Dovresti cercare sul sito di HP nella sezione dei drivers del tuo modello, ho provato a cercarlo ma l'unica cosa che mi trova Google è questa discussione 😅. Non è che hai scritto male il modello?

Comunque sinceramente non ricordo bene se l'aggiornamento l'ho fatto quando già mi dava problemi o prima..
In tal caso prova allora a vedere se c'è una versione nuova del BIOS o, sempre nel sito di HP, se c'è qualche driver legato all'alimentazione.
 

Luchino98

Nuovo Utente
9
1
Dovresti cercare sul sito di HP nella sezione dei drivers del tuo modello, ho provato a cercarlo ma l'unica cosa che mi trova Google è questa discussione 😅. Non è che hai scritto male il modello?


In tal caso prova allora a vedere se c'è una versione nuova del BIOS o, sempre nel sito di HP, se c'è qualche driver legato all'alimentazione.
No dovrei averlo scritto bene, ho trovato un driver del BIOS credo.. che come data riporta 7 luglio, che faccio, scarico?
 

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Si, controlla bene la versione prima
 

alemian95

Utente Attivo
602
192
CPU
Intel Core i7 9750H
RAM
2×8GB SK Hynix 2666MHz
Scheda Video
NVIDIA GeForce GTX 1650
Sistema Operativo
Windows 10 Home 64 bit
Ok, se è una versione successiva alla tua, installala

Inviato dal mio Moto G (5S) Plus utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento