PROBLEMA Computer si spegne con hub usb

F@bius

Utente Attivo
Salve,
un mio cliente ha acquistato un computer preassemblato circa due anni fa.
Da due mesi utilizza un hub usb senza alimentazione autonoma per collegare contemporaneamente più periferiche dato che il numero di connettori della scheda madre è insufficiente per l'utilizzo che ne deve fare.
Da meno di una settimana riscontra però arresti improvvisi del sistema. Ogni tentativo di accensione si ferma alla schermata del BIOS, spegnendosi qualche istante dopo.
Ho verificato lo stato dei condensatori, le tensioni dell'alimentatore, lo stato dell'hard disk, i driver, la temperatura della cpu. È tutto nella norma.
Ho tenuto il computer acceso per due giorni e sotto stress, occupando soltanto tre connettori usb e non ho riscontrato problemi a parte un po' di lentezza generale.
Il cliente ha precisato che il computer va incontro ad arresto improvviso anche senza hub e occupando più della metà dei connettori usb.

Ogni volta che me lo ha portato dopo un arresto improvviso ho dovuto effettuare un Clear CMOS per riaccenderlo.

Secondo voi il problema è imputabile alla scheda madre o all'alimentatore sottodimensionato?

 

quizface

Utente Èlite
7,911
2,276
Hardware Utente
Salve,
un mio cliente ha acquistato un computer preassemblato circa due anni fa.
Da due mesi utilizza un hub usb senza alimentazione autonoma per collegare contemporaneamente più periferiche dato che il numero di connettori della scheda madre è insufficiente per l'utilizzo che ne deve fare.
Da meno di una settimana riscontra però arresti improvvisi del sistema. Ogni tentativo di accensione si ferma alla schermata del BIOS, spegnendosi qualche istante dopo.
Ho verificato lo stato dei condensatori, le tensioni dell'alimentatore, lo stato dell'hard disk, i driver, la temperatura della cpu. È tutto nella norma.
Ho tenuto il computer acceso per due giorni e sotto stress, occupando soltanto tre connettori usb e non ho riscontrato problemi a parte un po' di lentezza generale.
Il cliente ha precisato che il computer va incontro ad arresto improvviso anche senza hub e occupando più della metà dei connettori usb.

Ogni volta che me lo ha portato dopo un arresto improvviso ho dovuto effettuare un Clear CMOS per riaccenderlo.

Secondo voi il problema è imputabile alla scheda madre o all'alimentatore sottodimensionato?

Controlla la corrente totale che le periferiche USB connesse alla hub assorbono, ti ricordo che la corrente massima erogabile da ogmi ramo di USB 2.0 è 500mA ed un ramo sono due porte. Quindi se mette più cose che assorbono corrente è quello (molto probabilmente) il problema
 
  • Mi piace
Reactions: Cibachrome e BWD87

quizface

Utente Èlite
7,911
2,276
Hardware Utente
Con un alimentatore più potente non è possibile raggirare il problema? O ci sono proprio dei limiti imposti alle usb?
Si aggira il problema, sempre che sia quello ed io credo che lo sia, con un Hub USB 2.0 alimentato. Se quello che ha gia' ha la presa per il connettore di alimentazione, ti basta un alimentatore 5 Volt 2 o piu' Ampere
 
  • Mi piace
Reactions: Cibachrome

Entra

oppure Accedi utilizzando