Computer si blocca , mouse fermo , necessario spegnere e riaccendere

Big Z

Nuovo Utente
Buonasera a tutti ho un problema al mio computer con la seguente configurazione
Intel core i5 -2500
Scheda video ASUS GTX 970 ( Ha circa 3 anni)
Ram DDR3 Corsair Vengeance 1600 Mhz 8 GB
Alimentatore Ewent600W ( Nuovo appena comprato) quello vecchio che si è bruciato da poco era un Thermaltake 875W.
Scheda madre Asus P8Z68 Vl-X
SSD Samsung 256 GB EVO
Hard Disk 1 TB Western Digital Blue 7200rpm
In pratica accendo il PC normalmente e tutto sembra andare bene, ma ad un certo punto , dopo un intervallo di tempo variabile ( dai 10 secondi ai 10 minuti) , il computer istantaneamente si blocca; il mouse non si muove più e l'unico modo per riprendere il controllo del PC è spegnerlo dal tasto di accensione.
Cosa potrebbe essere? Avevo pensato alle ram ma non saprei neanche come fare il test poichè il pc si blocca anche dopo 10 secondi dall'accensione. Avevo anche pensato al processore visto che ha circa 8 anni. Ho già controllato le temperature e sembrano tutte regolari: ( 52 gradi per il processore in idle, e 35 per la scheda video sempre in idle)
Grazie in anticipo.
 

luken84

Utente Attivo
260
48
Hardware Utente
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
Hard Disk
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
Scheda Video
Rx 580 8gb
Monitor
Samsung LC27F390FH
Alimentatore
Corsair cx500
Sistema Operativo
Windows 10

Cibachrome

Utente Èlite
10,412
3,844
Hardware Utente
Buonasera a tutti ho un problema al mio computer con la seguente configurazione
Intel core i5 -2500
Scheda video ASUS GTX 970 ( Ha circa 3 anni)
Ram DDR3 Corsair Vengeance 1600 Mhz 8 GB
Alimentatore Ewent600W ( Nuovo appena comprato) quello vecchio che si è bruciato da poco era un Thermaltake 875W.
Scheda madre Asus P8Z68 Vl-X
SSD Samsung 256 GB EVO
Hard Disk 1 TB Western Digital Blue 7200rpm
In pratica accendo il PC normalmente e tutto sembra andare bene, ma ad un certo punto , dopo un intervallo di tempo variabile ( dai 10 secondi ai 10 minuti) , il computer istantaneamente si blocca; il mouse non si muove più e l'unico modo per riprendere il controllo del PC è spegnerlo dal tasto di accensione.
Cosa potrebbe essere? Avevo pensato alle ram ma non saprei neanche come fare il test poichè il pc si blocca anche dopo 10 secondi dall'accensione. Avevo anche pensato al processore visto che ha circa 8 anni. Ho già controllato le temperature e sembrano tutte regolari: ( 52 gradi per il processore in idle, e 35 per la scheda video sempre in idle)
Grazie in anticipo.
Ciao a te.

Ma quella è una bomba ad orologeria con i 600w fake, altro che l' alimentatore. E' ultra pessimo.
Ma perchè l' hai comprato...:death:
Guarda il prezzo dell' Evga White 600 watt Reali.

Rimandalo indietro. Ti serve un alimentatore e che sia almeno decente. Quanto puoi spendere in euro?
 

Kelion

Quid est veritas?
Utente Èlite
15,799
4,377
Hardware Utente
L'alimentatore. Stacca il PC dalla corrente prima che faccia danni. Prima di farlo, spegnilo. Poi smonta la granata. Fai un bel respiro. Affacciati sul terrazzo. Prendi la rincorsa, annuncia ai compari di trincea che la stai tirando, e lancialo più lontano che puoi (prima che esploda).
Sperando che non ti esploda in mano....:pompiere:
Azz ma l'hai scelto col lanternino... quell'alimentatore da etichetta ammesso che sia vera eroga 264W sui 12V altro che 600... e con PFC passivo e ho detto tutto...
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Grazie per la risposta. Proverò . Ma non credi che possano centrare le ram o il processore?
RAM potrebbe, ma il procio è difficile che dia questi problemi...
Aspettiamo la schermata di CrystalDiskInfo.
 
U

Utente cancellato 370558

Ospite
Oltre a non usare più quell'hard disk per dati importanti, perché probabilmente l'alimentatore te l'ha bruciato, sai già cosa devi fare...
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Visualizza allegato 338334
Ecco l’immagine dell’hard disk a rischio. :)
Ho provato a scollegare l’hard disk sospetto lasciando solo l’SSD ma niente continua ad esserci il solito problema.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Abbiamo scoperto che hai un HDD a rischio,quindi fai un backup dei dati più importanti e poi lo mandi in oensione insieme a quella cinesata di PSU...
Visto che il problema si presenta ancora, prima cambia alimentatore e poi procediamo con altri test.
 

mashi1994

Utente Attivo
326
138
Hardware Utente
CPU
i5 3570k @4.2Ghz
Dissipatore
DeepCool Gammaxx400
Scheda Madre
ASUS P8Z68-V LX (LGA1155)
Hard Disk
SanDisk Ultra II 480Gb (SSD) + WD 1Tb(HDD) + bx500 240Gb(SSD)
RAM
16 gb ddr3 1600Mhz
Scheda Video
gtx 1060 6GB
Scheda Audio
integrata
Monitor
samsung 28" 4k
Alimentatore
Corsair CX500
Case
quello che costava meno atx
Periferiche
tastiera basic + logitech g203
Internet
100Mbps
Sistema Operativo
win 7 64bit
scusa eh ma vieni qui presentando il tuo pc che va come un orologio da 8 anni, ci dici che hai appena cambiato l'alimentatore e pensi alla ram? davvero non hai pensato lontanamente all'ali?
 

Big Z

Nuovo Utente
Salve a tutti , tiro fuori l’argomento nuovamente dopo un mese ; sto per cambiare l’alimentatore e avevo pensato al Corsair VS550 da 550W .
Ho un budget di 50 euro.
Secondo voi potrebbe andar bene per la configurazione che posseggo?
Grazie mille


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Entra

oppure Accedi utilizzando