PROBLEMA Computer si accende ma è come se fosse spento

mynameisALEXINO

Nuovo Utente
17
0
Salve, ho avuto un serio problema al pc. Praticamente giocavo, mi spunta una schermata windows, con un errore che doveva riavviare il pc automaticamente. Dopo circa 3 minuti non si riavviava. Così ho premuto il pulsante del riavvio io stesso, il pc inizia a riavviarsi di continuo finché non si spegne. Accendo e parte finche non mi accorgo che anche se il pc fosse partito nessuna periferica veniva riconosciuta. NESSUNA! Ne monitor, ne mouse, ne tastiera, MORTO PROPRIO!
le ventole, la GPU, pa ventola della CPU funzionano. Nessun bip da parte della scheda madre. Niente.
ho provato a togliere tutti i cavetti piccolini e lasciare solo quello dell’accensione ma niente. Ho un ryzen 2600, nvidia 1070ti, 16 gb ram e un asus prima b450. Cosa posso fare?
 
Ultima modifica da un moderatore:

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Salve, ho avuto un serio problema al pc. Praticamente giocavo, mi spunta una schermata windows, con un errore che doveva riavviare il pc automaticamente. Dopo circa 3 minuti non si riavviava. Così ho premuto il pulsante del riavvio io stesso, il pc inizia a riavviarsi di continuo finché non si spegne. Accendo e parte finche non mi accorgo che anche se il pc fosse partito nessuna periferica veniva riconosciuta. NESSUNA! Ne monitor, ne mouse, ne tastiera, MORTO PROPRIO!
le ventole, la GPU, pa ventola della CPU funzionano. Nessun bip da parte della scheda madre. Niente.
ho provato a togliere tutti i cavetti piccolini e lasciare solo quello dell’accensione ma niente. Ho un ryzen 2600, nvidia 1070ti, 16 gb ram e un asus prima b450. Cosa posso fare?
Scollega la batteria della scheda madre e attendi mezz'ora prima di inserirla.
prima di farlo assicurati di staccare la presa dalla corrente.
Aggiornaci poi, e vediamo.
 

mynameisALEXINO

Nuovo Utente
17
0
Allora la cosa è molto strana, ho staccato un banco di ram e il pc magicamnete si è acceso. Rimonto il banco il ram e il pc continua a funzionare. Non so proprio cosa sia successo
 

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Allora la cosa è molto strana, ho staccato un banco di ram e il pc magicamnete si è acceso. Rimonto il banco il ram e il pc continua a funzionare. Non so proprio cosa sia successo
Ma da acceso lhai inserita?
.. Scusa la domanda.
La ram in quali slots lhai inserita?
Puoi dirci che alimentatori monti?
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Le RAM sono nel 2 e 4 slot ?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,675
8,870
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Beh almeno l'alimentatore è buono. Controlla che non ci sia qualche connettore che faccia falso contatto e che memorie e scheda video siano bene inseriti negli slot.
 

mynameisALEXINO

Nuovo Utente
17
0
Sisi erano inseriti bene, ho scollegato un banco ram, il pc è partito. Poi l’ho rimesso e ha continuato a funzionare, non so assolutamente quale sia stato il problema
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,675
8,870
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Sisi erano inseriti bene, ho scollegato un banco ram, il pc è partito. Poi l’ho rimesso e ha continuato a funzionare, non so assolutamente quale sia stato il problema
Memoria inserita male? Può essere...
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,675
8,870
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
  • Haha
Reactions: demadavide

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili