PROBLEMA computer rimasto spento 1 anno, non si accende più

romanino3

Utente Attivo
118
4
CPU
i7 6700
Scheda Madre
ASRock H170 Pro4
HDD
HDD: Toshiba 1 tb 7200 RPM, SSD: Ocz 240gb Trion 150
RAM
2 x HyperX Fury Memoria 8 GB, 2133 MHz, DDR4
GPU
GTX 980 TI
Audio
non posso permettermi tutto
Monitor
Asus VX239H Monitor 23'', FHD (1920x1080), IPS, Frameless, Flicker Free, Low Blue Light
PSU
XFX TS, 550W
Case
NZXT S340
OS
Windows 10
Ciao, oggi ho deciso di riaccendere il mio computer fisso dopo 1 anno di inattività (era chiuso in un cartone)...
(potete trovare le caratteristiche del pc sotto il mio profilo)

Quando premo il tasto di accensione:
-tutti i led si accendono (tastiera, mouse, led della GPU che lampeggia...)
-le ventole (tutte, pure quelle della GPU) cominciano a girare
-MA lo schermo resta nero (come se non avessi ancora acceso il pc).


Ho già cercato su internet qualche soluzione, ho provato a:
-togliere tutta la polvere dal computer (anche il processore è stato ripulito..)
-ho tolto e rimesso le 2 RAM (ho provato anche con una sola, ma niente...)
-ho scollegato il pc dall'alimentazione ed ho tolto la batteria tampone. Quindi l'ho rimessa (la stessa) 5 minuti dopo ed ho riavviato il pc, ma non funzionava lo stesso.
-scollegare la GPU e collegare il cavo HDMI all'uscita della scheda madre


Potreste aiutarmi per favore?
Grazie!
 

daniele_bag

Nuovo Utente
20
0
Ciao, oggi ho deciso di riaccendere il mio computer fisso dopo 1 anno di inattività (era chiuso in un cartone)...
(potete trovare le caratteristiche del pc sotto il mio profilo)

Quando premo il tasto di accensione:
-tutti i led si accendono (tastiera, mouse, led della GPU che lampeggia...)
-le ventole (tutte, pure quelle della GPU) cominciano a girare
-MA lo schermo resta nero (come se non avessi ancora acceso il pc).


Ho già cercato su internet qualche soluzione, ho provato a:
-togliere tutta la polvere dal computer (anche il processore è stato ripulito..)
-ho tolto e rimesso le 2 RAM (ho provato anche con una sola, ma niente...)
-ho scollegato il pc dall'alimentazione ed ho tolto la batteria tampone. Quindi l'ho rimessa (la stessa) 5 minuti dopo ed ho riavviato il pc, ma non funzionava lo stesso.
-scollegare la GPU e collegare il cavo HDMI all'uscita della scheda madre


Potreste aiutarmi per favore?
Grazie!
Il computer non parte proprio quindi?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,078
8,252
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Cambia la pila del BIOS sulla scheda madre e riprova. Se vedi che va dovrai risettare le opzioni.
 

Enterfull

Utente Attivo
362
175
CPU
Intel Pentium Q9550 2.82 GHz / 3.90 GHz
Dissipatore
Deep cool gammaxx400
Scheda Madre
Asus P5G41T-M LX
HDD
HDD sata512gb/ SSD crucial 240gb/ HDD Maxtor80gb
RAM
DDR3 6 gb 1333 MHz
GPU
Radeon ATI HD 5570
Audio
Integrata
Monitor
Philips 150V3
PSU
Be Quiet system power 9 400w
Case
Apex SK 377
Net
72 mbps di Fastweb
OS
Win 10 pro 64bit
Il sistema è caricato su ssd o hhd?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Sei sicuro la batteria a tampone sia carica ?
 

romanino3

Utente Attivo
118
4
CPU
i7 6700
Scheda Madre
ASRock H170 Pro4
HDD
HDD: Toshiba 1 tb 7200 RPM, SSD: Ocz 240gb Trion 150
RAM
2 x HyperX Fury Memoria 8 GB, 2133 MHz, DDR4
GPU
GTX 980 TI
Audio
non posso permettermi tutto
Monitor
Asus VX239H Monitor 23'', FHD (1920x1080), IPS, Frameless, Flicker Free, Low Blue Light
PSU
XFX TS, 550W
Case
NZXT S340
OS
Windows 10
Cambia la pila del BIOS sulla scheda madre e riprova. Se vedi che va dovrai risettare le opzioni.
Ho provato, ne ho appena acquistata una, ma non funziona.


Il sistema è caricato su ssd o hhd?
SSD

Sei sicuro la batteria a tampone sia carica ?
L'ho appena cambiata...


Provato con un altro schermo? O ad a collegare lo schermo all’uscita video della scheda madre invece che alla gpu?
Non è un problema di schermo (funzionava fino a 5 minuti prima con la playstation) e neanche di cavo hdmi ( ne ho provati 2)... Ho già provato a cambiare l'uscita dell'HDMI, ma niente
 

Enterfull

Utente Attivo
362
175
CPU
Intel Pentium Q9550 2.82 GHz / 3.90 GHz
Dissipatore
Deep cool gammaxx400
Scheda Madre
Asus P5G41T-M LX
HDD
HDD sata512gb/ SSD crucial 240gb/ HDD Maxtor80gb
RAM
DDR3 6 gb 1333 MHz
GPU
Radeon ATI HD 5570
Audio
Integrata
Monitor
Philips 150V3
PSU
Be Quiet system power 9 400w
Case
Apex SK 377
Net
72 mbps di Fastweb
OS
Win 10 pro 64bit
Hai provato all'avvio anche se non vedi niente a cliccare f8 o cmq a sentire se la modo fa dei beep?
Tutto parte e non vedi niente deve cmq sentire ae il pc parte correttamente dalle accellerazione della ventola del dissipatore o dai beep... Se parte si capisce...
 

Motofalce87

Nuovo Utente
26
4
Ho provato, ne ho appena acquistata una, ma non funziona.



SSD


L'ho appena cambiata...



Non è un problema di schermo (funzionava fino a 5 minuti prima con la playstation) e neanche di cavo hdmi ( ne ho provati 2)... Ho già provato a cambiare l'uscita dell'HDMI, ma niente
Ma quando hai cambiato uscita hdmi hai solo cambiato uscita o hai staccato fisicamente la gpu dal socket PCI?? Perché se parte qualcosa sullo schermo deve apparire anche solo lo schermo nero con un trattino che lampeggia, ma è veramente strano che non compaia nulla. Anche se stacchi l’ssd comunque deve apparire che non trova il boot ma comunque un segno di vita deve darlo.
 

romanino3

Utente Attivo
118
4
CPU
i7 6700
Scheda Madre
ASRock H170 Pro4
HDD
HDD: Toshiba 1 tb 7200 RPM, SSD: Ocz 240gb Trion 150
RAM
2 x HyperX Fury Memoria 8 GB, 2133 MHz, DDR4
GPU
GTX 980 TI
Audio
non posso permettermi tutto
Monitor
Asus VX239H Monitor 23'', FHD (1920x1080), IPS, Frameless, Flicker Free, Low Blue Light
PSU
XFX TS, 550W
Case
NZXT S340
OS
Windows 10
Ciao a tutti, ho risolto il problema ricontrollando l'alimentazione dell'SSD (c'era un pin che era leggermente staccato)...

Grazie a tutti!
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 117 45.0%
  • Ethereum

    Voti: 106 40.8%
  • Cardano

    Voti: 39 15.0%
  • Polkadot

    Voti: 14 5.4%
  • Monero

    Voti: 17 6.5%
  • XRP

    Voti: 24 9.2%
  • Uniswap

    Voti: 7 2.7%
  • Litecoin

    Voti: 16 6.2%
  • Stellar

    Voti: 16 6.2%
  • Altro (Specifica)

    Voti: 40 15.4%