PROBLEMA Computer prima di accendersi si riavvia almeno una volta

Matrix307

Utente Attivo
506
573
Hardware Utente
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Ti è mai capitato che si sia spento da solo?
 

MrColo

Utente Attivo
1,209
380
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + 1 x SSD Samsung 860EVO 250GB + 1 x KingDian 120GB
RAM
2 x Kingston HyperXFury 4GB 2666MHz
Scheda Video
Asus Rog Strix GTX 1050 2GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra
Ciao ragazzi ho un problema da sempre con il mio pc praticamente appena premo il pulsante di accensione lui prova ad accendersi si spegne e poi dopo si riaccende facendo un bip
Che componenti monta?
Alimentatore?
 

Maniac145

Utente Attivo
456
140
Hardware Utente
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Asus PRIME X370-PRO
Hard Disk
Samsung 950 Pro 256 GB + 3TB WDC
RAM
16 gb
Scheda Video
Gigabyte GTX 1070 G1 Gaming
Scheda Audio
ASUS PCI-Ex Gaming Strix Soar+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
Alimentatore
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Sistema Operativo
WINDOWS 10 pro 64bit
configurazione? Mica siamo indovini se non ci dici i componenti
 

Matrix307

Utente Attivo
506
573
Hardware Utente
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Descrivi meglio il beep all'accensione: un beep breve, lungo, 2 beep etc. e soprattutto che Bios hai?
Potrebbe essere la RAM o la GPU
 
Scusate per L assenza comunque non mi si è mai spento, ho una scheda madre asus ram ddr3 8 gb i3 3100 3 generazioni e alimentatore 550W casemaster me lo faceva prima che gli mettevo la scheda video (1050ti 4gb) e il beep è 1 ed è corto


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Matrix307

Utente Attivo
506
573
Hardware Utente
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Se il beep te lo faceva pure prima di cambiare la GPU ed è uno breve, quel beep è normale.
Dalla mia esperienza con MoBo Asus ho avuto pure io MoBo che addirittura prima di accendersi bootavano un paio di volte. Ma tutto era normale. Facendo un aggiornamento Bios si sistemava tutto.
Adesso mi sono rotto di Asus e uso principalmente Gigabyte o MSI e non ho mai riscontrato problemi simili.
 

Pablo987

Nuovo Utente
132
26
Hardware Utente
CPU
AMD Ryzen 2700X @4.2GHz
Dissipatore
Fractal Design Celsius S24
Scheda Madre
Asus Rog Crosshair VI Hero
Hard Disk
x2 SSD nvme Samsung 970 Pro 512gb
RAM
G.Skill Flaire X F4-3200C14D DDR4 16GB
Scheda Video
AMD Radeon RX Vega 64 8gb Liquid Cooling
Monitor
BENQ EL2870U 4k
Alimentatore
Seasonic Prime Gold 650w 80+
Case
Fractal Design Define C
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
Sistema Operativo
Windows 10 Pro
Il beep credo sia normale come faccio un aggiornamento del bios?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Per l'aggiornamento devi scaricare il nuovo bios dal sito asus, metterlo su una chiavetta usb, collegarla al pc ed entrare nel bios.
Una volta dentro dovresti trovare una sezione per il bios (solitamente nel penultimo menù in alto) dove puoi lanciare l'aggiornamento.
Non spegnere o riavviare il pc durante l'aggiornamento.

Hai mai sentito parlare di cool boot? Solitamente le asus ne sono affette soprattutto se quando spegni il pc stacchi l'alimentazione dal tasto dietro la psu o dalla ciabatta a cui è collegato.
 

Pablo987

Nuovo Utente
132
26
Hardware Utente
CPU
AMD Ryzen 2700X @4.2GHz
Dissipatore
Fractal Design Celsius S24
Scheda Madre
Asus Rog Crosshair VI Hero
Hard Disk
x2 SSD nvme Samsung 970 Pro 512gb
RAM
G.Skill Flaire X F4-3200C14D DDR4 16GB
Scheda Video
AMD Radeon RX Vega 64 8gb Liquid Cooling
Monitor
BENQ EL2870U 4k
Alimentatore
Seasonic Prime Gold 650w 80+
Case
Fractal Design Define C
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
Sistema Operativo
Windows 10 Pro

Maniac145

Utente Attivo
456
140
Hardware Utente
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Asus PRIME X370-PRO
Hard Disk
Samsung 950 Pro 256 GB + 3TB WDC
RAM
16 gb
Scheda Video
Gigabyte GTX 1070 G1 Gaming
Scheda Audio
ASUS PCI-Ex Gaming Strix Soar+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
Alimentatore
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Sistema Operativo
WINDOWS 10 pro 64bit

Pablo987

Nuovo Utente
132
26
Hardware Utente
CPU
AMD Ryzen 2700X @4.2GHz
Dissipatore
Fractal Design Celsius S24
Scheda Madre
Asus Rog Crosshair VI Hero
Hard Disk
x2 SSD nvme Samsung 970 Pro 512gb
RAM
G.Skill Flaire X F4-3200C14D DDR4 16GB
Scheda Video
AMD Radeon RX Vega 64 8gb Liquid Cooling
Monitor
BENQ EL2870U 4k
Alimentatore
Seasonic Prime Gold 650w 80+
Case
Fractal Design Define C
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
Sistema Operativo
Windows 10 Pro

Blutz

Nuovo Utente
Mi accodo anche io ho la stessa scheda madre.
Io ho un i5 3450 però. Non ho lo speaker purtroppo ma la scheda funziona in modo strano. Ho cambiato due alimentatori, ora ho un Corsair VS550.
Se non collego nulla, neanche le ram non si avvia. Se collego un banco da 4 neanche, se collego entrambi si avvia dopo 3 tentativi. Se collego l'hard disk parte direttamente. Quando invece collego la GPU (una RX570) tenta di accendersi ma non riesce.

Inoltre non funziona più il jack audio sul pannello posteriore (il jack verde).

PS. il bios è aggiornato all'ultima versione
 

Entra

oppure Accedi utilizzando