PROBLEMA Computer nuovo si comporta in modo strano

ale_crm

Nuovo Utente
5
1
Parto dal dire che avevo preso anni fa un preassemblato (grande sbaglio) a cui sostuì dopo poco scheda video e alimentatore.
In questi ultimi giorni l'ho aggiornato del tutto: nuova motherboard, CPU, SSD e RAM.

Prima di spiegarvi il problema vi descrivo la configurazione:
- motherboard: ASUS TUF B450 PLUS GAMING
- CPU: Ryzen 5 3600 (dissipatore di fabbrica)
- RAM: Corsair Vegeance LPX 3200MHz
- SSD: Samsung 970 evo plus
- Alimentatore: Thermaltake Smart SE 530W
- GPU: nVidia GTX 1060 3GB
- Hardisk: Toshiba 1TB di cui non ricordo il modello

Il sistema operativo che stava nell'hardisk (già formattato) l'ho clonato attraverso un programma sull'SSD e poi ho formattato l'hardisk per inserirci dentro i dati di cui avevo fatto il backup, mentre Windows 10 (SSD) l'ho ripristinato alle impostazioni di fabbrica per non avere problemi.

Però i problemi ci sono... Il computer si comporta in modo strano. Il boot è più lento di prima, di quando avevo componenti veramente "brutti" e vecchi, tra l'altro non avevo l'ssd prima, e ciò è strano. Da 11 secondi di boot sono passato a 17 circa. Inoltre appena arrivo alla schermata per fare il login nell'account mouse e tastiera ci mettono qualche secondo prima di accendersi e anche questo è strano. Il problema più grande sta nel fatto che ogni tanto si blocca. Cioè magari mentre faccio un aggiornamento o mentre sto su Chrome o mentre scarico un app si blocca: il mouse si muove ma se clicco ovunque sullo schermo non succede nulla, e la tastiera non risponde proprio. Dunque sono costretto a riavviare forzatamente.
Altre volte succede che in un'applicazione un pulsante non risponde. Per esempio vado in impostazioni e il pulsante "Aggiornamenti e sicurezza" anche se lo clicco non dà segni di vita. Questa cosa succede ad ogni accensione con un'applicazione diversa.

Sinceramente non so cosa pensare. La temperatura della CPU va dai 40 ai 45 e raramente va oltre e di pochissimo.
Se può essere utile, sul case lampeggia un led rosso ma dicono che è il led dell'hardisk.
Il computer è stato assemblato da un ragazzo molto bravo in un negozio.
Ho formattato ulteriormente ma il problema rimane.
I driver sono installati.

Se qualcuno sa darmi qualche dritta ne sarei felice!
Grazie in anticipo
 

Andrea Vicentini

Utente Attivo
656
324
Il sistema operativo che stava nell'hardisk (già formattato) l'ho clonato attraverso un programma sull'SSD e poi ho formattato l'hardisk per inserirci dentro i dati di cui avevo fatto il backup, mentre Windows 10 (SSD) l'ho ripristinato alle impostazioni di fabbrica per non avere problemi.
Ciao! Allora, a livello di HW come componenti, lascio rispondere qualcuno più ferrato di me, anche se, mi sembra di capire che hai creato una specie di "Frankenstein" tra un PC pre-assemblato e pezzi che hai poi aggiornato tu....! Forse qualche componente non è pienamente "compatibile" ma questo bisogna vedere....!

Invece io volevo soffermarmi sul fatto che hai prima fatto una Clonazione della partizione windows e dei dati del vecchio HDD sul nuovo SSD, per poi andare a ripristinare windows alle impostazioni di fabbrica, che non serve a nulla se prima si ha deciso di fare una Clonazione....! A questo punto potevi (ed era meglio) fare un installazione pulita di windows10 da boot USB, direttamente sull'SSD (ovviamente l'SSD impostato come boot principale)

Secondo me hai fatto un pò di "casini" a livello software! Ti consiglio di fare un'installazione pulita (da zero) di windows10 sull'SSD.... e vedi se risolvi....!
 

ale_crm

Nuovo Utente
5
1
Ciao grazie della risposta!
So che ho fatto un po' di casino, ma è perché non riuscivo a formattare l'Hardisk prima di fare l'installazione pulita su SSD. Comunque sia alla fine è proprio quello che ho fatto. Ho formattato l'ssd e ho fatto l'installazione via chiavetta USB ma purtroppo i problemi non si sono risolti.

Comunque per quanto riguarda il "Frankenstein" ora gli unici pezzi rimasti dal preassemblato sono case e Hardisk, e i componenti dovrebbero essere tutti compatibili fra loro, o almeno spero
 

fuffolazzo

Utente Èlite
2,478
956
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Hai fatto un macello...
Bene per ottimizzare e rinnovare ma DOVEVI iniziare da zero con il sistema operativo...
Ci saranno anche impostazioni sbagliate per l'SSD non ottimizzate e driver sbagliati...

Non sono un tipo che consiglia a priori la formattazione ed installazione da ZERO ma in questo caso la devi fare altrimenti non avrai mai un sistema decente SEMPRE che i pezzi vecchi non facciano da collo di bottiglia al sistema
 

ale_crm

Nuovo Utente
5
1
Hai fatto un macello...
Bene per ottimizzare e rinnovare ma DOVEVI iniziare da zero con il sistema operativo...
Ci saranno anche impostazioni sbagliate per l'SSD non ottimizzate e driver sbagliati...

Non sono un tipo che consiglia a priori la formattazione ed installazione da ZERO ma in questo caso la devi fare altrimenti non avrai mai un sistema decente SEMPRE che i pezzi vecchi non facciano da collo di bottiglia al sistema
Grazie anche a te per la risposta!
Il problema sta nel fatto che dopo aver clonato ecc... Ho formattato e ho installato Windows 10 da zero attraverso la chiavetta. Effettivamente va poco poco meglio di prima, si blocca più raramente ma i problemi rimangono.
È molto strano
 

fuffolazzo

Utente Èlite
2,478
956
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
540 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Intanto in base alla release di Win 10 che hai il sistema si dovrà scaricare una serie di update (e proprio in questi gg ci sono quelli importanti) e questo all'inizio incide sul sistema abbastanza pesantemente se gli update sono grossi, ma eventualmente se tra una decina di giorni il sistema non si è assestato, richiedi aiuto... saranno da ottimizzare ram o altro
 
  • Mi piace
Reactions: Andrea Vicentini

Andrea Vicentini

Utente Attivo
656
324
Grazie anche a te per la risposta!
Il problema sta nel fatto che dopo aver clonato ecc... Ho formattato e ho installato Windows 10 da zero attraverso la chiavetta. Effettivamente va poco poco meglio di prima, si blocca più raramente ma i problemi rimangono.
È molto strano
Si ma ad esempio, a livello HW hai mantenuto il vecchio dissipatore sulla nuova CPU, che è molto esigente, poi sinceramente io proverei ad alleggerire un attimo i componenti per vedere se c'è qualcosa che non va...! Tipo scollegare la scheda video e vedere anche che non ci sia magari un banco di RAM difettoso....!

Ti dico di fare queste prove, per scongiurare un problema HW....
 

Indovino

Utente Èlite
2,150
1,586
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
istalla direttamente la nuove build 2004 e quando istalli lascia SOLO L'SSD e stacca altri HDD
 
  • Mi piace
Reactions: Andrea Vicentini

ale_crm

Nuovo Utente
5
1
Si ma ad esempio, a livello HW hai mantenuto il vecchio dissipatore sulla nuova CPU, che è molto esigente, poi sinceramente io proverei ad alleggerire un attimo i componenti per vedere se c'è qualcosa che non va...! Tipo scollegare la scheda video e vedere anche che non ci sia magari un banco di RAM difettoso....!

Ti dico di fare queste prove, per scongiurare un problema HW....
Forse mi sono spiegato male! Il dissipatore è quello stock AMD del ryzen 3600.
Provo a fare queste prove.

Intanto in base alla release di Win 10 che hai il sistema si dovrà scaricare una serie di update (e proprio in questi gg ci sono quelli importanti) e questo all'inizio incide sul sistema abbastanza pesantemente se gli update sono grossi, ma eventualmente se tra una decina di giorni il sistema non si è assestato, richiedi aiuto... saranno da ottimizzare ram o altro
Effettivamente dopo gli aggiornamenti è un po' migliorato. Magari vi aggiorno fra qualche giorno e vi dico come va e se va
 
  • Mi piace
Reactions: Andrea Vicentini

ale_crm

Nuovo Utente
5
1
Purtroppo non è migliorato. Si freeza mentre lo uso ed è anche fastidioso visto che rischio di perdere "lavoro". Ho provato ad abbassare la frequenza della RAM a 2133 MHz e in questo modo A VOLTE si accende poco poco più velocemente (9.5 secondi) e senza il problema del mouse e tastiera. Però continua a bloccarsi e sono costretto a riavviare forzatamente. Non so più dove sbattere la testa. Gli aggiornamenti che c'erano da fare li ho fatti!
Post automaticamente unito:

istalla direttamente la nuove build 2004 e quando istalli lascia SOLO L'SSD e stacca altri HDD
Oddio non mi ero proprio accorto di questo commento! Comunque era già installata l'ultimissima versione del BIOS (la 2008)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento