PROBLEMA Computer non si accende!?!? Alimentatore o scheda madre? Abbastanza urgente uffa..

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
Stato
Discussione chiusa ad ulteriori risposte.

Falco3205

Nuovo Utente
35
0
Dopo tre lunghi anni di attività e di update il mio carissimo amico di ogni avventura molto probabilmente è deceduto...
Oggi avevo deciso di fare una bella pulizia e un ulteriore aggiornamento!!
Ero partito tre anni fà con un computer assemblato dalle ottime prestazioni...

As Rock n68c-s ucc
2+1GB ram kingstone DDR2
Athlon X2
Nvdia 210 1GB(versione con ventola)
Alimentatore e case codegen da 580W
HDD 80GB Maxtor
Monitor e tastiera schifo style 1.0

Dopo 2 anni di lavoro decisi di migliorare l'aspetto e la ventilazione comprando un set di ventole da 120mm a led rosse e la cara devastator kit mouse e tastiera.

Circa a natale quindi 4 mesi comprai un monitor Full HD LCD da 22 Pollici successivamente al mio compleanno (1mese fà) decisi di acquistare una scheda video prestante una bellissima AMD R9 270X Dual-X Overclock Edition e un HDD da 1TB.:ciaociao::ciaociao:

Fino ad un paio di giorni giocavo a Battlefield 3 ad ultra senza lag e oggi ultima partita a Counter Strike Global Offensive a ultra.

Spensi il computer e decisi di dare una bella ripulita dalla polvere( sono un maniaco della polvere nel pc :D)
Inizia con lo smontare scheda video, scheda madre ecc... come avevo già fatto...

Poi decisi di sostituire la ventola dell'alimentatore con una a led, allora sono uscito e la comprai al mio rivenditore di fiducia....
La monto(non pensate male....) rimonto tutta la componentistica, arrivo al fatidico momento dell'accensione....

Nulla nessuna risposta, ma noto che il mouse e i bottoncini di accensione e spegnimento sono illuminati, come se il computer fosse spento... ma se pigio il bottone di accensione non succede nulla!!

Cosa può essere?? Scheda madre e alimentatore da cambiare?? :ciaociao::ciaociao::ciaociao::ciaociao::ciaociao:

La spesa la farei anche... ho già notato cosa acquistare su internet...
[h=1]

HyperX 4GB 1600Mhz Black
GigaByte GA-F2A88XM-HD3
[/h]
 

Mallone

Utente Attivo
532
107
CPU
Intel(R) Core(TM) I5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Western Digital Caviair Blue 1Tb
RAM
G.Skill 8Gb (4x2) 1600mhz
Scheda Video
❤ NVIDIA GeForce GTX 960 MSI ❤
Scheda Audio
Integrata
Monitor
HP Pavilion 23xi
Alimentatore
Thermaltake Berlin 630w
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Professional
Dopo tre lunghi anni di attività e di update il mio carissimo amico di ogni avventura molto probabilmente è deceduto...
Oggi avevo deciso di fare una bella pulizia e un ulteriore aggiornamento!!
Ero partito tre anni fà con un computer assemblato dalle ottime prestazioni...

As Rock n68c-s ucc
2+1GB ram kingstone DDR2
Athlon X2
Nvdia 210 1GB(versione con ventola)
Alimentatore e case codegen da 580W
HDD 80GB Maxtor
Monitor e tastiera schifo style 1.0

Dopo 2 anni di lavoro decisi di migliorare l'aspetto e la ventilazione comprando un set di ventole da 120mm a led rosse e la cara devastator kit mouse e tastiera.

Circa a natale quindi 4 mesi comprai un monitor Full HD LCD da 22 Pollici successivamente al mio compleanno (1mese fà) decisi di acquistare una scheda video prestante una bellissima AMD R9 270X Dual-X Overclock Edition e un HDD da 1TB.:ciaociao::ciaociao:

Fino ad un paio di giorni giocavo a Battlefield 3 ad ultra senza lag e oggi ultima partita a Counter Strike Global Offensive a ultra.

Spensi il computer e decisi di dare una bella ripulita dalla polvere( sono un maniaco della polvere nel pc :D)
Inizia con lo smontare scheda video, scheda madre ecc... come avevo già fatto...

Poi decisi di sostituire la ventola dell'alimentatore con una a led, allora sono uscito e la comprai al mio rivenditore di fiducia....
La monto(non pensate male....) rimonto tutta la componentistica, arrivo al fatidico momento dell'accensione....

Nulla nessuna risposta, ma noto che il mouse e i bottoncini di accensione e spegnimento sono illuminati, come se il computer fosse spento... ma se pigio il bottone di accensione non succede nulla!!

Cosa può essere?? Scheda madre e alimentatore da cambiare?? :ciaociao::ciaociao::ciaociao::ciaociao::ciaociao:

La spesa la farei anche... ho già notato cosa acquistare su internet...


HyperX 4GB 1600Mhz Black
GigaByte GA-F2A88XM-HD3
Allora... ci sono da fare un pò di test, potrebbe essere la scheda madre come potrebbe essere l'alimentatore (mai fidarsi degli alimentatori in bundle con il case :patpat:) o semplicemente hai invertito qualche filo nel rimontare il tutto.



Bene: apri il pc e controlla i cavi per prima cosa, anche se sei sicuro di averli montati correttamente, ed impensabile di averli invertiti, può capitare (controlla il cavo che alimenta la scheda video se non è stato invertito con quello che alimenta il processore, quello che alimenta la scheda video dovrebbe avere scritto pci-e)



Dopo aver controllato tutti i cavi, proviamo ad accendere il computer in maniera alternativa al cliccare il tasto "Accensione".

Procurati un cacciavite ed apri il case. Stacca i fili che si collegano dal case alla scheda madre (puoi staccare anche solo i due cavi del pulsante "power" del case).

Ora crea un corto toccando i due pin della scheda madre con la punta del cacciavite (i """"tubetti""""" dove erano attaccati i cavi del pulsante power)


Se il computer parte si è semplicemente danneggiato il pulsante power, o non fanno contatto i cavi.









Se il computer ancora non parte, puoi provare ad accendere l'alimentatore manualmente per vedere se è rotto, e visto che ci metterei troppo a spiegartelo scrivendo, ti posto una guida fatta da @
hsa240003 :

http://www.tomshw.it/forum/case-e-alimentatori/147566-accendere-un-alimentatore-atx.html


Le immagini, almeno sul mio computer non si vedono più, dimmi se capisci ugualmente altrimenti vedrò di spiegarti meglio io.




Comunque se posso esprimere una mia opinione personale è stato stupido cambiare la ventola dell'alimentatore, io non l'avrei mai fatto per paura di danneggiarlo (io non so praticamente nulla di alimentatori quindi forse non cambia niente la ventola non so)

Apparte questo l'effetto con la ventola a led dentro l'alimentatore dovrebbe essere stato fighissimo :lol:







mmmmmh ora che rileggo è STRANO che il mouse e le luci del computer sono accese, questo può voler dire che la scheda madre e l'alimentatore ancora funzionano, forse è rotto il pulsante power.... fammi sapere!
 
  • Mi piace
Reactions: Falco75

Falco3205

Nuovo Utente
35
0
Grazie per la risposta molto completa e articolata, ho appena ricontrollato tutti gli attacchi e ognuno è al suo posto, ho provato a cambiare il pulsante di accensione con un altro case funzionante, ma niente.
Ho fatto il test di accensione manuale del alimentatore e appena faccio il ponte tra il verde e il nero sento un piccolo scatto ma l'alimentatore non parte....
Il ponte lo effettuato bene(almeno credo) comunque la cosa che mi stranisce e che la corrente alle periferiche USB arrivano...
Sono disposto a cambiare alimentatore arrivato a questo punto, sperando che sia quello.
 

Mallone

Utente Attivo
532
107
CPU
Intel(R) Core(TM) I5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Western Digital Caviair Blue 1Tb
RAM
G.Skill 8Gb (4x2) 1600mhz
Scheda Video
❤ NVIDIA GeForce GTX 960 MSI ❤
Scheda Audio
Integrata
Monitor
HP Pavilion 23xi
Alimentatore
Thermaltake Berlin 630w
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Professional
Grazie per la risposta molto completa e articolata, ho appena ricontrollato tutti gli attacchi e ognuno è al suo posto, ho provato a cambiare il pulsante di accensione con un altro case funzionante, ma niente.
Ho fatto il test di accensione manuale del alimentatore e appena faccio il ponte tra il verde e il nero sento un piccolo scatto ma l'alimentatore non parte....
Il ponte lo effettuato bene(almeno credo) comunque la cosa che mi stranisce e che la corrente alle periferiche USB arrivano...
Sono disposto a cambiare alimentatore arrivato a questo punto, sperando che sia quello.
Guarda, io non sono espertissimo a capire dove si trova il problema, ti cito @Falco75 che forse può aiutarti e capire se effettivamente è l'alimentatore il problema.
E già che è qui può spostare il thread in questa sezione più adatta con utenti più esperti in questo tipo di problemi:
http://www.tomshw.it/forum/problemi-post-assemblaggio/

Ciao!
 

FireFox152

Utente Èlite
1,581
323
CPU
AMD Ryzen5 3600X
Dissipatore
Noctua NH-D15
Scheda Madre
MSI B450 TOMAHAWK
Hard Disk
Samsung 840 EVO 120GB + 1TB WD Caviar Blue
RAM
Crucial Ballistix 16GB DDR4 @3600Mhz CL16
Scheda Video
Sapphire Nitro+ RX580 8GB Special Edition
Monitor
AOC i2367Fm
Alimentatore
Cooler Master V650 Semi-modular 80+ Gold
Case
CM 690III Black&Gold Edition Modded by FireFox152
Sistema Operativo
Windows 10 Pro 64-bit
Facendo ponte con i cavi verde e nero (rispettivamente power on e massa) l'alimentatore dovrebbe partire se senti solo uno scatto e poi non da segni di vita non vorrei sia partito proprio quello.
 
  • Mi piace
Reactions: Falco75

Mallone

Utente Attivo
532
107
CPU
Intel(R) Core(TM) I5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Western Digital Caviair Blue 1Tb
RAM
G.Skill 8Gb (4x2) 1600mhz
Scheda Video
❤ NVIDIA GeForce GTX 960 MSI ❤
Scheda Audio
Integrata
Monitor
HP Pavilion 23xi
Alimentatore
Thermaltake Berlin 630w
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Professional
Facendo ponte con i cavi verde e nero (rispettivamente power on e massa) l'alimentatore dovrebbe partire se senti solo uno scatto e poi non da segni di vita non vorrei sia partito proprio quello.
Può essere stato danneggiato solo cambiando la ventola?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,002
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Guarda, io non sono espertissimo a capire dove si trova il problema, ti cito @Falco75 che forse può aiutarti e capire se effettivamente è l'alimentatore il problema.
E già che è qui può spostare il thread in questa sezione più adatta con utenti più esperti in questo tipo di problemi:
http://www.tomshw.it/forum/problemi-post-assemblaggio/

Ciao!
Grazie per la citazione,
ma la tua risposta di prima era assolutamente esauriente e completa;

fatte tutte quelle prove,
non c'e' molto da inventarsi.

Tuttavia che un pc funzioni prima di smontarlo,
e una volta rimontato non vada piu',
mi pare una coincidenza assai dubbia;

sara' bene ricontrollare di aver fatto tutto bene

- - - Updated - - -

Facendo ponte con i cavi verde e nero (rispettivamente power on e massa) l'alimentatore dovrebbe partire se senti solo uno scatto e poi non da segni di vita non vorrei sia partito proprio quello.
Questo ovviamente,

staccando l'alimentatore da tutto il resto - e' bene ricordarlo
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,002
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Potrebbe.

Oltretutto e' un Codegen da 580w,

il che e' abbastanza allarmante a prescindere;

prova a vedere se col trucco del filo verde si accende, intanto...
 

Mallone

Utente Attivo
532
107
CPU
Intel(R) Core(TM) I5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Western Digital Caviair Blue 1Tb
RAM
G.Skill 8Gb (4x2) 1600mhz
Scheda Video
❤ NVIDIA GeForce GTX 960 MSI ❤
Scheda Audio
Integrata
Monitor
HP Pavilion 23xi
Alimentatore
Thermaltake Berlin 630w
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Professional
Già provato si sentono degli scatti ma l'accensione non avviene!!
Sembra come se c'è qualcosa che lo blocca (forse una sicura per non bruciare tutto) quando provi ad accenderlo. Non è che hai toccato qualcosa per sbaglio nel cambiare la ventola?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,002
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Ma butta via sta skifezza e prendi un alimentatore decente,

e' gia' tanto che s'e' rotto senza spaccare nient' altro...
 
  • Mi piace
Reactions: thelelo

Mallone

Utente Attivo
532
107
CPU
Intel(R) Core(TM) I5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Western Digital Caviair Blue 1Tb
RAM
G.Skill 8Gb (4x2) 1600mhz
Scheda Video
❤ NVIDIA GeForce GTX 960 MSI ❤
Scheda Audio
Integrata
Monitor
HP Pavilion 23xi
Alimentatore
Thermaltake Berlin 630w
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Professional

Falco3205

Nuovo Utente
35
0
@Falco75 appena arrivato l'alimentatore e montato stessa cosa non si accende il PC.... Ce qualche altro modo per accendere il PC senza il pulsante o meglio.... Vedere se non si e bruciata la scheda madre?!? Jung
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento