Computer non esegue il boot dopo il beep

YoWassup

Nuovo Utente
10
0
Ciao a tutti, ho già avuto esperienze nel cambiare sistemi operativi, virtualbox e BionicPup su un portatile. Volevo dare una nuova vita a un pc fisso di famiglia ormai inutilizzato, un Packard Bell, avevo intenzione di scaricare su di esso Debian 64 bit, mi dava dei messaggi di errore sulle partizioni, dicendomi che erano state scritte, io, stupidamente, ho eliminato tutte le partizioni, cercando di ovviare il problema, ma continuava a persistere, quindi ho fermato l'installazione per ricominciare da capo, all'accensione del computer, dopo il beep e la schermata di avvio, si è fermato non emettendo più alcun rumore, tenendo acceso monitor e periferiche. Quindi, accendendolo e cercando di entrare o nel BIOS o nel Boot Manager il computer ignorava la richiesta e ritornava alla schermata nera. Qualcuno sa come potrei fare?
P.S.: all'inizio si accendeva con Windows Xp, andava molto lento, per questo volevo cambiare sistema operativo.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,184
10,433
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti, ho già avuto esperienze nel cambiare sistemi operativi, virtualbox e BionicPup su un portatile. Volevo dare una nuova vita a un pc fisso di famiglia ormai inutilizzato, un Packard Bell, avevo intenzione di scaricare su di esso Debian 64 bit, mi dava dei messaggi di errore sulle partizioni, dicendomi che erano state scritte, io, stupidamente, ho eliminato tutte le partizioni, cercando di ovviare il problema, ma continuava a persistere, quindi ho fermato l'installazione per ricominciare da capo, all'accensione del computer, dopo il beep e la schermata di avvio, si è fermato non emettendo più alcun rumore, tenendo acceso monitor e periferiche. Quindi, accendendolo e cercando di entrare o nel BIOS o nel Boot Manager il computer ignorava la richiesta e ritornava alla schermata nera. Qualcuno sa come potrei fare?
P.S.: all'inizio si accendeva con Windows Xp, andava molto lento, per questo volevo cambiare sistema operativo.
Fai una chiavetta di installazione con Lubuntu e lancia l'installazione:
Per quanto riguarda la versione che CPU ha?
 

YoWassup

Nuovo Utente
10
0
La procedura che eseguivo prima era, penso, uguale, utilizzavo una chiavetta bootabile grazie a UnetBootin, ora l'ho fatta con lubuntu ma non cambia nulla
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,184
10,433
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
La procedura che eseguivo prima era, penso, uguale, utilizzavo una chiavetta bootabile grazie a UnetBootin, ora l'ho fatta con lubuntu ma non cambia nulla
Si ma che CPU ha? Può darsi che voglia una versione a 32 bit se ha una CPU molto vecchia
 

quizface

Utente Èlite
12,929
4,186
La procedura che eseguivo prima era, penso, uguale, utilizzavo una chiavetta bootabile grazie a UnetBootin, ora l'ho fatta con lubuntu ma non cambia nulla
Se hai un Pentium 4 come nell'etichetta che si vede nella foto, non mi pare supporti il 64 bit.
Riesci ad entrare nel BIOS? Delete/Cancel o F2
 

YoWassup

Nuovo Utente
10
0
Si ma che CPU ha? Può darsi che voglia una versione a 32 bit se ha una CPU molto vecchia
Quando non avevo provato l'installazione tramite usb mi diceva che per potenziare e usare al meglio il sistema dovevo scaricare Debian amd64, me lo diceva il sistema stesso, presuppongo sia a 64 bit
Post unito automaticamente:

hai per caso qualche tasto non funzionante nella tastiera o nel mouse?
no, funzionano tutti
Post unito automaticamente:

Questo è ciò che sono riuscito a fotografare prima che si chiudesse da solo il BIOS
 

Allegati

  • Immagine 2021-03-07 183830.jpg
    Immagine 2021-03-07 183830.jpg
    33.9 KB · Visualizzazioni: 20
Ultima modifica:

quizface

Utente Èlite
12,929
4,186
Quando non avevo provato l'installazione tramite usb mi diceva che per potenziare e usare al meglio il sistema dovevo scaricare Debian amd64, me lo diceva il sistema stesso, presuppongo sia a 64 bit
Post unito automaticamente:


no, funzionano tutti
Post unito automaticamente:

Questo è ciò che sono riuscito a fotografare prima che si chiudesse da solo il BIOS
quello non e' il BIOS, e' la schermata iniziale, devi premere Delete/Cancel o F2 per entrare nel BIOS
 
  • Mi piace
Reazioni: Moffetta88

YoWassup

Nuovo Utente
10
0
quello non e' il BIOS, e' la schermata iniziale, devi premere Delete/Cancel o F2 per entrare nel BIOS
Ciao, scusa il ritardo, ho cliccato il tasto per il BIOS, mi si apre quella schermata, tempo 2 secondi ed esce da solo. Ho letto su internet che potrebbe essere il CMOS, ma non lo so.
Post unito automaticamente:

Non è che hai segato anche la partizione della chiavetta?
No, non penso, la chiavetta sul portatile funziona, il problema è il BIOS, essendo un computer molto vecchio esegue il POST un po' tardi, quindi prima che mi dia il controllo delle periferiche ce ne vuole di tempo, solo non capisco il perchè non mi faccia usare il BIOS, essendo un computer senza alcuna partizione, qualche hard disk e addirittura un floppy non dovrebbe fare il boot.
 

quizface

Utente Èlite
12,929
4,186
Ciao, scusa il ritardo, ho cliccato il tasto per il BIOS, mi si apre quella schermata, tempo 2 secondi ed esce da solo. Ho letto su internet che potrebbe essere il CMOS, ma non lo so.
Post unito automaticamente:


No, non penso, la chiavetta sul portatile funziona, il problema è il BIOS, essendo un computer molto vecchio esegue il POST un po' tardi, quindi prima che mi dia il controllo delle periferiche ce ne vuole di tempo, solo non capisco il perchè non mi faccia usare il BIOS, essendo un computer senza alcuna partizione, qualche hard disk e addirittura un floppy non dovrebbe fare il boot.
Devi insistere e premere il tasto Cancel/Delete (in genere e' quello) ripetutamente, prima del beep
 

Entra

oppure Accedi utilizzando