PROBLEMA computer non da segnale video dopo boot

Fr4z49

Nuovo Utente
7
0
salve a tutti, il mio pc da gaming ultimamente sta avendo il seguente problema:
quando lo accendo, il segnale video è presente, ma dopo la schermata di caricamento (nel mio caso c'è scritto arsenal gaming al posto del logo windows) prima di entrare nel login il monitor mi da nessun segnale ma se stacco il cavo e lo riattacco dalla scheda video il segnale video riappare. certo alla fine il pc funziona ma è noioso che devo staccare e riattaccare il cavo video ogni volta che lo accendo.
specifiche pc:
scheda madre: msi tomhawk max b450
cpu: ryzen 5 3600
gpu: geforce gtx1660super
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,946
9,113
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
salve a tutti, il mio pc da gaming ultimamente sta avendo il seguente problema:
quando lo accendo, il segnale video è presente, ma dopo la schermata di caricamento (nel mio caso c'è scritto arsenal gaming al posto del logo windows) prima di entrare nel login il monitor mi da nessun segnale ma se stacco il cavo e lo riattacco dalla scheda video il segnale video riappare. certo alla fine il pc funziona ma è noioso che devo staccare e riattaccare il cavo video ogni volta che lo accendo.
specifiche pc:
scheda madre: msi tomhawk max b450
cpu: ryzen 5 3600
gpu: geforce gtx1660super
Bhe!! ovvio e na palla dover scollegare e ricollegare il cavo...non ne hai un secondo per provarlo?
 

Fr4z49

Nuovo Utente
7
0
Bhe!! ovvio e na palla dover scollegare e ricollegare il cavo...non ne hai un secondo per provarlo?
No... purtroppo no... la cosa che non capisco è perchè se lo metto in sospensione e lo accendo poi c'è il video, stessa cosa quando fa aggiornamenti, se li fa quando si accende il segnale video c'è boh...
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
9,601
4,129
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

Entra

oppure Accedi utilizzando

Discussioni Simili