PROBLEMA Computer in thermal shutdown continuo

Giancaso

Nuovo Utente
5
0
CPU
Intel Core i5-6500
Scheda Madre
ASRock H170 Pro 4
RAM
2x4GB Corsai Vengeance LPX 2133
GPU
SLI Sapphire Nitro+ RX 480 8GB
OS
Windows 10 Pro
Buongiorno ragazzi, spero di essere nella categoria giusta (Non uso mai questo forum se non per casi particolari).

Una settimana fa noto che il mio portatile scalda molto nella parte a destra (dove scopro si trovano CPU e GPU).
Decido di aprirlo e dare una pulita alle ventole. Rimonto le ventole, accendo il computer e cominciano i problemi: all'accensione rimane 30 secondi buoni schermo nero (solitamente durava una manciata di secondi), dopodiché appare l'errore 'thermal shutdown occurred' con il codice 90D. Appena inizia il caricamento di Windows le ventole partono al massimo e dopo 5-6 secondi va in protezione e si spegne.

Chiedendo in giro mi è stato detto, trattandomi come se fossi caduto dalle nuvole, che il problema E' la pasta termica, e va cambiata. Subito mi è sembrato strano visto che, anche con la pasta secca, dovrei comunque essere in grado di utilizzare il computer un po' prima che si spenga per surriscaldamento. Decido di fidarmi, compro la pasta e la cambio sia sulla CPU che sulla GPU.
Inutile dire che il problema non si è risolto.
Alcune volte, però, l'errore cambia: Spesso mi dà errore per la temperatura, altre volte mi dà la schermata blu di Windows con l'errore CRITICAL_PROCESS_DIED, un'altra volta, sempre schermata blu, ma un errore diverso che non ricordo (qualcosa con SERVICE, ma non sono sicuro).

Provo ad aggiornare il BIOS, visto che non mi era possibile fare il rollback, ma l'aggiornamento non risolve il problema. Decido di reinstallare Windows da USB, ma appena il pc esegue il boot sulla chiavetta USB, si spegne come sempre.
Ora sono bloccato, non ho più idee: sul portatile ho una SSD e un hard disk, che ho già copiato tramite un pc fisso.

Ah, il computer è un HP Pavilion Power - 15-cb015nl
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,808
2,491
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Bisognerebbe capire se le ventole girano correttamente, se non lo fanno non raffreddano.
Se le ventole sono a posto, potrebbe essere un problema di alimentazione: prova a smontare la batteria e ad avviare il portatile con l'alimentazione da cavo. Se riparte significa che la batteria è andata, quindi o la cambi oppure lo usi con il cavo corrente.

Altra possibilità, la memoria: ammesso di riuscire attenere acceso il PC per un periodo di tempo ragionevole, dovresti fare un test della RAM (per esempio usando una distribuzione live di Linux facendola partire al boot).
Ultimo, ma non per importanza, le condizione del disco interno (un test con CrystalDiskInfo per esempio, giusto per vedere se ci sono settori danneggiati se è un HDD); questo però richiede che Windows si avvii, quindi è da fare per ultimo.

Sfortunatamente quando si hanno problemi al boot bisogna andare per tentativi e/o per esclusione, non è possibile individuare "al volo" cosa c'è che non va.
 

Giancaso

Nuovo Utente
5
0
CPU
Intel Core i5-6500
Scheda Madre
ASRock H170 Pro 4
RAM
2x4GB Corsai Vengeance LPX 2133
GPU
SLI Sapphire Nitro+ RX 480 8GB
OS
Windows 10 Pro
Bisognerebbe capire se le ventole girano correttamente, se non lo fanno non raffreddano.
Se le ventole sono a posto, potrebbe essere un problema di alimentazione: prova a smontare la batteria e ad avviare il portatile con l'alimentazione da cavo. Se riparte significa che la batteria è andata, quindi o la cambi oppure lo usi con il cavo corrente.

Altra possibilità, la memoria: ammesso di riuscire attenere acceso il PC per un periodo di tempo ragionevole, dovresti fare un test della RAM (per esempio usando una distribuzione live di Linux facendola partire al boot).
Ultimo, ma non per importanza, le condizione del disco interno (un test con CrystalDiskInfo per esempio, giusto per vedere se ci sono settori danneggiati se è un HDD); questo però richiede che Windows si avvii, quindi è da fare per ultimo.

Sfortunatamente quando si hanno problemi al boot bisogna andare per tentativi e/o per esclusione, non è possibile individuare "al volo" cosa c'è che non va.

Entrambe le ventole sono collegate e girano, ho provato ad avviarlo senza batteria e il problema si verifica comunque. Ma c'è un aggiornamento. Entrando nel BIOS il computer non si spegne, ma le ventole partono comunque alla massima velocità. Poi, se durante l'accensione premo Esc, entro in un menu che mi permette di accedere a 'HP UEFI Diagnostic' che mi permette di fare testi del sistema e dei componenti, MA quando esco da questo programma Windows si avvia tranquillamente. Praticamente riesco ad accedere a Windows solamente se faccio questo percorso secondario.
Ho fatto i vari test sulle memorie, CPU... e il risultato è sempre stato 'superato'.

Fare un test con CrystalDiskInfo non so quanto ne valga la pena visto che Windows è installato sulla SSD. Per la RAM mi informerò su come fare un test con Linux.

Ho pensato anche che potessero essere stati alterati alcuni parametri riguardo la temperatura, ma il mio BIOS è molto scarno e non ci sono opzioni modificabili riguardo la temperatura. L'unica soluzione che ora mi viene in mente è provare a fare un'installazione pulita, ma anche tramite USB, il PC si spegne appena si avvia l'installazione.
Post automatically merged:

Entrambe le ventole sono collegate e girano, ho provato ad avviarlo senza batteria e il problema si verifica comunque. Ma c'è un aggiornamento. Entrando nel BIOS il computer non si spegne, ma le ventole partono comunque alla massima velocità. Poi, se durante l'accensione premo Esc, entro in un menu che mi permette di accedere a 'HP UEFI Diagnostic' che mi permette di fare testi del sistema e dei componenti, MA quando esco da questo programma Windows si avvia tranquillamente. Praticamente riesco ad accedere a Windows solamente se faccio questo percorso secondario.
Ho fatto i vari test sulle memorie, CPU... e il risultato è sempre stato 'superato'.

Fare un test con CrystalDiskInfo non so quanto ne valga la pena visto che Windows è installato sulla SSD. Per la RAM mi informerò su come fare un test con Linux.

Ho pensato anche che potessero essere stati alterati alcuni parametri riguardo la temperatura, ma il mio BIOS è molto scarno e non ci sono opzioni modificabili riguardo la temperatura. L'unica soluzione che ora mi viene in mente è provare a fare un'installazione pulita, ma anche tramite USB, il PC si spegne appena si avvia l'installazione.

UPDATE: Sono riuscito, tramite questo strano percorso secondario, ad effettuare un'installazione pulita del sistema operativo, eliminando ogni dato all'interno della SSD. Il problema non si è risolto. A questo mi viene da pensare che sia un problema hardware, anche se non ho la minima idea di cosa possa essere. Porterò il pc in assistenza appena sarà possibile, sperando riescano a risolvere il problema senza farmi spendere un patrimonio.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%

Discussioni Simili