Computer Home : Schermo nero

saturno82

Nuovo Utente
7
0
Buongiorno a tutti,
ieri sera ho spento il mio computer e stamattina non ne vuole sapere più di partire, cioè spingo il pulsante di accensione ed si accendono le ventole ma vedo il quadro del monitor nero.
Premetto di non capirne molto, ho scollegato HD e lettore DVD ed ho eseguito delle azioni che spero non abbiano danneggiato il computer :
1. La prima cosa che ho è togliere la ram per vedere se il computer emettesse i bip all'accensione (naturalmente questa operazione l'ho eseguita con il computer spento e senza cavo elettrico), comunque non ho sentito nessun bip ed il quadro del monitor è sempre spento;
2. La seconda cosa che ho fatto e scaricare il manuale della scheda madre (preso da questo sito https://it.msi.com/Motherboard/support/970A-G43#down-manual) ed andare nel paragrafo dove spiegava come effettuare il reset del BIOS, quindi da computer spento e senza cavo elettrico, ho inserito un jumper su JBAT1 per 5-10 secondi, poi l'ho tolto ed ho acceso il computer ma niente da fare sempre schermo nero;
3. Ho controllato la scheda video su di un altro computer e funziona (quindi una certezza c'è);
Quali altri controlli posso eseguire?

Il computer è così configurato :
Scheda Madre : MSI 970A-G43
Processore : AMD FX-4300 4 core 3.8 Ghz AM3+
Scheda Video : AMD Radeon R7-240 2GB DDR3
RAM : Dimm 4GB DDR3 1866 Kingstone HyperX Fury (x2)
HD : 1TB 7200rpm S-ATA3 Seagate 64mb
Alimentatore : Itek Energy 500w 20+4 pin SATA Ventola da 12 cm ATX
 

Cibachrome

Utente Èlite
13,995
5,086
Ciao.

Hai una cineseria al posto dell' alimentatore. E' da buttare senza se e senza ma. Per finire i "500w" sull' etichetta sono fale.

Scrivi quanto puoi spendere in euro.

Spera che non ti abbia fritto ad es. la scheda madre.
 

saturno82

Nuovo Utente
7
0
Ma il beeper o buzzer c'è l'hai per sentire i beep?
Si, l'ho inserito nel JFP2, dove c'è scritto speaker/buzzer (del manuale della scheda madre)
Post automaticamente unito:

Spera che non ti abbia fritto ad es. la scheda madre.
:shocked:L'ho spero tanto anche io

Ciao.

Hai una cineseria al posto dell' alimentatore. E' da buttare senza se e senza ma. Per finire i "500w" sull' etichetta sono fale.

Scrivi quanto puoi spendere in euro.
Ma quindi potrebbe essere l'alimentatore? Come hai potuto vedere il computer non è "attualissimo", lo usa mio suocero per navigare un pò su internet, se puoi linkarmi più di un alimentatore che possa andar bene
Post automaticamente unito:

Questo alimentatore va bene?

Thermaltake smart rgb 500W 80+
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento