PROBLEMA Computer Gaming: Problema all'avvio e durante sessioni di gioco

Buongiorno a tutti. Ricapitolando, è da un po' di tempo che ho qualche problemino con il PC. Questa è la mia build:
  • CPU: Intel Core I5 3330 3.00 Ghz
  • RAM: 8,00 GB, double channel, 1600 Mhz
  • GPU: R9 280X OC Sapphire
  • MOBO: Asus P8H61-M LX3 PLUS R2.0
  • PSU: Berlin 630W
  • HDD: 465GB Seagate ST500DM002-1BD142 ATA Device (SATA )
  • SSD: 111GB SanDisk SDSSDA120G ATA Device (SATA (SSD))
  • OS: Windows 10 Enterprise LTSC
Credo sia partito tutto gradualmente da qualche blue screen of death random (system_service_exception, ma non solo) che capitava ogni tanto, nonostante le svariate formattazioni già fatte al pc.
Dopo l'attuale formattazione sono diventate veramente un evento raro. Non apparivano quasi mai. Al momento il mio sistema operativo è Windows 10 Enterprise LTSC 64 Bit.

Da un po' di tempo, però, durante alcune sessioni di gioco il mio pc freeza completamente e perdo totalmente il controllo del pc Non posso aprire il task manager, o alt-tabbare, e così viai. Sullo schermo appaiano alcuni "glitch", se così potrebbero essere definiti.
Inoltre, quando invece non freeza, una volta chiuso il gioco oppure anche solo quando avvio il PC, per esempio, mi esce un messaggio d'errore dal pannello di controllo il seguente messaggio: "Default Radeon wattman settings restored due to unexpected failure". Ho già provato ad effettuare una clean install dei driver della GPU.

Inoltre, da qualche giorno il mio PC non si accende. O meglio si accende, il beep della scheda madre non segnala problemi, ma lo schermo rimane totalmente scuro e lampeggia. Per poter accendere il PC devo hard-resettare diverse volte il computer.

Ora, non so voi ma io punterei sulla scheda video. Penso stia lentamente morendo. Eppure, non voglio escludere altre problematiche come potrebbero essere l'alimentazione o il monitor stesso.
Cosa ne pensate? Grazie per il vostro tempo e buona giornata!
 

Cibachrome

Utente Èlite
11,327
4,102
Hardware Utente
Ciao a te.

Hai provato ad usare la scheda video integrata anzichè la R9 280X? Se si come va la situazione?

Quell' alimentatore è 80+ bronze (nuovo modello)?
 
Ciao e grazie per la risposta.

Ancora no, ma era sicuramente una delle idee che avevo. Dovrei riscaricare qualche gioco e testare con quello.

L'alimentatore è il vecchio Berlin. L'ho preso nel 2015 se non erro.

EDIT: Grammatica.
 
Ultima modifica:
Ciao a te.

Hai provato ad usare la scheda video integrata anzichè la R9 280X? Se si come va la situazione?

Quell' alimentatore è 80+ bronze (nuovo modello)?
Ciao e buongiorno nuovamente. Oggi ho smontato la scheda video. Togliendola non mi dava più quel problema all'avvio. Quindi credo sia effettivamente quello il problema. Ora l'ho rimontata però sono comunque riuscito a riaccendere il pc. Solito errore, "Default Radeon wattman settings restored due to unexpected failure". e niente.
Ora provo a fare un bechmark e vedo se mi escono ancora i glitch!
 

Entra

oppure Accedi utilizzando