PROBLEMA computer gaming BSOD solo con World Of Warcraft

Iacopo93

Nuovo Utente
5
0
Buongiorno a tutti,

Credo di aver pubblicato la discussione nella sezione giusta, se così non fosse mi scuso.
Premettendo un'ignoranza in materia abbastanza importante, chiedo perfavore un aiuto rispetto ad un problema che mi assilla ormai da un pò.

Tempo fa mi sono fatto assemblare da un tecnico un pc da gaming fascia 1300euro allo scopo di poter giocare appunto al gioco citato nel titolo: World of warcraft.
Dopo circa un mese sono cominciate, solamente in fase di gioco, spiacevoli schermate blu con codici di errore CRITICAL PROCESS DIED e SYSTEM SERVICE EXCEPTION.

Anche con l'aiuto di questo tecnico ho fatto essenzialmente un sacco di tentativi per risolvere il problema: aggiornamento driver, disintallazione pulita e reinstallazione driver scheda video, test diagnostica memoria windows(nessun problema rilevato), vari comandi di scansione, diagnostica e pulizia nel prompt comandi da guide qua e la sulla rete, installazione di MSI AFTERBUNNER, disinstallazione e reinstallazione del gioco, scansioni virus, disinstallazione antivirus (kasperky), avvio pulito e infine anche reinstallazione pulita del sistema operativo (windows10 64) con chiavetta usb per poi installare solamente il gioco e vedere se andava (stessi risultati).

Ora con la situazione di emergenza sanitaria, non ho più possibilità di sentire il tecnico in questione e sto provando nel frattempo a cercare qualche suggerimento sulla rete, se ve ne fossero.

Specifico che il problema schermate blu si presenta solamente mentre gioco a world of warcraft, anche dopo meno di 3 minuti, mentre se gioco ad un gioco molto vecchio (warhammer mark of chaos) non succede nulla e posso giocare tranquillamente.

Se ciò fosse utile allego le componenti hardware del mio pc, come indicatemi dal programma Speccy, non sono in grado di dire di più purtroppo.
Ringrazio anticipatamente chiunque avrà voglia di spendere qualche parola per me.

CPU: AMD RYZEN 5 14 NM TECHNOLOGY
RAM: 16,0GB Dual-Channel Unknown @ 1064MHz (15-15-15-36)
SCHEDA MADRE: Gigabyte Technology Co. Ltd. B450 AORUS ELITE (AM4)
SCHEDA GRAFICA: 2047MB NVIDIA GeForce RTX 2060 (MSI)
 

Moffetta88

Moderatore
Staff Forum
8,155
5,502
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ciao, intanto otteniamo le componenti corrette:
Scarica il software gratuito HwInfo64 e avvialo. Download HwInfo64
Nella prima schermata otteniamo già tutti i dati principali
Cattura.JPG
Così vediamo di che pc si tratta.
Altra cosa importante dovresti aprire la paratia sinistra del case e fare una foto alla targhetta dell'alimentatore
 

Iacopo93

Nuovo Utente
5
0
Ciao, intanto otteniamo le componenti corrette:
Scarica il software gratuito HwInfo64 e avvialo. Download HwInfo64
Nella prima schermata otteniamo già tutti i dati principali
Così vediamo di che pc si tratta.
Altra cosa importante dovresti aprire la paratia sinistra del case e fare una foto alla targhetta dell'alimentatore
Ciao,

Ti ringrazio molto per la tua risposta. Dunque l’alimentatore èCORSAIR vs650.
Per il resto dei dati ti allego l’immagine.
Aggiungo che oggi il pc mi ha restituito una schermata blu con critical process died anche usando YouTube. È la prima volta che non succede mentre gioco.
0EA5BF5D-F04F-4FC8-A635-F80AD19A24F9.jpeg
 

Moffetta88

Moderatore
Staff Forum
8,155
5,502
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Due cose:
1. immagini sotto spoiler
2. come temperature come sei messo?
 

Iacopo93

Nuovo Utente
5
0
Due cose:
1. immagini sotto spoiler
2. come temperature come sei messo?
Perdonami non ho capito il punto 1.
Non riesci a vedere l’immagine?
Per quanto riguarda le temperature Speccy mi diceva che avevo una cpu tra gli 80 e i 90 gradi. Dato che mi sembrava molto strano ho installato Core Temp. Restava tra i 30 e i 40.

Ho capito ora. Non sapevo che le immagini andassero sotto spoiler, chiedo scusa.
 

Moffetta88

Moderatore
Staff Forum
8,155
5,502
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
No,nel senso che sono enormi e mettendole sotto spoiler si ha una gestione migliore e più ordinata del topic xD
Per le temperature va bene hwinfo, speccy è spazzatura, core temp non lo conosco.
Ti dico subito che la serie VS come alimentatore è abbastanza scadente, e 650w sono altamente eccessivi.
Oggi ci alimenti anche la lavatrice! Inoltre se li prendi sovradimensionati non è che ne usi meno, il problema è che li fai lavorare in una zona per cui non studiati, e quindi lavorano male e consumano anche di più...
 

Iacopo93

Nuovo Utente
5
0
No,nel senso che sono enormi e mettendole sotto spoiler si ha una gestione migliore e più ordinata del topic xD
Per le temperature va bene hwinfo, speccy è spazzatura, core temp non lo conosco.
Ti dico subito che la serie VS come alimentatore è abbastanza scadente, e 650w sono altamente eccessivi.
Oggi ci alimenti anche la lavatrice! Inoltre se li prendi sovradimensionati non è che ne usi meno, il problema è che li fai lavorare in una zona per cui non studiati, e quindi lavorano male e consumano anche di più...
Ho capito. Credi quindi che potrebbe essere necessario cambiare l’alimentazione per risolvere il problema?
 

Moffetta88

Moderatore
Staff Forum
8,155
5,502
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Diciamo che salvaguarderesti la tua configurazione..
Hai già controllato di avere:
  1. Driver nvidia aggiornati
  2. Windows 10 aggiornato all'ultima build
  3. Software MSI per la gestione della scheda video installato ed aggiornato
  4. Software nvidia geforce experience installato ed aggiornato
 

Iacopo93

Nuovo Utente
5
0
Si, tutto questo è stato fatto.
Avresti gentilmente qualche consiglio rispetto ad un buon alimentatore con la mia configurazione di componenti?
Post automaticamente unito:

Diciamo che salvaguarderesti la tua configurazione..
Hai già controllato di avere:
  1. Driver nvidia aggiornati
  2. Windows 10 aggiornato all'ultima build
  3. Software MSI per la gestione della scheda video installato ed aggiornato
  4. Software nvidia geforce experience installato ed aggiornato
Per software MSI intendi afterbunner??
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento