Computer fisso assemblato non si accende

Maynard keenan

Nuovo Utente
53
4
CPU
Ryzen 1500x
Dissipatore
Stock
Scheda Madre
Asrock b350 pro 4
Hard Disk
1tb wd blue+ ssd 120gb kingston
RAM
Corsair vengeance lpx 16gb 3000 MHz
Scheda Video
Rx 570 xfx 4gb xxx edition
Alimentatore
Sharkoon wpc 550w
Case
Thermaltake v200tg
Buonasera!
Sono appena tornato da lavoro. Provo ad accendere il pc ma niente. Nessun led che si illumina, ventole tutte spente. Ho provato a controllare cavo CPU e scheda madre. Ho cambiato presa di corrente.
Non mi sembra di sentire odore di bruciato, o almeno credo che l'odore sia dato dai materiali dei componenti. Il pc ieri sera funzionava. C'è l'ho soltanto da un mese... Per favore, se foste così gentili da aiutarmi ve ne sarei grato
 

quizface

Utente Èlite
9,922
3,008
Prova a staccare la spina dal muro, tieni premuto il pulsante di accensione per 30 secondi, resetta il BIOS da apposito ponticello (clear C-MOS) riconnetti il tuttto.
 

Maynard keenan

Nuovo Utente
53
4
CPU
Ryzen 1500x
Dissipatore
Stock
Scheda Madre
Asrock b350 pro 4
Hard Disk
1tb wd blue+ ssd 120gb kingston
RAM
Corsair vengeance lpx 16gb 3000 MHz
Scheda Video
Rx 570 xfx 4gb xxx edition
Alimentatore
Sharkoon wpc 550w
Case
Thermaltake v200tg
Prova a staccare la spina dal muro, tieni premuto il pulsante di accensione per 30 secondi, resetta il BIOS da apposito ponticello (clear C-MOS) riconnetti il tuttto.
Aspetta. Non l'ho mai fatto. Devo inserire su off l'alimentatore, staccare il cavo dalla presa di corrente. Dopodiché tenere premuto il tasto power per una 30ina di secondi. Ok, quindi siamo al clear cmos. Devo togliere il"coperchietto" e spostarlo dal primo e secondo pin al secondo e terzo, giusto? Devo aspettare qualche secondo? O è invece immediata la cosa?
Post automaticamente unito:

Mi è caduto il tappeto in uno dei fori del case. Ora mi tocca smontare tutto perché non lo trovo! Dio mi odia, ne sono sicuro
 
Ultima modifica:

quizface

Utente Èlite
9,922
3,008
Aspetta. Non l'ho mai fatto. Devo inserire su off l'alimentatore, staccare il cavo dalla presa di corrente. Dopodiché tenere premuto il tasto power per una 30ina di secondi. Ok, quindi siamo al clear cmos. Devo togliere il"coperchietto" e spostarlo dal primo e secondo pin al secondo e terzo, giusto? Devo aspettare qualche secondo? O è invece immediata la cosa?
Post automaticamente unito:

Mi è caduto il tappeto in uno dei fori del case. Ora mi tocca smontare tutto perché non lo trovo! Dio mi odia, ne sono sicuro
Nessuno ti odia stai più attento :varie13: , e poi cosa vuol dire " Mi è caduto il tappeto in uno dei fori del case." ? :skept:
 

Maynard keenan

Nuovo Utente
53
4
CPU
Ryzen 1500x
Dissipatore
Stock
Scheda Madre
Asrock b350 pro 4
Hard Disk
1tb wd blue+ ssd 120gb kingston
RAM
Corsair vengeance lpx 16gb 3000 MHz
Scheda Video
Rx 570 xfx 4gb xxx edition
Alimentatore
Sharkoon wpc 550w
Case
Thermaltake v200tg
L'ho trovato. C'è un verso solo per inserirlo sui pin? Non so più qual è il verso giusto
 

Cibachrome

Utente Èlite
15,049
5,528
Aspetta. Non l'ho mai fatto. Devo inserire su off l'alimentatore, staccare il cavo dalla presa di corrente. Dopodiché tenere premuto il tasto power per una 30ina di secondi. Ok, quindi siamo al clear cmos. Devo togliere il"coperchietto" e spostarlo dal primo e secondo pin al secondo e terzo, giusto? Devo aspettare qualche secondo? O è invece immediata la cosa?
Post automaticamente unito:

Mi è caduto il tappeto in uno dei fori del case. Ora mi tocca smontare tutto perché non lo trovo! Dio mi odia, ne sono sicuro
Non serve premere il pulsante on/off dell' alimentatore.
Per il clear cmos togliere la batteria tampone di spostare il ponticello.
 

Maynard keenan

Nuovo Utente
53
4
CPU
Ryzen 1500x
Dissipatore
Stock
Scheda Madre
Asrock b350 pro 4
Hard Disk
1tb wd blue+ ssd 120gb kingston
RAM
Corsair vengeance lpx 16gb 3000 MHz
Scheda Video
Rx 570 xfx 4gb xxx edition
Alimentatore
Sharkoon wpc 550w
Case
Thermaltake v200tg
Nessuno ti odia stai più attento :varie13: , e poi cosa vuol dire " Mi è caduto il tappeto in uno dei fori del case." ? :skept:
Intendevo uno di quelli da cui si fanno passare i cavi
Post automaticamente unito:

Comunque ho tolto batteria tampone. Dopo qualche secondo l'ho inserita nuovamente. Fatto clear cmos. Niente da fare. A questo punto la colpa è da imputare all'alimentatore. No?
Post automaticamente unito:

Rieccomi. Se non fosse l'alimentatore il problema, ma il tasto power del case? Come faccio a dare un impunt alla scheda madre?
Post automaticamente unito:

Nessuno ti odia stai più attento :varie13: , e poi cosa vuol dire " Mi è caduto il tappeto in uno dei fori del case." ? :skept:
Comunque ho recuperato il mio vecchio fisso. Con il suo alimentatore si accende. Quindi ho scollegato cavo di alimentazione CPU e scheda madre e attaccati quelli del supposto alimentatore guasto. Non si accende. Quindi confermiamo che l'alimentatore mi ha abbandonato. No? Tu che dici in base a quel che ho fatto e quel che ho scritto qui?
 
Ultima modifica:

quizface

Utente Èlite
9,922
3,008
Intendevo uno di quelli da cui si fanno passare i cavi
Post automaticamente unito:

Comunque ho tolto batteria tampone. Dopo qualche secondo l'ho inserita nuovamente. Fatto clear cmos. Niente da fare. A questo punto la colpa è da imputare all'alimentatore. No?
Post automaticamente unito:

Rieccomi. Se non fosse l'alimentatore il problema, ma il tasto power del case? Come faccio a dare un impunt alla scheda madre?
Post automaticamente unito:


Comunque ho recuperato il mio vecchio fisso. Con il suo alimentatore si accende. Quindi ho scollegato cavo di alimentazione CPU e scheda madre e attaccati quelli del supposto alimentatore guasto. Non si accende. Quindi confermiamo che l'alimentatore mi ha abbandonato. No? Tu che dici in base a quel che ho fatto e quel che ho scritto qui?
Se hai cambiato alimentatore e funziona, direi che hai trovato il colpevole.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento