PROBLEMA Computer Che Non Spinge Come Dovrebbe

fedrooo

Nuovo Utente
21
0
SPEC:
i5 6600k
ASrock fatal1ty h170 performance
sapphire R9 270x dual boost
PSU cooler master GX 750W , 60a a 12V
Ram Kingston hyper fury ddr4 4gb 2133 x2

ciao a tutti, ho questo pc assemblato da un mio amico esattamente febbraio scorso, mi sono accorto solo adesso che da un problema (non so da quanto, o se da sempre) insomma giocando a fps cappati a 60 e a giochini senza grafica spinta mi andava bene, ma giocando da 1 mese a questa parte a black desert ho notato oscillazioni strane negli fps, ovvero che apparentemente non cambiando nulla o cmq poco in game, questi oscillavano DRASTICAMENTE

in parole povere ho installato MSI AFTERBURN e ho fatto una scoperta sconcertante, praticamente la mia CPU o la mia GPU non vanno mai al massimo. in particolare la GPU si comporta in maniera strana, stando fermo ho letto su msi afterburn, in una tratta che facevo a cavallo, cpu utilization 50% e GPU 43%, e facevo 80 fps (tutto a super basso). ad un certo punto DA FERMO senza nulla che accadesse la GPU utilization si e' alzata a 77% e gli fps a 144 (il cap del mio schermo, avendo 144hz di refresh rate)

avendo notato sta cosa sono stato un giorno a fa il paranoico e vedevo che in effetti la GPU utilization si fermava a valori apparentemente randomici, a volte 44%, a volte 70, a volte 80, a volte 33. con conseguente calo di fps in gioco!!! invece la CPU e' sempre rimasta stabile 40-50%

ho letto su internet che una cosa del genere potesse essere un problema di conflitto di driver, allora ho provato a rimuovere tutti i residui di driver con DDU ma non ha risolto un cavolo, ALLORA HO FORMATTATO reinstallato tutti i driver della mia scheda madre presi da sito internet e scheda video presa da internet e non cambia nulla.

p.s. i pezzi sono tutti nuovi inclusi quelli non elencati (ram ssd e case) TRANNE (1) la scheda video, che e' quella che mi regalarono 1 anno prima (quindi 2 anni fa) ad un'altro compleanno dei miei amici facendo una mega colletta (la scheda costava 400 euro) e (2) l'alimentatore comprato 6 mesi prima della scheda video (quindi 2 anni e mezzo fa) perche' in super sconto da un negozio che aveva fallito e svendeva i pezzi

quale potrebbe essere il problema?? grazie

p.s. aggiunta ram, schifezze disattivate e per "liberare" gli fps al massimo, penso che il massimo del gioco siano gli hz del monitor (144) quindi vi sia v-sync, mo vedo se tocchicciando i file di gioco riesco a togliere questo limite (probabilmente da txt) ma penso che sia irrilevante piu' avanti ho fatto degli esempi di come si comportano sti fps!!, oggi provero' anche con un'altro gioco a vedere come si comporta la scheda video, reinstallo skyrim e ci giochero' un po cmq e' strano che non vada al 100%.... di solito un collo di bottiglia DEVE esserci... cioe' o processore o scheda video che lavorano al 100% dico male? per quanto riguarda un'altro alimentatore purtroppo no. ma ho mio padre che penso abbia tutti gli strumenti per testarlo se effettivamente funziona se mi spiegate come posso farlo, e cmq per farvi un'altro esempio il personaggio ora e' fermo in casa dietro 4 mura (non fa neanche il rendering dei personaggi esterni perche' dalla finestra si vede la desolazione fuori, le case di questo gioco sono istanziate) e la situazione e' che dentro casa ho la CPU 50%, la GPU 45%, e gli fps prodotti oscillano sui 55. invece ieri in un'altra citta' con molte piu' cose da caricare la scheda ha toccato il 91% di utilizzo facendo 105 fps per un po!. oppure in questa stessa citta' dove sto adesso ieri guardando lo stesso albero una volta avevo la gpu al 44% e facevo 25 fps, un'altra volta e' salita a 61% e facevo 40 fps circa (in gioco si vedeva vistosamente che andava piu' fluido). e comunque giocando su black desert su una nuova gilda italiana ho trovato ieri sera un ragazzo CHE HA LA MIA STESSA IDENTICA SCHEDA VIDEO, comprata nel mio stesso periodo, e lui parlando di questo mio problema mi ha detto di avere la gpu usage al 100% e giocava tutto a ultra
 
Ultima modifica:

Tcoin

Utente Attivo
357
38
CPU
i5 6400
Dissipatore
Seidon 120 v
Scheda Madre
MSI H170 gaming m3
HDD
Amd r3 120 gb + 2 hdd wd blue 2x1 tb
RAM
HyperX Fury 16 gb ddr3 2133 mHz
GPU
Amd RX 470 Reference
PSU
Thermaltake 530 w
Case
Aerocool Aero 500
Periferiche
Madcatz rat pro S - Corsair Strafe RGB
OS
Win 10 Pro 64 bit - Ubuntu 16
Ciao, hai disattivati v-sinc e porcate varie? Hai messo gli fps massimi al massimo possibile dal gioco?
 

badwolf96

Utente Attivo
317
43
CPU
i5 7600k
Dissipatore
corsair H80i
Scheda Madre
Z270F asus strix
HDD
ssd 500 gb
RAM
corsair ddr4 16gb (2x8)
GPU
asus GeForce DUAL-GTX1060 6gb
PSU
corsair CX650M
Case
master box 5
Periferiche
mouse razer orochi- tastiera meccanica aukey
OS
windows 10
SPEC:
i5 6600k
ASrock fatal1ty h170 performance
sapphire R9 270x dual boost
PSU cooler master GX 750W , 60a a 12V

ciao a tutti, ho questo pc assemblato da un mio amico esattamente febbraio scorso, mi sono accorto solo adesso che da un problema (non so da quanto, o se da sempre) insomma giocando a fps cappati a 60 e a giochini senza grafica spinta mi andava bene, ma giocando da 1 mese a questa parte a black desert ho notato oscillazioni strane negli fps, ovvero che apparentemente non cambiando nulla o cmq poco in game, questi oscillavano DRASTICAMENTE

in parole povere ho installato MSI AFTERBURN e ho fatto una scoperta sconcertante, praticamente la mia CPU o la mia GPU non vanno mai al massimo. in particolare la GPU si comporta in maniera strana, stando fermo ho letto su msi afterburn, in una tratta che facevo a cavallo, cpu utilization 50% e GPU 43%, e facevo 80 fps (tutto a super basso). ad un certo punto DA FERMO senza nulla che accadesse la GPU utilization si e' alzata a 77% e gli fps a 144 (il cap del mio schermo, avendo 144hz di refresh rate)

avendo notato sta cosa sono stato un giorno a fa il paranoico e vedevo che in effetti la GPU utilization si fermava a valori apparentemente randomici, a volte 44%, a volte 70, a volte 80, a volte 33. con conseguente calo di fps in gioco!!! invece la CPU e' sempre rimasta stabile 40-50%

ho letto su internet che una cosa del genere potesse essere un problema di conflitto di driver, allora ho provato a rimuovere tutti i residui di driver con DDU ma non ha risolto un cavolo, ALLORA HO FORMATTATO reinstallato tutti i driver della mia scheda madre presi da sito internet e scheda video presa da internet e non cambia nulla.

p.s. i pezzi sono tutti nuovi inclusi quelli non elencati (ram ssd e case) TRANNE (1) la scheda video, che e' quella che mi regalarono 1 anno prima (quindi 2 anni fa) ad un'altro compleanno dei miei amici facendo una mega colletta (la scheda costava 400 euro) e (2) l'alimentatore comprato 6 mesi prima della scheda video (quindi 2 anni e mezzo fa) perche' in super sconto da un negozio che aveva fallito e svendeva i pezzi

quale potrebbe essere il problema?? grazie
perdonami manca la ram !!!
 

Lordpkappa

Utente Èlite
5,685
2,374
CPU
I7 3770
Dissipatore
Corsair Hydro H60
Scheda Madre
P8Z77-V LX
HDD
Corsair GS 180 Gb + Corsair LX 128 Gb
RAM
16 Gb Corsair Vengeance 1600 Mhz 1.5v 9-9-9-24
GPU
EVGA GTX 1080 FTW
Audio
Asus Phoebus
Monitor
Asus PG278Q
PSU
Cooler Master G550M
Case
Corsair Carbride 400r
Periferiche
Tastiera: Cooler Master Quick Fire Tk Cherry MX Brown Mouse: Roccat Savu
OS
Windows 10 Pro CU
Hai possibilità di provarlo con un'altro alimentatore?
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
A quanto pare è un problema comune quello di avere un basso utilizzo della GPU su Black Desert.
E' programmato per favorire sistemi di fascia bassa(dato che è pensato per avere una larga base di utenza) e i computer decenti faticano a sfruttare l'hardware.
Se scrivi Black Desert low CPU usage su google ti escono centinaia di post in merito.
 

MjRed

Utente Èlite
1,695
277
CPU
I5-7500 Kaby Lake
Scheda Madre
AsRock H270 PRO4
HDD
SSD Samsung Evo 850 500GB - WD 1TB
RAM
Corsair DDR4 2400 2x8GB C14
GPU
GTX 1070 Gigabyte G1 Gaming
Audio
Cuffie: HyperX Cloud II
Monitor
Dell U2515H
PSU
Aerocool GT-500SG
Case
Phanteks Enthoo Pro M
Periferiche
Tastiera: CM Storm Devastator II Green - Mouse: Razer Naga Trinity - Tastierino: Razer Nostromo - Pad: Logitech F310
OS
Windows 10 Professional
quell'alimentatore uhm...750W... uhm quando gli alimentatori sparano W mi sanno dei classici alimentatori cinesati di "marca"
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%

Discussioni Simili