Computer Assemblato di 5 anni - Lento anche dopo Reinstall di Windows 10

Ciao,

Ho un computer assemblato nel 2014 con queste caratteristiche:
SSD: Samsung 840 EVO 120GB
HDD: WD10EZEX 1TB
MoBo: AsRock Fatal1ty H87
CPU: intel i7-4770 (3.40GHz)
GPU: Radeon R9 270x
RAM: Corsair 16GB


Ora il computer è davvero lento. Ci mette pochino ad accendersi ma è terribile nei caricamenti (grandi progetti in Photoshop, After Effects, Cinema 4D impossibili da usare, tutto troppo lento) che anni fa funzionavano perfettamente.

Inizialmente avevo Windows 7, sono passato un anno fa a Windows 10 mantenendo tutti i file e programmi. Non è migliorato.


Ho fatto un nuovo reinstall/formattazione ieri dalle impostazioni di ripristino interne al sistema:
1. Reimposta il PC
2. Installazione da zero

Tolgo la polvere ogni sei mesi e dal case esce sempre aria freddissima. Non ho cambiato la pasta termica da parecchio ma ho temperature molto basse dei componenti nel rilevatore MSI Afterburn. A volte se devo aprire una cartella dell'HDD, sento qualcosa avviarsi nel case (l'HDD?) e il sistema impiega un bel pò di secondi per svegliarsi e aprire una cartella, per poi funzionare normalmente a velocità costante.
After Effects installato in SSD è lento. Photoshop installato in HDD è lento.

Ho l'impressione che sia un problema di potenza, la scheda video sembra a posto.
Ora il computer è completamente vuoto e processi minimi in Gestione Attività. Ho scaricato solo il buon vecchio Minecraft al volo per testare quanta distanza di rendering potessi sopportare. Ho lag spikes costanti a impostazioni basse.

Secondo voi quale potrebbe essere il problema? Grazie mille!
 

meiyo

Utente Èlite
1,941
693
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Scusa, ho cancellato perché non vedevo il resto del messaggio...
 

Entra

oppure Accedi utilizzando