DOMANDA Comportamento strano scheda madre

Mutsurni94

Nuovo Utente
49
0
Ciao,
Ho appena finito di assemblare il pc ma fin da subito la scheda madre, una asus rog strix b550-f gaming (wi-fi), mi pareva avesse un comportamento strano, ora spiego nel miglior modo possibile.
Alla prima accensione (quindi led arancio) ha fatto girare a cannone le ventole ma tecnicamente è il test delle ram? facendo un casino assurdo, poi led rosso (cpu), led bianco (gpu) e led verde (boot) ma a parte il comportamento "strano" nella prima fase tutto ok, installo windows ecc. Riavvio per gli aggiornamenti e fa tutto come prima. Spengo.
Riaccendo la terza volta, ventole a cannone nella prima fase come sempre, fase della cpu (rosso) e si blocca li (sempre con le ventole a cannone), preoccupato spengo e riprovo. Quarta accensione, si blocca sull'arancio e da li non ho più riacceso nulla.
La mia configurazione è ryzen 5 3600, MB come in oggetto, crucial ballistix 3600 2x8gb, seasonic platino 750w, adata 1tb m.2, bequiet dark rock slim e 2070super evga.
Pasta termica mx-4 a chicco di riso.
Ho preso tutto su amazon 1 sett fa quindi ancora tutto in garanzia.
Mi chiedo, visto che la mia vecchia scheda madre non faceva dei controlli così vistosi, era normale il comportamento iniziale?
Il fatto che mi segnali quei problemi da cosa può essere generato?
Si può risolvere? Ho sbagliato io e ho rotto qualcosa?
Aggiungo che nel bios avevo settato come da guisa le ram a 3600.
Grazie.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,325
7,409
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao,
Ho appena finito di assemblare il pc ma fin da subito la scheda madre, una asus rog strix b550-f gaming (wi-fi), mi pareva avesse un comportamento strano, ora spiego nel miglior modo possibile.
Alla prima accensione (quindi led arancio) ha fatto girare a cannone le ventole ma tecnicamente è il test delle ram? facendo un casino assurdo, poi led rosso (cpu), led bianco (gpu) e led verde (boot) ma a parte il comportamento "strano" nella prima fase tutto ok, installo windows ecc. Riavvio per gli aggiornamenti e fa tutto come prima. Spengo.
Riaccendo la terza volta, ventole a cannone nella prima fase come sempre, fase della cpu (rosso) e si blocca li (sempre con le ventole a cannone), preoccupato spengo e riprovo. Quarta accensione, si blocca sull'arancio e da li non ho più riacceso nulla.
La mia configurazione è ryzen 5 3600, MB come in oggetto, crucial ballistix 3600 2x8gb, seasonic platino 750w, adata 1tb m.2, bequiet dark rock slim e 2070super evga.
Pasta termica mx-4 a chicco di riso.
Ho preso tutto su amazon 1 sett fa quindi ancora tutto in garanzia.
Mi chiedo, visto che la mia vecchia scheda madre non faceva dei controlli così vistosi, era normale il comportamento iniziale?
Il fatto che mi segnali quei problemi da cosa può essere generato?
Si può risolvere? Ho sbagliato io e ho rotto qualcosa?
Aggiungo che nel bios avevo settato come da guisa le ram a 3600.
Grazie.
I banchi di ram sono incastrati sugli slot a2 b2?
 

Mutsurni94

Nuovo Utente
49
0
Si, precisamente nel A* e B* come consigliato da manuale.
E mi sono scordato di aggiungere che al terzo avvio ha fatto... "pim"
 

BAT00cent

Moderatore - TomsHW Staff
Staff Forum
Utente Èlite
3,158
1,532
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Rendo e riacquisto gli stessi prodotti?
impossibile che siano tuti rotti, rendili uno ad uno in questo ordine:
motherboard e alimentatore (insieme)
rimonta, se non funziona rendi la RAM
rimonta, se non funziona rendi la CPU
 

Mutsurni94

Nuovo Utente
49
0
Ah cavolo... pensavo non ci fossero idee quindi ho reso mb, cpu e ram... l'alimentatore l'ho tenuto perché alla fine al sistema la corrente la forniva e visto che è un buon psu non lo reputavo un possibile colpevole, avrei dovuto avere una sfiga enorme.. era meglio rendere anche quello?
 

BAT00cent

Moderatore - TomsHW Staff
Staff Forum
Utente Èlite
3,158
1,532
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
oramai aspetta
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento