Componente sconosciuto...

Thalimaldor

Nuovo Utente
9
1
Salve a tutti, avrei una domanda da sottoporre a tutti. Nel mio pc ho un componente che non so come si chiami, ma la sua funzione è quella di poter leggere gli HDD interni anche senza il bisogno di collegarli all'interno. Una specie di adattatore insomma. Qui sotto ci sono due fotografie che ho scattato, la prima è per l'ubicazione (incassata nella parte superiore del case), mentre l'altra è nello specifico per l'attacco.
Dato che ho probabilmente un problema con il driver (mancante o danneggiato), devo sistemarlo ma non saprei proprio cosa mettere nl campo di ricerca. Help please!

http://i62.tinypic.com/2s7je5u.jpg
http://i62.tinypic.com/25foy0w.jpg
 
U

Utente cancellato 106622

Ospite
Salve a tutti, avrei una domanda da sottoporre a tutti. Nel mio pc ho un componente che non so come si chiami, ma la sua funzione è quella di poter leggere gli HDD interni anche senza il bisogno di collegarli all'interno. Una specie di adattatore insomma. Qui sotto ci sono due fotografie che ho scattato, la prima è per l'ubicazione (incassata nella parte superiore del case), mentre l'altra è nello specifico per l'attacco.
Dato che ho probabilmente un problema con il driver (mancante o danneggiato), devo sistemarlo ma non saprei proprio cosa mettere nl campo di ricerca. Help please!

http://i62.tinypic.com/2s7je5u.jpg
http://i62.tinypic.com/25foy0w.jpg

Non è altro che una docking station per hard disk, non ha bisogno di drivers. Va collegato alla scheda madre ad una porta sata (mettiamo che sia la SATA_3). Nel BIOS, poi, dovrai abilitare l'impostazione HOT PLUG o HOT SWAP per la porta numero 3. A quel punto quando inserirai un hard disk nel connettore si aprirà automaticamente come un hdd esterno.
 

Thalimaldor

Nuovo Utente
9
1
Per l'identificazione ti ringrazio :)

Per quanto riguarda il resto, questa docking funzionava perfettamente.
Ora però, tutto ad un tratto, pare non andare più. Quando provo ad inserire un hard disk, nel pc non viene riconosciuto e non appare neanche più il menù di autoplay. Nelle risorse del computer, l'hard disk inserito non appare neanche.
Qualche suggerimento del perchè ha smesso di funzionare così di punto in bianco?
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Ricontrolla nel bios se si è per caso disabilitato l'hot swap.
 

Kltsune

Utente Attivo
212
27
Cerca la voce apposita nel bios.

Scrivi anche il modello della tua mobo che se non lo trovi possiamo guardare in rete per guidarti.
 
  • Like
Reactions: Thalimaldor

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili