Compatibilità Ram

Paleimmitano8

Nuovo Utente
43
7
CPU
Intel Core i5 4590 3.3 Ghz
Scheda Madre
Gigabyte Z97P-D3
HDD
SSD S.Evo 250 + WD 1 Tb
RAM
Corsair Vengeance 8GB DDR 3 Dual channel
GPU
NVIDIA GeForce GTX 1660 Super Zotac
Monitor
Msi Optix G27C4 (165hz)
PSU
Seasonic Focus+ 550 80+Gold
OS
Windows 10 Pro 64 bit
Salve a tutti, vorrei sapere se é possibile associare in dual channel 2 banchi da 4 delle prime ram con 2 da 4 delle seconde:

CMZ8GX3M2A1600C9R

CMZ8GX3M2A1600C9

E' formalmente solo il colore che cambia? Perchè non riesco a comprendere la variazione di prezzo.
 
Ultima modifica:

sp3ctrum

Super Moderatore
Staff Forum
12,595
5,139
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Dalle specifiche sono praticamente le stesse... secondo me va
 

Paleimmitano8

Nuovo Utente
43
7
CPU
Intel Core i5 4590 3.3 Ghz
Scheda Madre
Gigabyte Z97P-D3
HDD
SSD S.Evo 250 + WD 1 Tb
RAM
Corsair Vengeance 8GB DDR 3 Dual channel
GPU
NVIDIA GeForce GTX 1660 Super Zotac
Monitor
Msi Optix G27C4 (165hz)
PSU
Seasonic Focus+ 550 80+Gold
OS
Windows 10 Pro 64 bit
Salve a tutti,
Alla fine ho preso il modello Blu delle stesse ram, con le stesse identiche specifiche.
Purtroppo ho riscontrato dei problemi.
Mi spiego meglio:
All'inizio, inserite le ram nei canali vuoti non partiva il pc. Ho pensato potesse dipendere dall'overclock delle precedenti effettuato sulla mobo, quindi le ho tolte, ho riportato tutto alla frequenza di base, inserite sono partite.
Poi le ho overcloccate tutte e 4
(adesso ho 4 banchi da 4gb).
Noto però un problema. Il più della volte, all'accensione da pulsante, il PC non parte (non va il classico bip d'avvio insomma).
E devo riavviare manualmente per farlo partire senza problemi. Con il riavvio non accade.
Da cosa può dipendere?

Aggiungo che il PC parte solo se le ram nuove sono inserite sugli slot dove erano inserite le precedenti, cioé a partire da quello più esterno, mentre le vecchie occupano quelli precedentemente vuoti.
Se inserisco le nuove in quelli originariamente vuoti, il PC tenta di accendersi ma non va (sento un ticchettio a cadenza regolare ma non il bip).
 

Entra

oppure Accedi utilizzando