[PROBLEMA] Compatibilità memorie Corsair Dominator e Z77A-G45

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
Buongiorno,
sono un possessore della motherboard in title e recentemente ho avuto modo di acquistare un kit 4x4 di memorie Corsair Dominator GT 2133Mhz 9-11-10-27 @1.50v.

Le memorie vengono correttamente riconosciute dal sistema, ma se provo ad impostarle con le frequenze indicate dal produttore, sia attivando il profilo XMP sia impostando quei parametri manualmente da bios, il sistema non boota, si pianta all'accensione facendo continui riavvii fino al reset delle impostazioni di OC (o un mio reset cmos).
Sono riuscito solo a raggiungere 2000Mhz ai timings e voltaggio sopra indicati.

Ho provato anche ad aumentare il voltaggio ad 1.55v, ma senza risultato.

Nel mio sistema è montata come CPU un i7 3770K attualmente tenuto a 4.4Ghz a 1.25v (assolutamente stabile).

Sul sito MSI la pagina in cui dovrebbero essere elencate le memorie compatibili con la mia scheda madre è scomparsa, da errore 404.
Qualcuno può darmi indicazioni sul da farsi?
Grazie
 

stripi

Utente Attivo
176
33
Hardware Utente
CPU
i5-3570k @4.5GHz 1.30v/DU@4.3GHz 1.28v
Dissipatore
Macho HR-2/Arctic MX-4
Scheda Madre
MSI z77a-G45
Hard Disk
SAMSUNG SSD 850EVO 250GB/WD Velociraptor 1TB
RAM
Crucial Ballistix Tactical Tracer [16GB 2x8] CL8 X.M.P.1600MHz
Scheda Video
GIGABYTE GTX970 G1 GAMING [HYNIX-ASICS:77,5%] @1550/7900MHz/DU@1500/7500MHz [V1.2250-Default]
Monitor
Benq RL 2455HM [1ms 1920x1080]
Alimentatore
Corsair AX760
Case
Corsair C70 Military Green
Periferiche
Logiech G500/510s
Sistema Operativo
Windows 7 Pro x64
io ho la stessa mb, e se non ricordo male supporta solo memorie da 1600Mhz, al massimo le puoi overcloccare un po'.
 

Ansuel

L'elettricista Pazzo
5,589
2,348
Hardware Utente
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
Hard Disk
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
Scheda Video
Asus Direct CUII GTX 770
Scheda Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
Alimentatore
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
Sistema Operativo
Windows 10 Professional
Sbaglio oppure le ram sono da 1.65
 

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro

Ansuel

L'elettricista Pazzo
5,589
2,348
Hardware Utente
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
Hard Disk
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
Scheda Video
Asus Direct CUII GTX 770
Scheda Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
Alimentatore
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
Sistema Operativo
Windows 10 Professional

Maci00782

Utente Attivo
793
196
Hardware Utente
CPU
Intel Core i7 8700k
Dissipatore
Corsair H110i GTX
Scheda Madre
ASUS ROG Strix z390-f Gaming
Hard Disk
SSD Samsung 850 PRO 128 GB + Western Digital Black 1TB WD1003FZEX
RAM
Corsair Vengeance LPX DDR4 2133 MHz CL13 16GB
Scheda Video
MSI GeForce GTX 1080Ti Gaming X Trio
Scheda Audio
Integrata + 2.1 Logitech z533
Monitor
ASUS mg279q 1440p 144 Hz
Alimentatore
EVGA Supernova 650W G3 Full modular 80+ Gold
Case
Corsair Graphite 760t nero
Periferiche
Tastiera CM storm Quickfire TK + Mouse Logitech G502
Internet
TIM FTTH 1000 con Router FRITZ!Box 7590
Sistema Operativo
Windows 10 Pro 64 bit
Buongiorno,
sono un possessore della motherboard in title e recentemente ho avuto modo di acquistare un kit 4x4 di memorie Corsair Dominator GT 2133Mhz 9-11-10-27 @1.50v.

Le memorie vengono correttamente riconosciute dal sistema, ma se provo ad impostarle con le frequenze indicate dal produttore, sia attivando il profilo XMP sia impostando quei parametri manualmente da bios, il sistema non boota, si pianta all'accensione facendo continui riavvii fino al reset delle impostazioni di OC (o un mio reset cmos).
Sono riuscito solo a raggiungere 2000Mhz ai timings e voltaggio sopra indicati.

Ho provato anche ad aumentare il voltaggio ad 1.55v, ma senza risultato.

Nel mio sistema è montata come CPU un i7 3770K attualmente tenuto a 4.4Ghz a 1.25v (assolutamente stabile).

Sul sito MSI la pagina in cui dovrebbero essere elencate le memorie compatibili con la mia scheda madre è scomparsa, da errore 404.
Qualcuno può darmi indicazioni sul da farsi?
Grazie
non ho capto una cosa: queste ram funzionano sia come dual e quad channel (a seconda del chipset) o sono disponibili dual E quad channel? chiedo perchè se magari per sbaglio hai preso le quad channel, su z77 non funzionano perchè supporta solo il dual
 

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
non ho capto una cosa: queste ram funzionano sia come dual e quad channel (a seconda del chipset) o sono disponibili dual E quad channel? chiedo perchè se magari per sbaglio hai preso le quad channel, su z77 non funzionano perchè supporta solo il dual
Sul sito sono riportate "quad", ma ovviamente funzionano anche Dual.
Infatti, ripeto, il mio sistema le rileva senza problemi dual channel e funzionano fintanto che arrivo a 2000Mhz Cl 9-11-10-27@1.50v.
Il problema giunge quando le porto a 2133Mhz coi timing sopracitati.
 

Maci00782

Utente Attivo
793
196
Hardware Utente
CPU
Intel Core i7 8700k
Dissipatore
Corsair H110i GTX
Scheda Madre
ASUS ROG Strix z390-f Gaming
Hard Disk
SSD Samsung 850 PRO 128 GB + Western Digital Black 1TB WD1003FZEX
RAM
Corsair Vengeance LPX DDR4 2133 MHz CL13 16GB
Scheda Video
MSI GeForce GTX 1080Ti Gaming X Trio
Scheda Audio
Integrata + 2.1 Logitech z533
Monitor
ASUS mg279q 1440p 144 Hz
Alimentatore
EVGA Supernova 650W G3 Full modular 80+ Gold
Case
Corsair Graphite 760t nero
Periferiche
Tastiera CM storm Quickfire TK + Mouse Logitech G502
Internet
TIM FTTH 1000 con Router FRITZ!Box 7590
Sistema Operativo
Windows 10 Pro 64 bit
Sul sito sono riportate "quad", ma ovviamente funzionano anche Dual.
Infatti, ripeto, il mio sistema le rileva senza problemi dual channel e funzionano fintanto che arrivo a 2000Mhz Cl 9-11-10-27@1.50v.
Il problema giunge quando le porto a 2133Mhz coi timing sopracitati.
Ok, grazie del chiarimento! sinceramente allora non riesco a spiegarmi questo strano comportamento dei tuoi banchi di ram. hai provato a sentire il supporto corsair? sono molto in gamba e sicuramente sapranno aiutarti!
 

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
Ok, grazie del chiarimento! sinceramente allora non riesco a spiegarmi questo strano comportamento dei tuoi banchi di ram. hai provato a sentire il supporto corsair? sono molto in gamba e sicuramente sapranno aiutarti!
Già contattati, mi hanno risposto ieri sera invitandomi a riprovare le ram dopo aver rimosso l'OC dalla CPU.
Appena ho tempo provo, ma nel frattempo un riscontro da parte di MSI non mi dispiacerebbe...
 
  • Mi piace
Reactions: Maci00782

superpatodonaldo

Utente Attivo
7,260
921
Hardware Utente
Sistema Operativo
vari
eccoci anche qua @Darius_84 :lol:
come scritto anche "di là" non sempre xmp è sinonimo di stabilità o addirittura funzionamento (visto che non ti fa nemmeno bootare il sistema)

non ricordo bene il bios MSI però mi viene in mente una cosa: hai qualche comando sullo strap RAM? tipo scelta 100:100 o 100:133?
 
  • Mi piace
Reactions: Darius_84

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
eccoci anche qua @Darius_84 :lol:
come scritto anche "di là" non sempre xmp è sinonimo di stabilità o addirittura funzionamento (visto che non ti fa nemmeno bootare il sistema)

non ricordo bene il bios MSI però mi viene in mente una cosa: hai qualche comando sullo strap RAM? tipo scelta 100:100 o 100:133?
Ti dirò, ero tentato di mandarti un PM di là per informarti di questo Topic, ma benché fossi sicuro al 99,9% fossi sempre tu non volevo correre il rischio di fare figuracce :lol:

Cmq a memoria mi sembra di ricordare di non aver visto quella voce, tuttavia potrei sbagliarmi, provvederò a controllare non appena posso (spero stasera). Nel caso sia presente questo comando come devo comportarmi?


PS: già che ci siamo, anche se vado OT, visto che so sei abbastanza traffichino coi componenti, ho appena creato un topic nel forum "cerco" del mercatino, mi ci dai un'occhiata? :P
 

superpatodonaldo

Utente Attivo
7,260
921
Hardware Utente
Sistema Operativo
vari
se ci fosse la possibilità di impostare quel tipo di strap (così da modificare i moltiplicatori delle ram invece di intervenire sul blck) forse riesci anche a caricare la frequenza di 2133Mhz
a memoria non ricordo se c'è una cosa del genere ma tentar non nuoce ;)
la G45 non è un mostro di scheda madre ma forse il tentativo si può fare
per esempio per mandare un kit di avexir che avevo al profilo xmp di 2666c11 ho dovuto modificare quel parametro altrimenti no boot, però ero su Z77 ASUS MAXIMUS e su X79 RAMPAGE

PS: tra 2000 e 2133 non c'è un abisso ma giustamente ti chiedi perchè non ci arrivino :)
PPS: 4 banchi su un dual channel non è convenientissimo
 

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
Già contattati, mi hanno risposto ieri sera invitandomi a riprovare le ram dopo aver rimosso l'OC dalla CPU.
Appena ho tempo provo, ma nel frattempo un riscontro da parte di MSI non mi dispiacerebbe...
Ciao Darius

la tua cpu sei sicuro che riesca supportare quella velocità?

Ad ogni modo, proseguiamo per step :)

prova ad aggiornare il bios
rimetti tutto originale
prova XMP :)

A presto!
 

Darius_84

Utente Attivo
2,923
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
Ciao Darius

la tua cpu sei sicuro che riesca supportare quella velocità?

Ad ogni modo, proseguiamo per step :)

prova ad aggiornare il bios
rimetti tutto originale
prova XMP :)

A presto!
Dunque, durante questo weekend ho avuto un po' di tempo a disposizione ed ho seguito le istruzioni MSI:

resettato il bios alle impostazioni di Default.
Verificato che il bios fosse aggiornato all'ultimo firmware (lo era, controllato sia dal sito, sia con l'utility LiveUpdate)
Impostando da Bios, nella modalità OC Genie, tutto a default tranne le memorie impostate su XMP

Nessun risultato, il sistema continua a dare problemi ed a non bootare
 

Entra

oppure Accedi utilizzando