come si installa un ultra ata?

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
ciao a tutti, avrei bisogno di un aiuto, oggi ho comprato un hd ultra ata della seagate 200gb, il "cosetto"(non so come si chiama) era posizionato nel primo slot, allora l'ho spostato nel secondo che dovrebbe essere quello dello slave, perchè se no non mi riconosceva l'hd dove c'è il sistema operativo (che in maneira strana era posizionato sul secondo slot, quindi era se non sbaglio già di suo in posizione di "slave")...

ora però mi dice che c'è una unità nell floppy, non capisco, che devo fare? centra per caso con il posizionamento del nastro con connettore nero o grigio??:skept::skept:
ora sono qua che vi parlo con entrambi gli hd montati, ma a quello nuovo non ho attaccato la corrente (ho fatto bene? o distruggo tutto? )

grazie! :)
 

mistersimon

Utente Attivo
948
0
CPU
Intel Core i7 6700
Dissipatore
Cooler Master Hyper 212 Plus
Scheda Madre
Asus Z170-A
HDD
Samsung SM951 + 2x WD Red 4TB, RAID 1
RAM
Corsair Vengeance DDR4, 2.400 MHz, 32 GB (4x8)
GPU
Nvidia GeForce GTX 1060 / 6 GB by Zotac
Audio
Asus SPDIF + Yamaha RX-V800 RDS + Bose Acoustimass 6/III
Monitor
Samsung SM S24A300BZ
PSU
Corsair RM759
Case
Coolermaster centurion 690 III Advanced
Periferiche
Logitech Wave Cordless Keyboard + Logitech MX Master Mouse
OS
Windows 10 Pro
Non ti sei spiegato molto bene... innanzitutto devi dirci cos'è sto "cosetto"...

Poi... master e slave si determinano tramite un jumper che fa da ponte e che va posizionato nei pin che sono vicini a dove va inserito il cavo ultra-ata, poi in QUALI pin... la dipende dal modello di HD, basta che guardi sopra dove c'è l'adesivo bianco con tutti i dati... devi usare un cavo da 80 pin (filamenti sottili, specifico per Hard disk) e ricorda sempre: pettine blu sulla scheda madre, pettine nero (o di testa) sul master (sistema operativo) e grigio (o centrale) su slave (dati)... l'hard disk nuovo o ci attacchi tutto o non ci attacchi niente... cmq non si rompe niente...

In ogni caso controlla che sul lettore floppy non ci sia un dischetto floppy inserito, in questo caso se la prima sorgente di avvio (boot) è il floppy e cè un floppy dentro, il pc nun parte... e non centra col cavo ultra aata e i connettori nero/grigio: non centra nulla...
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
ecco appunto, il cosetto è il "jumper"! :)
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Rispondo senza aver capito molto...

Sulla scheda madre dovresti avere 2 connettori Ide, uno primario e uno secondario. Puoi collegare entrambi i dischi come Master mettendoli all'estremità delle 2 piattine, oppure configurare quello con il sistema come Master sul primario (estremità piattina) e l'altro come Slave sempre sul canale primario (centro piattina).
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
niente floppy, allora, iooavevo già un cavo per hard disck, non so se è a 80 pin, credo di si xò, non si ha la certezza assoluta,


quello dove sono gli hard disk è nel connettore primario (letto nel bios)

il pettine blu ovviamente non l'ho sbagliato altrimenti non partiva il pc, il problema è capire come vanno posizionati i pin e gli altri due pettini, io ho un vecchio hard disk 80 gb e questo nuovo, il vecchio (maxtor) lo vorrei tenere per il sistema operativo, il nuovo per i dati, per problemi di "spazio" (maledetto floppy disk che mi occupa quasi tutto il posto tra cavi e cavetti), stavo dicendo: per problemi di spazio ho messo il pettine grigio a quello del sistema operativo e quello nero all'altro,


i pin: prima di montare tutto, su quello con il SO il jumper era posizionato sul secondo pin, l'hd nuovo sul primo, accendo il pc e mi chiede di installare il SO, difatti nel bios mi riconosce l'hd nuovo (vuoto) come Master, l'hd vecchio(con il SO) come slave.
spento il pc, cambio i jumper, nel vecchio lo porto al primo pin, nel nuovo al secondo pin, ora nel bios mi riconosce il vecchio come master e il nuovo come slave, nonostante i pettini siano invertiti.
uscendo dal bios però ora mi si blocca in una schermata con numeri in colonne e parla (se non ricordo male) di unità A inserite (o da inserire?) nel floppy (ma non c'è niente)

che devo fare? mettere i pettini (so già che non ci riuscirò) nel modo corretto e dopo partirà tutto ok? o bisogna avere dei floppy(ke nn ho) per installare l'hd?

Iron ha detto:
Rispondo senza aver capito molto...

Sulla scheda madre dovresti avere 2 connettori Ide, uno primario e uno secondario. Puoi collegare entrambi i dischi come Master mettendoli all'estremità delle 2 piattine, oppure configurare quello con il sistema come Master sul primario (estremità piattina) e l'altro come Slave sempre sul canale primario (centro piattina).
in sintesi ORA sono messo così:
quello con il sistema operativo sul primo pin(Master vero?!) sul primario (centro piattina) e l'altro sul secondo pin(Slave vero!?) sempre sul canale primario (estremità piattina).:boh::boh:
ma non va bene giusto?:boh:
 
Ultima modifica da un moderatore:

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Il Master con sistema operativo va all'estremità del cavo.
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
risolto, grazie ;) .... il bello ke era già stato usato..shokkante..

una cosa, no problemi se nel posizionarlo ha preso qualke botterella sia l'hd e la skeda video ke è un po in mezzo alle scatole vero??? :D

oddio, un problema di temperature, fino a ieri il mio disco fisso stava sui 24 gradi, ora sono entrambi sopra i 40! addirittura il nuovo è a 47! normale? il punto è ke il pc è a riposo!!! ho dovuto riattaccare una ventola per farli raffreddare, che tra l'altro fa un casino assurdo, mi conviene prendere un dissipatore per hd?
 
Ultima modifica da un moderatore:

Togix

Utente Èlite
10,281
41
47°C sono molti per un disco... Dovrebbe stare almeno 10°C in meno, specie ora che le temperature non sono molto elevate. :sisi:

Con che software hai rilevato le temp? Hai provato a cambiarlo?
E con la ventola davanti a quanto sta ora? :boh:
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
dici che ho creato problemi al disco nuovo? l'ho rovinato?affidabilità o prestazione? :( ..... ora ho attaccato la ventola che fa circolare l'aria proprio sotto gli hd, e le temp si sono abbasssate a 27 x il vecchio maxtor, 32 per il nuovo seagate, per quest'estate mi conviene comprare un'altra ventola per case e uno apposito per l'hd? può dipendere dalla scatola da 3.5 pollici? perchè è strano.. prima stavo tranquilli sui 27 gradi... all'improvviso dopo una formattazione sono skizzati a più di 40 gradi... :(
 

Togix

Utente Èlite
10,281
41
Sotto sforzo è difficile che aumentino di tanto... Nel mio Pc con una ventola davanti i dischi salgono al massimo di un paio di gradi durante le deframmentazioni. :ok:

Che case hai ora? E quante/quali ventole?
I dischi sono messi distanti tra loro? :look:
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
allora, tra i dischi c'è spazio per un'altro hd, magari potrei metterci una ventola che raffredda quello sopra, di altre ventole nel case ne ho solo 4: dissipatore, vga, una posteriore e anteriore per creare un circolo d'aria, e basta :(.... dite che si sono fatti del "male" gli hd a quelle temperature elevate? riskio qualcosa? :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili