DOMANDA Come Risolvere I Problemi Con Il Pannello Di Controllo Nvidia?

elettrosmall

Nuovo Utente
88
2
CPU
i5 8600k @4.8
Dissipatore
Scythe Mugen MAX
Scheda Madre
Asrock Z370 PRO-4
HDD
1 Tb WD, 250 SSD Samsung
RAM
G.SKILL 16 GB DDR4 3200 mhz
GPU
PNY NVIDIA GTX 1060 6 GB
Monitor
C24FG73, S24F356FHU
PSU
550w LC-Power
Case
Z11 Plus
Periferiche
Logitech G502 - Logitech G413
OS
Windows 10 PRO
Salve a tutti, volevo sapere se potevate aiutarmi con il mio problema.. In pratica ogni volta che riavvio il PC o che una qualsiasi applicazione si avvia in full screen entrambi i monitor ritornano ai settaggi di default per quanto riguarda luminosità-gamma-contrasto-digital vibrance e si nota tantissimo. C'è un modo per evitare che ciò succeda di nuovo perchè è davvero irritante e cambia i colori mentre magari nell'altro monitor c'è un lavoro aperto su lightroom e mi manda in confusione. So che questo è un problema che ha tantissima gente e quello che mi fa ridere è che la gente continua a criticare i driver AMD che secondo me sono nettamente superiori. °Ho anche formattato completamente per evitare problemi di ogni sorta ma niente.

Scusate in anticipo se ho sbagliato thread.
 
M

Mattew87

Ospite
Salve a tutti, volevo sapere se potevate aiutarmi con il mio problema.. In pratica ogni volta che riavvio il PC o che una qualsiasi applicazione si avvia in full screen entrambi i monitor ritornano ai settaggi di default per quanto riguarda luminosità-gamma-contrasto-digital vibrance e si nota tantissimo. C'è un modo per evitare che ciò succeda di nuovo perchè è davvero irritante e cambia i colori mentre magari nell'altro monitor c'è un lavoro aperto su lightroom e mi manda in confusione. So che questo è un problema che ha tantissima gente e quello che mi fa ridere è che la gente continua a criticare i driver AMD che secondo me sono nettamente superiori. °Ho anche formattato completamente per evitare problemi di ogni sorta ma niente.

Scusate in anticipo se ho sbagliato thread.
ovviamente hai già provato ad effettuare una pulizia dei driver con DDU in modalità provvisoria e poi installando l'ultima release dei driver disponibile sul sito Nvidia?
 

elettrosmall

Nuovo Utente
88
2
CPU
i5 8600k @4.8
Dissipatore
Scythe Mugen MAX
Scheda Madre
Asrock Z370 PRO-4
HDD
1 Tb WD, 250 SSD Samsung
RAM
G.SKILL 16 GB DDR4 3200 mhz
GPU
PNY NVIDIA GTX 1060 6 GB
Monitor
C24FG73, S24F356FHU
PSU
550w LC-Power
Case
Z11 Plus
Periferiche
Logitech G502 - Logitech G413
OS
Windows 10 PRO
è la seconda cosa che ho fatto d
ovviamente hai già provato ad effettuare una pulizia dei driver con DDU in modalità provvisoria e poi installando l'ultima release dei driver disponibile sul sito Nvidia?
è la seconda cosa che ho fatto dopo aver affermato che il problema persisteva dopo la formattazione *completa.
 
M

Mattew87

Ospite
è la seconda cosa che ho fatto d

è la seconda cosa che ho fatto dopo aver affermato che il problema persisteva dopo la formattazione *completa.
come sono collegati i monitor alla gpu?
hai provato a collegare i monitor ad altre prese?
 

elettrosmall

Nuovo Utente
88
2
CPU
i5 8600k @4.8
Dissipatore
Scythe Mugen MAX
Scheda Madre
Asrock Z370 PRO-4
HDD
1 Tb WD, 250 SSD Samsung
RAM
G.SKILL 16 GB DDR4 3200 mhz
GPU
PNY NVIDIA GTX 1060 6 GB
Monitor
C24FG73, S24F356FHU
PSU
550w LC-Power
Case
Z11 Plus
Periferiche
Logitech G502 - Logitech G413
OS
Windows 10 PRO
come sono collegati i monitor alla gpu?
hai provato a collegare i monitor ad altre prese?
HDMI e DVI. Ho anche provato con un solo monitor ma niente. Sembrerebbe essere un problema legato al software di nvidia che non riesce a ottenere i permessi in un certo senso.
 

SimoneTek

Utente Èlite
2,625
633
CPU
AMD Ryzen TR 16 Core Processor
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
HDD
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
GPU
Nvidia RTX 2080Ti
Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
PSU
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
OS
Windows 10 Pro
Scusa ma il colore e la luminosità li puoi impostare anche direttamente dal monitor e in quel caso rimangono salvati
 

elettrosmall

Nuovo Utente
88
2
CPU
i5 8600k @4.8
Dissipatore
Scythe Mugen MAX
Scheda Madre
Asrock Z370 PRO-4
HDD
1 Tb WD, 250 SSD Samsung
RAM
G.SKILL 16 GB DDR4 3200 mhz
GPU
PNY NVIDIA GTX 1060 6 GB
Monitor
C24FG73, S24F356FHU
PSU
550w LC-Power
Case
Z11 Plus
Periferiche
Logitech G502 - Logitech G413
OS
Windows 10 PRO
Scusa ma il colore e la luminosità li puoi impostare anche direttamente dal monitor e in quel caso rimangono salvati
NO WAY.... Ma dal monitor non riesco a impostarlo come sul pannello di controllo.
 

SimoneTek

Utente Èlite
2,625
633
CPU
AMD Ryzen TR 16 Core Processor
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
HDD
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
GPU
Nvidia RTX 2080Ti
Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
PSU
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
OS
Windows 10 Pro
  • Like
Reactions: elettrosmall

elettrosmall

Nuovo Utente
88
2
CPU
i5 8600k @4.8
Dissipatore
Scythe Mugen MAX
Scheda Madre
Asrock Z370 PRO-4
HDD
1 Tb WD, 250 SSD Samsung
RAM
G.SKILL 16 GB DDR4 3200 mhz
GPU
PNY NVIDIA GTX 1060 6 GB
Monitor
C24FG73, S24F356FHU
PSU
550w LC-Power
Case
Z11 Plus
Periferiche
Logitech G502 - Logitech G413
OS
Windows 10 PRO
Hai provato a disinstallare GEFORCE EXPERIENCE?
Sono riuscito a ""risolvere"" impostando altri settaggi nella sezione colore video e riattivando più volte l'uso delle impostazioni nvidia. Ora quando riavvio oppure se si avvia un eseguibile a schermo intero almeno non cambiano i settaggi di gamma, contrasto etc. Praticamente mi sa che era la digital vibrance che dava problemi, il che mi dispiace dato che mi piaceva un sacco l'effetto che faceva. Grazie a tutti comunque.
 
  • Like
Reactions: Mattew87
M

Mattew87

Ospite
Sono riuscito a ""risolvere"" impostando altri settaggi nella sezione colore video e riattivando più volte l'uso delle impostazioni nvidia. Ora quando riavvio oppure se si avvia un eseguibile a schermo intero almeno non cambiano i settaggi di gamma, contrasto etc. Praticamente mi sa che era la digital vibrance che dava problemi, il che mi dispiace dato che mi piaceva un sacco l'effetto che faceva. Grazie a tutti comunque.

Purtroppo ogni tanto succede che qualche software vada in conflitto e trovare di solito quale è, è abbastanza difficile. Meglio così meno male!
 
  • Like
Reactions: elettrosmall

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 109 67.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.1%
  • Sono prenotato per la 1a dose

    Voti: 9 5.6%
  • Non so se vaccinarmi

    Voti: 7 4.3%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.7%
  • Fatta anche la terza dose

    Voti: 0 0.0%