DOMANDA Come resettate il Bios da PC spento?

OhSamu

Nuovo Utente
33
0
Ciao a tutti, ho modificato il moltiplicatore del processore dal Bios e al riavvio non si vede più nulla sul monitor, cioè il PC si accende ma nel monitor non c'è alcun segno di vita. Il problema è evidentemente dovuto alla modifica che ho fatto nel Bios, come posso risolvere tenendo conto che il PC non si accende? Grazie in anticipo.
 

RandyMoss

Utente Attivo
111
2
CPU
Intel i7 3770K
Scheda Madre
ASUS P6Z68-V PRO/GEN3
HDD
SSD 500GB Samsung evo+1TB WD Caviar Black
RAM
16GB Corsair 1600
GPU
Gigabyte GtX970 G1
Audio
Sound blaster Z
Monitor
LG IPS237L
PSU
Seasonic 750W
Case
Seasonic 750W
OS
WINDOWS 10 Home 64
la cosa più semplice è togliere la batteria tampone che è nella scheda madre.
 

OhSamu

Nuovo Utente
33
0
la cosa più semplice è togliere la batteria tampone che è nella scheda madre.
Precisamente cosa dovrei fare e come riconosco questa batteria tampone? Scusa ma sono impreparato su quest'argomento.
-------
Okay ho capito qual è la batteria tampone, proverò con questa soluzione, grazie tante!
 
Ultima modifica:

RandyMoss

Utente Attivo
111
2
CPU
Intel i7 3770K
Scheda Madre
ASUS P6Z68-V PRO/GEN3
HDD
SSD 500GB Samsung evo+1TB WD Caviar Black
RAM
16GB Corsair 1600
GPU
Gigabyte GtX970 G1
Audio
Sound blaster Z
Monitor
LG IPS237L
PSU
Seasonic 750W
Case
Seasonic 750W
OS
WINDOWS 10 Home 64
la togli da pc spento e cavo scollegato. Aspetti un po' e poi la rimetti. Li azzera tutto compreso l'orologio.
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
@OhSamu, azzera tutto quello che ha a che fare col bios:
Data e ora, eventuali overclock della cpu e delle ram, i profili xmp delle ram, imposta eventuali feature della mobo a default, in pratica ti riporta la mobo allo stato di fabbrica.
Farti un elenco sarebbe lunghissimo e poi dipende anche dalla mobo, la domanda che mi sorge è perchè hai bisogno di resettarlo???
Altra cosa modello della mobo? Certe mobo hanno un pulsante apposta per fare il clear cmos.
 

OhSamu

Nuovo Utente
33
0
@OhSamu, azzera tutto quello che ha a che fare col bios:
Data e ora, eventuali overclock della cpu e delle ram, i profili xmp delle ram, imposta eventuali feature della mobo a default, in pratica ti riporta la mobo allo stato di fabbrica.
Farti un elenco sarebbe lunghissimo e poi dipende anche dalla mobo, la domanda che mi sorge è perchè hai bisogno di resettarlo???
Altra cosa modello della mobo? Certe mobo hanno un pulsante apposta per fare il clear cmos.
Non ricordo il modello preciso, ma è una Biostar. Devo fare il reset perché dopo le modifiche che ho apportato il PC si avvia ma è come se non mandasse l'output al monitor, non si vede nulla. Va bene, ho capito cosa andrà a resettate. Piuttosto mi sapreste dire quanto devo tenerla fuori la batteria tampone?
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Una mezz' oretta dovrebbe essere sufficiente.
Ma per caso sulla tua mobo vedi qualcosa del genere:
images.jpg
Controlla se trovi scritto clr cmos sulla mobo, vicino troverai un jumper e tre pin. Lo togli dalla sua posizione originale e lo sposti sul pin che prima era scoperto e quello centrale, lo tieni una decina di secondi ed hai fatto. Senza che aspetti tutto quel tempo. Per la cronaca è così che si esegue un clear cmos.
Ma prima di fare questo che modifiche hai fatto? Hai smanettato sul bios o hai cambiato qualche componente hardware??? Anzi @OhSamu, se posti l' intera configurazione forse è meglio.:sisi:

- - - Updated - - -

Se mi dici bene il modello ti dico più precisamente dov'è, cmq di solito si trova nei pareggi dell porte dei dischi o vicino la batteria tampone.

- - - Updated - - -

Dopo il jumper lo rimetti nella posizione originale ovvero come l' hai trovato!!!!
 
Ultima modifica:

OhSamu

Nuovo Utente
33
0
Una mezz' oretta dovrebbe essere sufficiente.
Ma per caso sulla tua mobo vedi qualcosa del genere:
Visualizza allegato 166257
Controlla se trovi scritto clr cmos sulla mobo, vicino troverai un jumper e tre pin. Lo togli dalla sua posizione originale e lo sposti sul pin che prima era scoperto e quello centrale, lo tieni una decina di secondi ed hai fatto. Senza che aspetti tutto quel tempo. Per la cronaca è così che si esegue un clear cmos.
Ma prima di fare questo che modifiche hai fatto? Hai smanettato sul bios o hai cambiato qualche componente hardware??? Anzi @OhSamu, se posti l' intera configurazione forse è meglio.:sisi:

- - - Updated - - -

Se mi dici bene il modello ti dico più precisamente dov'è, cmq di solito si trova nei pareggi dell porte dei dischi o vicino la batteria tampone.

- - - Updated - - -

Dopo il jumper lo rimetti nella posizione originale ovvero come l' hai trovato!!!!
Quindi dovrei spostare il jumper sul pin scoperto e poi? Appena posso posto la configurazione
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Ripeto sposti il jumper sul pin scoperto e quello centrale, lo tieni così una decina di secondi e poi lo riporti nella posizione originale. E così resetti il bios in modo rapido, senza aspettare.
Ti richiedo che modifiche hai fatto??? Perchè sinceramente non ho ben chiara la tua situazione.
 

OhSamu

Nuovo Utente
33
0
Ripeto sposti il jumper sul pin scoperto e quello centrale, lo tieni così una decina di secondi e poi lo riporti nella posizione originale. E così resetti il bios in modo rapido, senza aspettare.
Ti richiedo che modifiche hai fatto??? Perchè sinceramente non ho ben chiara la tua situazione.

Avevo un problema con la CPU. Con il moltiplicatore x17 mi faceva 1.7GHz, quando il mio processore (AMD Phenom II X4 965 BE) con il moltiplicatore a x17 dovrebbe fare il doppio, 3.4GHz. Allora ho letto che su una stringa c'era scritto "divided in 1" l'ho modificata in "divided in 2" e non è andato più
 
Ultima modifica:

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Ok, @OhSamu, se è un problema di errata configurazione del bios così dovresti risolvere. :ok:
 

Tattà

Utente Attivo
570
158
CPU
Intel Sandy Bridge i5 2500
Scheda Madre
AsRock p67 pro 3
HDD
Crucial M550 256GB / WD Caviar Green 500GB
RAM
4 x 2Gb Corsair Vengance 1600
GPU
Asus Strix GTX 970
Monitor
Asus ml239h
PSU
XFX 550
OS
Windows 10 Home 64
Infatti ho subito pensato al reset! Come posso riconoscere il jumper per evitare errori?

Questi sono Jumper:
220px-Jumperblock-shunts.jpg

Anche se ieri sera avessi tolto la batteria e l' avresti rimessa stamattina ora avresti risolto :hihi:. Ma almeno hai imparato qualcosa.
 

OhSamu

Nuovo Utente
33
0
Questi sono Jumper:
Visualizza allegato 166310

Anche se ieri sera avessi tolto la batteria e l' avresti rimessa stamattina ora avresti risolto :hihi:. Ma almeno hai imparato qualcosa.
Beh, sempre meglio imparare! Ringrazio tutti per la disponibilià e la professionalità. Domani avrò la possibilità di aprire il case e "operare", vi farò sapere
----------------
Un ultima cosa @Tattà, sulla scheda madre c'è soltanto il jumper per il cmos o c'è qualche altro jumper che svolge altre funzioni?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%