PROBLEMA Come Mai Il Mio Pc Fa Beep In Continuazione Appena Accendo?

Ricky.92

Nuovo Utente
7
0
Ciao a tutti,

Mi sono appena iscritto su questo forum suggerito da mie conoscenze che mi hanno detto che qua c'è gente competente disposta a darmi una mano per il problema che riscontro.
In pratica io ho un pc vecchio, ha 10 anni, è un pc dell'HP fisso, volevo sapere come mai fa dei beep continui appena accendo l'alimentatore si avvia da solo e non si vede la schermata anche se lo attacco su un monitor.
Ho registrato un video e pubblicato su youtube in maniera che solo chi.dispone del link può vederlo, se vi può essere d'aiuto a capire la problematica, il video è questo:
Se volete vi invio anche tutte le caratteristiche tecniche del pc a solo fine che spero possiate aiutarmi a capire cosa non va...perché io ho smontato delle RAM DDR2 di questo pc, perché dal sito della scheda madre Asus c'era scritto che era possibile espandere fino a 8GB di RAM. Ma poi le ho rimesse dentro com'erano prima..controllando che sono state inserite con il "click", ma il problema persiste...si sentiva anche un rumore sul dissipatore, risolto, in quanto ho notato che quello non era montato bene sul processore.
Aiutatemi vi prego.
Grazie mille a tutti in anticipo per le risposte.

Riccardo.
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Beep continui su pc vecchi: problemi col processore.

E con quello intendo QUALSIASI cosa che lo riguardi... Dalla pasta termica che non va bene e lo fa surriscaldare, a danni veri e propri, ad un dentino storto... Fai la prova a mettere della nuova pasta termica ed a risigillare il tutto.
Peraltro da quel video vedo il dissipatore CPU evidentemente storto (qualche urto?)
Inoltre da quel video il rumore sembrerebbe un doppio beep ripetuto piuttosto che tanti beep continui...
In quel caso il problema sarebbe legato alla ram del pc che dal video non si riesce a vedere considerando il groviglio di cavi. Devi fare qualche test.

Rimuovi TUTTA la ram e prova ad avviarlo senza.
Poi monta un banco di ram e prova ad avviarlo.
Poi togli quello montato, mettine altro e prova ad avviarlo.
E così via finchè non hai la certezza che tutti i banchi funzionano\non funzionano.
A quel punto dovresti aver già rimesso la pasta termica sul processore e preso un nuovo dissipatore (anche stock, tanto su quel coso non penso vuoi far girare battlefield 1...) e dovresti essere in grado di isolare il problema.
 

Ricky.92

Nuovo Utente
7
0
Beep continui su pc vecchi: problemi col processore.

E con quello intendo QUALSIASI cosa che lo riguardi... Dalla pasta termica che non va bene e lo fa surriscaldare, a danni veri e propri, ad un dentino storto... Fai la prova a mettere della nuova pasta termica ed a risigillare il tutto.
Peraltro da quel video vedo il dissipatore CPU evidentemente storto (qualche urto?)
Inoltre da quel video il rumore sembrerebbe un doppio beep ripetuto piuttosto che tanti beep continui...
In quel caso il problema sarebbe legato alla ram del pc che dal video non si riesce a vedere considerando il groviglio di cavi. Devi fare qualche test.

Rimuovi TUTTA la ram e prova ad avviarlo senza.
Poi monta un banco di ram e prova ad avviarlo.
Poi togli quello montato, mettine altro e prova ad avviarlo.
E così via finchè non hai la certezza che tutti i banchi funzionano\non funzionano.
A quel punto dovresti aver già rimesso la pasta termica sul processore e preso un nuovo dissipatore (anche stock, tanto su quel coso non penso vuoi far girare battlefield 1...) e dovresti essere in grado di isolare il problema.

È sempre stato così il dissipatore da quanto mi ricordo io...posto foto del dissipatore:
P_20170211_190512.jpg


Queste sono i 2 banchi di RAM DDR2 da 512MB ciascuno collegati nei 2 slot azzurri della scheda madre:
P_20170211_191010.jpg

Non so se si riesce a vedere i 2 banchi di RAM DDR2 667MHz collegati.

Fornisco eventuali dettagli tecnici che ho preso nota precedentemente da programmi come CPU-Z:

Sistema operativo: Windows 7 Enterprise Edition 32-bit Build 7601
Case: HP Pavillion a1000 (HP Pavillion a1689.it) Media Center Edition
Scheda madre: Asus Basswod P5BW-LA-00 (Basswood 1.05) Chipset Intel Broadwather P965/G965 Front Side Bus 1066MHz
Processore: Intel Core 2 Duo E6300 @1.86GHz Socket LGA-775
RAM: DDR2 667MHz SK Hynix da 512MB ciascuna (totale: 1GB) 240-pin DIMMs PC-5300
Hard disk: Toshiba DT01ACA050 ATA Device 500GB 7200RPM 32MB SATA3 6.0Gb/s
Scheda video: Asus NVIDIA GeForce GT 710 2GB DDR3 VGA/DVI/HDMI
Alimentatore: ITEK ITPS500K 500W

Il modello di dissipatore non riesco ad individiarlo, so solo che c'è scritto AVC con sopra un codice di 7 caratteri alfanumerici.
 

Demios

Utente Attivo
677
126
È sempre stato così il dissipatore da quanto mi ricordo io...posto foto del dissipatore:
Visualizza allegato 232542

Queste sono i 2 banchi di RAM DDR2 da 512MB ciascuno collegati nei 2 slot azzurri della scheda madre:
Visualizza allegato 232543
Non so se si riesce a vedere i 2 banchi di RAM DDR2 667MHz collegati.

Fornisco eventuali dettagli tecnici che ho preso nota precedentemente da programmi come CPU-Z:

Sistema operativo: Windows 7 Enterprise Edition 32-bit Build 7601
Case: HP Pavillion a1000 (HP Pavillion a1689.it) Media Center Edition
Scheda madre: Asus Basswod P5BW-LA-00 (Basswood 1.05) Chipset Intel Broadwather P965/G965 Front Side Bus 1066MHz
Processore: Intel Core 2 Duo E6300 @1.86GHz Socket LGA-775
RAM: DDR2 667MHz SK Hynix da 512MB ciascuna (totale: 1GB) 240-pin DIMMs PC-5300
Hard disk: Toshiba DT01ACA050 ATA Device 500GB 7200RPM 32MB SATA3 6.0Gb/s
Scheda video: Asus NVIDIA GeForce GT 710 2GB DDR3 VGA/DVI/HDMI
Alimentatore: ITEK ITPS500K 500W

Il modello di dissipatore non riesco ad individiarlo, so solo che c'è scritto AVC con sopra un codice di 7 caratteri alfanumerici.
Quei beep sono un codice! Dovrestri sul manuale della scheda madre una tabella riportante tutti i vari codici con relativo problema riscontrato, io se devo buttare una cosa a caso dico che devi cambiare una ram, ma lo dico così, a sensazione!
Se non hai il manuale cercati il modello preciso della scheda madre e dovresti trovarlo sul sito del produttore!

Inviato dal mio SM-G930F utilizzando Tapatalk
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Ribadisco quanto detto...
singolo beep: GPU
doppio beep: RAM
triplo beep o continui: CPU

Bisogna però considerare se il pattern viene ripetuto.
Nel tuo caso a me sembra di percepire due beep (di cui il secondo più lungo del primo come a "chiudere" il ciclo) che tendono a ripetersi quindi il problema POTREBBE essere causato da qualche banco di RAM andato. Se invece le orecchie mi ingannano ed i beep sono semplicemente continui allora è il processore che necessita di attenzioni (pasta termica da cambiare, dissipatore messo male, alimentatore che non alimenta bene la CPU\mobo, etc etc).

Fai le prove suggerite prima e poi vediamo.
 

Demios

Utente Attivo
677
126
Ribadisco quanto detto...
singolo beep: GPU
doppio beep: RAM
triplo beep o continui: CPU

Bisogna però considerare se il pattern viene ripetuto.
Nel tuo caso a me sembra di percepire due beep (di cui il secondo più lungo del primo come a "chiudere" il ciclo) che tendono a ripetersi quindi il problema POTREBBE essere causato da qualche banco di RAM andato. Se invece le orecchie mi ingannano ed i beep sono semplicemente continui allora è il processore che necessita di attenzioni (pasta termica da cambiare, dissipatore messo male, alimentatore che non alimenta bene la CPU\mobo, etc etc).

Fai le prove suggerite prima e poi vediamo.
Non sapevo di questo "schema", grazie!
Comunque a me sembra uno corto e uno lungo e ciclo che si ripete!

Inviato dal mio SM-G930F utilizzando Tapatalk
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
È sempre stato così il dissipatore da quanto mi ricordo io...posto foto del dissipatore:
Visualizza allegato 232542

Queste sono i 2 banchi di RAM DDR2 da 512MB ciascuno collegati nei 2 slot azzurri della scheda madre:
Visualizza allegato 232543
Non so se si riesce a vedere i 2 banchi di RAM DDR2 667MHz collegati.

Fornisco eventuali dettagli tecnici che ho preso nota precedentemente da programmi come CPU-Z:

Sistema operativo: Windows 7 Enterprise Edition 32-bit Build 7601
Case: HP Pavillion a1000 (HP Pavillion a1689.it) Media Center Edition
Scheda madre: Asus Basswod P5BW-LA-00 (Basswood 1.05) Chipset Intel Broadwather P965/G965 Front Side Bus 1066MHz
Processore: Intel Core 2 Duo E6300 @1.86GHz Socket LGA-775
RAM: DDR2 667MHz SK Hynix da 512MB ciascuna (totale: 1GB) 240-pin DIMMs PC-5300
Hard disk: Toshiba DT01ACA050 ATA Device 500GB 7200RPM 32MB SATA3 6.0Gb/s
Scheda video: Asus NVIDIA GeForce GT 710 2GB DDR3 VGA/DVI/HDMI
Alimentatore: ITEK ITPS500K 500W

Il modello di dissipatore non riesco ad individiarlo, so solo che c'è scritto AVC con sopra un codice di 7 caratteri alfanumerici.
Potrebbe anche essere un problema di RAM. Prova a cambiare le due ram dagli slot azzurri a quelli neri e se il problema non si risolve, togline una delle due e riprova ad avviare il pc e se produce ancora i beep allora cambia la ram con quella che prima avevi tolto e riprova
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%