Come lavorano le mie memorie???

"andrea"

Utente Attivo
160
0
Ciao, ho un pc con processore p4 660, scheda madre gigabyte ga8i915p dual graphic, 2 banchi di ddr2 a-data pc6400-800 da 1 giga ciascuno, le memorie le ho comprate alcuni mesi fa considerando che a fine anno passerò processore e mainboard a mio figlio e io mi comprerò una asus p5b con processore e6600 quindi adesso le sto sfruttando male perchè la mainboard supporta al massimo memorie a 533, io nel bios ho lasciato tutto su auto e infatti mi compare la scritta 533 ma guardando con cpu-z
mi pare di capire che le ram lavorano a 269 mhz, pensavo che se la scheda madre supporta fino a 533 avrebbero lavorato a quella frequenza,
o nel peggiore dei casi a 400 mhz, oppure sono io che non so impostarle nel bios oppure non so interpretare cpu-z, allego i link agli screen così ci date un'occhiata, poi un'altra cosa...tra la p5b e la p5bdeluxe c'è differenza a livello prestazionale o no?

http://img337.imageshack.us/img337/8174/cpuz1st1.jpg
http://img337.imageshack.us/img337/5161/cpuz2sz6.jpg
http://img443.imageshack.us/img443/8954/cpuz3un0.jpg

ciao e grazie
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
tranquillo lavorano a 533. cpu-z ti mostra la velocità dimezzata. si insomma se le tue mem lavornao a 533 in cpu-z trovi la metà del valore.
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
andrea ha detto:
Ciao, ho un pc con processore p4 660, scheda madre gigabyte ga8i915p dual graphic, 2 banchi di ddr2 a-data pc6400-800 da 1 giga ciascuno, le memorie le ho comprate alcuni mesi fa considerando che a fine anno passerò processore e mainboard a mio figlio e io mi comprerò una asus p5b con processore e6600 quindi adesso le sto sfruttando male perchè la mainboard supporta al massimo memorie a 533, io nel bios ho lasciato tutto su auto e infatti mi compare la scritta 533 ma guardando con cpu-z
mi pare di capire che le ram lavorano a 269 mhz, pensavo che se la scheda madre supporta fino a 533 avrebbero lavorato a quella frequenza,
o nel peggiore dei casi a 400 mhz, oppure sono io che non so impostarle nel bios oppure non so interpretare cpu-z, allego i link agli screen così ci date un'occhiata, poi un'altra cosa...tra la p5b e la p5bdeluxe c'è differenza a livello prestazionale o no?

http://img337.imageshack.us/img337/8174/cpuz1st1.jpg
http://img337.imageshack.us/img337/5161/cpuz2sz6.jpg
http://img443.imageshack.us/img443/8954/cpuz3un0.jpg

ciao e grazie
le tue ram stanno lavorando in downclok visto che hai delle pc 6400(800mhz) ed invece che andare a 400mhz di bus stanno andando a 267.
imposta frequenza e latenze come ti dice cpu-z in spd.
 

"andrea"

Utente Attivo
160
0
Come si fa ad impostarle in quel modo?
scusatemi ma queste sono cose nuove per me...

ciao
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
si impostano dal bios. si cabiamo i timing solo da li. premi canc durante l'avvio del pc.
 

"andrea"

Utente Attivo
160
0
Ma come si fa? io nel bios trovo solo dove impostare i valori 1.66-2.00-2.66-3.00-AUTO, adesso è su auto cosa devo mettere? poi c'è anche un'altra voce DIMM OVERVOLTAGE CONTROL +0,1V +0,2V +0,3V ma non penso che sia questo da settare vero?

ciao
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
devi girare sul bios finchè non trovi i valori 4-4-4-12 che sarebbero i timing
 

"andrea"

Utente Attivo
160
0
Fosse facile!!! l'ho esplorato tutto ma questo settaggio dei timing non l'ho mai visto, sicuro che ci sia su tutti i bios? eventualmente mi puoi dire come si chiama il paragrafo in cui si trova nel tuo bios?
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
nel mio bios ( mobo della epox ) ( il bios cambia da marca a marca ) cmq nel mio è : "memory advantage"
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
Edu ha detto:
devi girare sul bios finchè non trovi i valori 4-4-4-12 che sarebbero i timing
invece di "sparare" i timing guarda cosa gli dice cpu-z in spd....
le sue ram sono con latenze 5-5-5-18 e non 4-4-4-12.
 

"andrea"

Utente Attivo
160
0
Leggendo il manuale l'unico modo è quello di settare la frequenza a 3.00,
adesso ho messo 3.00 al posto di AUTO e il valore che mi compare in blu nel bios è 600 prima era 533, adesso con cpu-z sono messo così:

vedi allegato

pare sia impossibile farle girare a 400 mhz
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
si nella normalità si ma ora ce le ha impostate in quel modo.
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
andrea ha detto:
Leggendo il manuale l'unico modo è quello di settare la frequenza a 3.00,
adesso ho messo 3.00 al posto di AUTO e il valore che mi compare in blu nel bios è 600 prima era 533, adesso con cpu-z sono messo così:

vedi allegato

pare sia impossibile farle girare a 400 mhz
quella è la frequenza!
devi settare 400.
i timing di norma si settano in un'altra sezione del bios e devi metterli come ti dice cpu-z in SPD.
 

"andrea"

Utente Attivo
160
0
Allora adesso ho settato a 2.00 e mi è comparso il 400, ma la situazione è peggiorata, infatti adesso lavorano a 200 mhz con timing 3 3 3 9,
vedi icona allegata, col bios che mi ritrovo altro non posso fare, o lascio auto e lavorano a 269 o metto 3.00 e lavorano a 300, la mainboard è una vera ca**ta e il bios seppure è un dualbios come settaggi lascia molto a desiderare cosa faccio rimetto su AUTO o su 3.00???

ciao
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 115 68.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%