Come faccio a far partire il SO da un disco SATA.…??

ReArtu

Nuovo Utente
13
0
Ciao a tutti mi sono appena registrato e già ho un piccolo problema da sottoporvi.
Dunque, ho comprato un HD SATA e vorrei utilizzarlo come disco primario (prima avevo solo un disco ATA attaccato sulla porta IDE) il mio problema è che arrivato ad un ceto punto dell'istallazione, dopo la partizione e la formattazione del nuovo HD che quindi vede correttamente, il programma di istallazione di XP riavvia la macchina, fino a qui tutto normale, il fatto è però che a questo punto anziché proseguire con l'installazione questa ricomincia da capo.
Io credo che il problema sia nel fatto che non il mio PC non riconosce l'HD SATA come disco di BOOT. Bisogna per caso fare qualche altra operazione oltre all'attaccare semplicemente l'HD alla scheda madre (che nel mio caso è un ASUS A7V600-X)????

Chi mi sa dare un consiglio????

Grazie
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
All' inizio dell' installazione di XP devi premere il tasto F6 come ti viene richiesto in basso nella videata di installazione.
Devi avere pronto un dischetto da inserire nel floppy A: contenete i drivers SATA. Sul manuale della tua PM deve esserci spiegata sia la procedura di installazione che come preparare il dischetto con i drivers.
 

ReArtu

Nuovo Utente
13
0
Innanzi tutto grazie per la risposta...
Quella parte l'ho fatta il programma d'istallazione vede il nuovo HD SATA lo partiziona e lo formatta il problema mi nasce dopo quando il sistema fa il reboot. Anziché continuare l'installazione partendo da HD ricomincia tutto da capo come se non si accorgesse che c'è un HD dove ho già iniziato l'istallazione. Sono entrato anche nel BIOS e ho messo il disco SCASI come prima periferica su cui andare a cercare il SO ma niente... Sai se per caso devo mettere il giamperino del Master/Slave anche su un HD SATA???
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Un HD SATA deve sempre essere PRIMARIO anche perchè per ora non ci sono
controller che gestiscono più HD per ogni Canale.
Devi togliere il CD di installazione di XP o spostare l' avvio da CD dopo quello da HD. Per essere chiaro :
BOOT :

1 - Floppy ( se vuoi o Disabled )
2 - SCASI o SATA che sia
3 - CD ROM
4 - Disabled

In questa sequenza non può ripartire l' installazione di XP ma solo continuare.
Se l' installazione non è terminata ti verrà richiesto di inserire nuovamente il CD di XP qual' ora non fosse più inserito.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Quando accendi il PC ti viene riconosciuto l' HD Sata dal relativo controller?
Sullo schermo ti appare la videata tipica del controller SATA con il riconoscimento di HD sul canale Primario ?

Con scheda A7V600-X ho montato diversi PC con Boot da SATA; alcuni
addirittura con Boot con SATA RAID 1.

Quindi qui ci scappa un qualcosina. Se è il caso partiamo ex novo come se
si dovesse fare un PC fresco di pacca.
 

ReArtu

Nuovo Utente
13
0
Ok grazie ora provo....
Un ultima domanda, su un HD SATA è necessario mettere il jumper per indicare se è un master o uno slave oppure è sufficiente attaccare HD all’alimentazione e all’apposito cavetto???
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Se c' è il posto per il Jumper certamente deve essere montato.
Ricorda che su quella P.M hai due canali SATA e su qualsiasi tu colle HD SATA devono sempre essere settati come Primari.
MI spiego HD su canale 1 deve essere settato come PRIMARIO
HD su canale 2 deve essere settato sempre Primario
Assicurati che sia sul canale 1. In realtà parte anche dal canale 2 però
per evitare confusione:
Se l' HD prevede il Ponticello Master/Slave ( questo lo vedi tu sull' HD )
settare su Master e collegarlo al connettore Canale 1 ( o SATA 1 che sia )

Prova e poi se necessario si continua.
 

ReArtu

Nuovo Utente
13
0
Ho fatto come mi hai detto ma quando si riavvia dice che non c'è nessun disco di boot.... :(
In effetti non appare neanche nessuna schermata in cui mi dice che è stato rilevato un HD sul canale SADA :confused: , inoltre il classico posto per i jumper c'è ma sul HD non c'è disegnato lo schema e quindi anche volendo non so come metterlo :boh: , ma se faccio dei tentativi a caso rischio qualcosa???
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Comunque sia non hai attivato il Controller SATA.
Nel Bios in una certa pagina c' è da attivare proprio il controller SATA.
Dovrebbe essere nella parte inerente le periferiche.
Guarda bene .......... io cerco in rete il manuale e vedo di darti un' info più precisa. Ma se guardi bene nel manuale lo trovi , dovrebbe essere un qualcosa com e "ON BOARD SATA BIOS" da settare ON .............. cerco la giusta definizione.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
ECCOMI QUA'.

Manuale P.M. ASUS A7V600-X

Capitolo 2.4.2 I/O Device ............

Pagina 2.21

Onboard ATA Boot ROM deve essere ENABLED

Siccome non usavi SATA chi ha montato il PC lo avrà Disabled
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Altro consiglio ...........

Installando XP con un SATA scollega eventuali HD dall' ATA
per evitare che XP continui a far Bootare da ATA anzichè da SATA ( può capità )
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Non è questione di essere un grande. Cerco di dare informazioni il più
reali e sensate possibile. Ci sono già tanti amici su questo forum che
sparano cavolate at capocchia, creando magari ancora più confusione a chi si trova in difficoltà.
Sicuramente il problema era li'.
Ciao
 
D

DIDAC

Ospite
Ciao Fragolino,
vedendo le tue istruzioni sensate e dettagliate ti faccio una domanda:
per installare SO su un pc fresco di pacca con solo HD sata (solo uno, niente RAID quindi) come boot fin dall'inizio mi conviene impostare il SATA?

Cioè: imposto il SATA come boot primario e il CD come secondario (gli altri non hanno importanza), quindi:
il pc parte, non trova SO su BOOT primario e passa al secondario, trova il CD e installa.
Al successivo riavvio (dò per scontato di aver attivato il controller da bios e anche di aver caricato da floppy i drivers per il sata) il pc trova SO su SATA e va avanti liscio come l'olio.

Ho detto giusto oppure ho detto una caxxata?

Seconda domandina: ASUS A8V deluxe: avrà comunque bisogno del floppy x i driver SATA? Ma come mai fanno MOBO SATA e poi devo usare il floppy per i drivers? :boh:

Very grazie

ciao

DIDAC
NB ancora non ho la mobo e quindi nemmeno il manuale, se qualche info (tipo per i driver SATA)si trova li non impazzire, me li vado a cercare io!!!
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Diciamo che quello che hai detto è corretto.
Ricordati solo di premere F6 ed avere il disketto con i drivers SATA da
inserire quando richiesto. Questo vale logicamente per Windows 2000 e XP.
Nel caso di 98 SE il sata è gestito anche senza i drivers che devono essere installati dopo. Penso però che tu intenda installare o 2000 o XP.
Attento anche al rimo riavvio di premere un tasto onde evitare di ripetere
l' installazione dall' inizio.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%