DOMANDA Come calcolare punti foglio Excel?

Noccio14

Nuovo Utente
78
6
Buongiorno, premetto che non credo la categoria sia giusta ma non essendoci categoria Excel ritengo questa la più adatta, dovrei fare un mini foglio excel per un campionato a 2, con una classifica con i punti e i gol fatti, solo che non so come fare un'input che io scrivo quanti gol ho fatto e quanti ne ha fatti il mio amico ed Excel aggiunge i gol nei gol fatti e capisce tramite i gol se se ho vinto la partita assegnando così 3 1 o 0 punti, spero qualcuno capisca e che mi possa aiutare 😉
 

BaldosArts

Utente Èlite
2,912
855
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM
Sistema Operativo
Windows 10 Pro 64bit
puoi fare una cosa del genere:
1.png

nella casella D3 metti: " =SE(B3=C3;1;SE(B3>C3;3;0)) "
nella casella E3 metti: " =SE(B3=C3;1;SE(C3>B3;3;0)) "
ed incolli per tutte le righe che sarebbero le partite o giornate.
 

Noccio14

Nuovo Utente
78
6
puoi fare una cosa del genere:

nella casella D3 metti: " =SE(B3=C3;1;SE(B3>C3;3;0)) "
nella casella E3 metti: " =SE(B3=C3;1;SE(C3>B3;3;0)) "
ed incolli per tutte le righe che sarebbero le partite o giornate.
Grazie mille! Ma una cosa, perché dopo che ho messo "la stringa" mi mette in automatico 1 anche se non ho scritto i gol fatti? Forse perché considera le caselle vuote0 e quindi 0 a 0 fanno 1 punto?
1598568638556.png
 

paperoful

Utente Attivo
340
53
Sistema Operativo
Windows XP
Ciao,
chiedo scusa se mi intrometto, ma il problema è proprio quello supposto da Noccio. Si risolve aggiungendo una funzione:
in D3 metti: =SE(O(B3="";C3="");"";SE(B3=C3;1;SE(B3>C3;3;0)))
in E3 metti: =SE(O(B3="";C3="");"";SE(B3=C3;1;SE(C3>B3;3;0)))
così se le celle B o C sono vuote, risponde con D e E vuote
Post automaticamente unito:

 

Noccio14

Nuovo Utente
78
6
Ciao,
chiedo scusa se mi intrometto, ma il problema è proprio quello supposto da Noccio. Si risolve aggiungendo una funzione:
in D3 metti: =SE(O(B3="";C3="");"";SE(B3=C3;1;SE(B3>C3;3;0)))
in E3 metti: =SE(O(B3="";C3="");"";SE(B3=C3;1;SE(C3>B3;3;0)))
così se le celle B o C sono vuote, risponde con D e E vuote
Post automaticamente unito:
GRAZIE Mille, tutto perfetto, grazie ad entrambi!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento