colpa dell'hd?

  • Autore discussione Utente cancellato 3815
  • Data d'inizio
U

Utente cancellato 3815

Ospite
ragazzi mi sorge un dubbio:
ho preso un pc nuovo:
athlon64 3200+ sk939 winchester
ram 2x512mb ddr 400 dual channel
asus a8n sli deluxe
sparkle 6600gt

hd ho tenuto quello del vecchio pc (ata133 maxtor 60gb 7200rpm)

ho notato che non va poi velocissimo sto pc, pensavo fosse + veloce, anche nei giochi (sicuramente va molto bene) ma mi aspettavo di +, potrebbe essere l'hd vecchio e ata133 che rallenta un pò?
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
scusa la domanda, ma cosa intendi per "va lento"?
carica lentamente? attendi molto prima di giocare? allora credo proprio sia colpa dell'hdd, non in quanto ata 133, ma in quanto singolo disco, sarebbe il caso di farsi un raid 0! ;)
 
U

Utente cancellato 3815

Ospite
ok prendero in considerazione il fatto di un raid0, thanks
 

gammaG

Utente Attivo
633
0
la senzazione che vada lento ce l'ho anch'io...
ma se provi a renderizzare (cioè ad impegnare la CPU)
te ne accorgi subito :))

sul mio vecchio pc renderizzando il medesimo file ho impiegato 1451 sec
lo stesso risultato sul pc in calce ha richiesto 119 sec: 12 volte più veloce
 
Ultima modifica:
U

Utente cancellato 3815

Ospite
in che senso? non ho capito bene scusa :D
 

gammaG

Utente Attivo
633
0
devi stressare la cpu per capire quanto va veloce...
con word... o navigando in rete non te ne accorgi nemmeno.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili