PROBLEMA Collegamento 4 Pin pompa Kraken X61su Maximus IX Formula- help

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Ciao a tutti

Ho un Kraken X61 e sulla mia MB Maximus IX Formula non sapendo bene che fare xche non è spiegato bene sul manuale...ho collegato il 4 Pin della pompa al CPU Fan...x ora sembra andare ma non ho ancora installato il software CAM di NZXT...
Pero' guardando sul manuale e sulla scheda ho visto che esiste un connettore "AIO_PUMP" ...
vi allego un immagine...il cerchio verde è dove ho collegato ora la pompa...quello rosso è l'altro connettore che ho trovato...

[/IMG]


Potreste darmi una mano?


vi ringrazio infinitamente
 

Kelion

Quid est veritas?
Utente Èlite
19,143
5,688
Ciao,
se sulla tua scheda madre non ci fosse stato il connettore AIO Pump dove avresti messo il connettore della pompa? Risposta naturale: CPU Fan.
Onde per cui secondo me è uguale visto che non hai ventole sulla CPU. Se ti senti pià sicuro mettilo lì
 

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Ciao,
se sulla tua scheda madre non ci fosse stato il connettore AIO Pump dove avresti messo il connettore della pompa? Risposta naturale: CPU Fan.
Onde per cui secondo me è uguale visto che non hai ventole sulla CPU. Se ti senti pià sicuro mettilo lì
Ciao e grazie mille della risposta...ok...non fa una piega...ma se lo connetto all aio pump cosa succede?...cioe' se c è un motivo ci sara' no?
 

Kelion

Quid est veritas?
Utente Èlite
19,143
5,688
Optional in più di stampa sulla mobo... Ma poteva essere un cha fan, system fan ecc ecc fumo negli occhi
 

RealRazor

Utente Èlite
2,493
682
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
immagino che il connettore AIO-PUMP eroghi sempre il massimo della corrente visto che le pompe devono girare bene, mentre sul connettore cpu può fare lo stesso ma se nel bios non è attivo un profilo per le ventole altrimenti potrebbe regolare la corrente in base alle temperature ma questo non farebbe bene alla pompa.

Se il connettore della pompa è lontano e non ti piace il filo a giro puoi collegare al cpufan ma controlla che nel bios sia settato al massimo altrimenti non è bene per la pompa :ok:
 

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
immagino che il connettore AIO-PUMP eroghi sempre il massimo della corrente visto che le pompe devono girare bene, mentre sul connettore cpu può fare lo stesso ma se nel bios non è attivo un profilo per le ventole altrimenti potrebbe regolare la corrente in base alle temperature ma questo non farebbe bene alla pompa.

Se il connettore della pompa è lontano e non ti piace il filo a giro puoi collegare al cpufan ma controlla che nel bios sia settato al massimo altrimenti non è bene per la pompa :ok:
Infatti...piccolo problema...una volta installato il software CAM di Kraken...se metto il profilo silenzioso...la pompa fa un fastidiosissimo ticchettio...ma bello tosto...se metto su prestazioni il rumore sparisce...uff..
allora ho provato a collegare la pompa su AIO_PUMP e il rumore è sparito...infatti se guardo i giri della pompa sono molto piu alti rispetto a quando era collegato su CPU fan...

ma...dico...sto ticchettio dalla pompa quando va a bassi regimi è normale?...o devo richiedere RMA...guardando in giro sul web dicono che è un problema...ma altri utenti non sentono nessun rumore dalla pompa...anche usando il profilo silenzioso...

potete aiutarmi?non so piu' dove sbattere la testa e se fare o no rma...hemlp..vi ringrazio
 

Kelion

Quid est veritas?
Utente Èlite
19,143
5,688
Effettivamente pensandoci bene @RealRazor ha ragione. L'unica reale differenza del connettore dedicato e che potrebbe essere settato sempre al max della tensione. Il filmatino di installazione del Kraken dice di installare il connettore della pompa al CPU fan. Se a basso regime la pompa ticchetta segno buono non è... specie se l'installazione è fatta secondo quanto dice il manuale filmato...
Guardando bene il filmatino però il problema del collegamento della pompa non esiste poichè il connettore pompa è a 3 pin e non a 4 e quindi a rigore di logica la velocità della pompa non è regolabile tramite il PWM della scheda madre ma solo tramite il software dedicato probabilmente.
 
Ultima modifica:

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Effettivamente pensandoci bene @RealRazor ha ragione. L'unica reale differenza del connettore dedicato e che potrebbe essere settato sempre al max della tensione. Il filmatino di installazione del Kraken dice di installare il connettore della pompa al CPU fan. Se a basso regime la pompa ticchetta segno buono non è... specie se l'installazione è fatta secondo quanto dice il manuale filmato...
Guardando bene il filmatino però il problema del collegamento della pompa non esiste poichè il connettore pompa è a 3 pin e non a 4 e quindi a rigore di logica la velocità della pompa non è regolabile tramite il PWM della scheda madre ma solo tramite il software dedicato probabilmente.
Quindi cosa devo fare? RMA? ordino un altro kraken? xche se faccio andare la pompa piu veloce collegando ad AIO_PUMP il rumore e' quasi impercettibile..
per raffreddare raffredda...ho fatto IBT 10 cicli su Very High e il core piu' caldo era a 67° dopo il test...sul mio I7 7700K a stock...come vi sembra come temp?
con aida 20 minuti le temp sono ancora meno....attendo vostro aiuto e consiglio.
Francesco
 

zanflank

Utente Èlite
3,843
1,895
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
il tichettio è quasi normale... dico quasi perché su alcuni (tipo il mio X41) non sento questa cosa.

per risolvere:
 

zanflank

Utente Èlite
3,843
1,895
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
Ah allora è proprio l'X61 che fa casino....
a bassi regimi di rotazione sì, a meno che non sei veramente fortunato
basta mettere tutto in performance e si risolve, oppure fare la furbata sopra che è ancora meglio :sisi:
 

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
a bassi regimi di rotazione sì, a meno che non sei veramente fortunato
basta mettere tutto in performance e si risolve, oppure fare la furbata sopra che è ancora meglio :sisi:
quindi collegarlo al connettore AIO_PUMP?...ma volevo chiedere...se lo lascio collegato li...non mi influisce sulle prestazioni di raffreddamento?
 

zanflank

Utente Èlite
3,843
1,895
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
quindi collegarlo al connettore AIO_PUMP?...ma volevo chiedere...se lo lascio collegato li...non mi influisce sulle prestazioni di raffreddamento?
puoi benissimo fare la prova:
controlla i giri pompa dal software CAM quando ce l'hai collegata in CPU_FAN; poi controlla i giri pompa alle medesime impostazioni ma con collegamento AIO_PUMP.

In teoria se non hai una sorta di controllo ventole lato mobo, questi due valori devono essere identici.
 
  • Mi piace
Reactions: Kelion

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
puoi benissimo fare la prova:
controlla i giri pompa dal software CAM quando ce l'hai collegata in CPU_FAN; poi controlla i giri pompa alle medesime impostazioni ma con collegamento AIO_PUMP.

In teoria se non hai una sorta di controllo ventole lato mobo, questi due valori devono essere identici.
con cpu fan 900 giri....con AIO_PUMP 2400 giri

quindi...se lo lascio su AIO è meglio?
 

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
e le temp che vi ho scritto vanno bene?
 

Entra

oppure Accedi utilizzando