GUIDA Collegamenti Ventole e LED

Giongio86

Nuovo Utente
36
9
Allora...la mia mobo a quanto pare non supporta l'ARGB, quindi scarto la necessità di gestire dal software della mobo e vado di controller. Quest'ultimo ha sia gli ingressi per i led che quelli per la rotazione. Quindi ogni ventola ha due cali che vanno al controller e il controller si collega con un cavetto a 4 pin alla scheda madre e via sata/6 pin all'alimentatore
 

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,054
10,571
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64

Malmst33n[RPM]

Utente Attivo
57
4
CPU
Intel Core i5 7500
Scheda Madre
AsRock B250 Pro4
HDD
Samsung SSD 830 120GB + WD Blue 500GB + WD Black 1TB + WD Green 3TB + WD Blue 1TB
RAM
Corsair Vengeance 8GB DDR4 2400MHz
GPU
ASUS Dual GeForce® GTX 1060 3GB
Monitor
ASUS VX279H 27"
PSU
Enermax Liberty 620W Modulare ELT620AWT
Case
Antec Twelve Hundred V1
OS
Microsoft Windows 10 Pro 64bit - Linux
speriamo che ti va a finire meglio di come è andata a me che neanche col controller funzionano gli argb 😭
 

Giongio86

Nuovo Utente
36
9
speriamo che ti va a finire meglio di come è andata a me che neanche col controller funzionano gli argb 😭
Mi è andata bene...col controller funzionano...ma non li uso 🤣
Ho scelto un colore fisso in modo da avere tutto uguale.
Sicuro di aver collegato tutto bene? Strano che col controller delle ventole stesse non funzioni
 

Malmst33n[RPM]

Utente Attivo
57
4
CPU
Intel Core i5 7500
Scheda Madre
AsRock B250 Pro4
HDD
Samsung SSD 830 120GB + WD Blue 500GB + WD Black 1TB + WD Green 3TB + WD Blue 1TB
RAM
Corsair Vengeance 8GB DDR4 2400MHz
GPU
ASUS Dual GeForce® GTX 1060 3GB
Monitor
ASUS VX279H 27"
PSU
Enermax Liberty 620W Modulare ELT620AWT
Case
Antec Twelve Hundred V1
OS
Microsoft Windows 10 Pro 64bit - Linux
Mi è andata bene...col controller funzionano...ma non li uso
Ho scelto un colore fisso in modo da avere tutto uguale.
Sicuro di aver collegato tutto bene? Strano che col controller delle ventole stesse non funzioni
Ottimo, sono felice per te. Per la mia configurazione abbiamo già controllato con l'aiuto dell'utente Sirio e purtroppo non va. Pazienza. Se sei curioso è scritto tutto nei post precedenti ai tuoi. Buona giornata a tutti

« Ma io sono già morto, e anche quella volta era una donna. »
( Spike Spiegel )
 

Entra

oppure Accedi utilizzando

Discussioni Simili