PROBLEMA Coil Whine MOBO MSI con Mystic Light e altre cose strane

Player_1

Nuovo Utente
39
5
Salve,
da pochissimo ho messo su il seguente pc:

i5 10600K (niente overclock)
DEEP COOL GAMMAXX 400 V2
MSI Z490A-Pro
Crucial Ballistix 2x8GB 3600Mhz
Crucial P5 500GB M.2
Deep Cool MATREXX 55
Antec EAG 650 PRO -> cambiato con NZXT C650

Si sente del coil whine proveniente dalla scheda madre nell'area indicata nell'immagine:

Scheda_LI.jpg


Dopo aver fatto diverse prove mi sono reso conto che questo piccolo ronzio si sente in generale quando apro delle applicazioni non 'impegnative' (browser per esempio) oppure quando semplicemente muovo il mouse.
Dunque prima di andare avanti faccio questa premessa: per varie ragioni (il software è orribile) io ho disabilitato i servizi di Dragon Center, tranne il LightKeeper che mi serve per mantenere la configurazione degli RGB ogni volta che la cambio in Mystic Light, quindi devo attivarli manualmente.
Vado in services.msc e avvio MSI Central Server: subito dopo che si è avviato, parte un ronzio per 1 secondo o 2 che si sente anche con il pannello laterale montato (forse prima semplicemente non ci facevo caso).
Cosa ancora più strana: vado in Dragon Center, in particolare nella scheda Mystic Light e lì parte un coil whine costante e più forte rispetto a quello che è presente quando si muove il mouse (quasi inudibile con il pannello montato), e non si ferma fino a quando non cambio scheda (per esempio User Scenario oppure monitor, per chi conosce il software).

Dopo aver guardato in giro su internet ed effettuato varie prove, quello che sembra risolvere il problema, almeno per quanto riguarda il ronzio in Mystic Light, è aver disabilitato l'opzione C State nel BIOS.
Ho letto che in generale è un problema causato dal cambiamento di voltaggio della CPU che causa il coil whine nel VRM della MOBO, infatti mettere un VCORE costante dovrebbe risolvere il problema (non ho provato in quanto non saprei cosa mettere)

GPU integrata. Problema solo in IDLE.
Faccio un riepilogo del problema e sta a voi giudicare:

  • Avvio MSI Central Server: ronzio SEMPRE
  • Mystic Light: ronzio con C State abilitato, sparisce se lo disabilito
  • Movimento mouse e altre applicazioni in IDLE: con C State disabilitato sembra che sia più leggero il ronzio. Da quello che ho letto in giro comunque, credo che un leggerissimo rumore sia normale
Update:

Ho cambiato alimentatore e il problema rimane.
Purtroppo la scheda madre non posso più cambiarla e ho letto che il coil whine non è considerato difetto dall'assistenza (oltre al fatto che non ce la manderei comunque)

Adesso C State l'ho lasciato attivato perché ho notato che quando è disabilitato le temperature salgono di 2-3 °C e il consumo di 10W (in gioco).


Spero che abbiate avuto la pazienza di leggere tutto 😅
Grazie mille!
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    10 KB · Visualizzazioni: 8
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 84 45.9%
  • Ethereum

    Voti: 71 38.8%
  • Cardano

    Voti: 24 13.1%
  • Polkadot

    Voti: 8 4.4%
  • Monero

    Voti: 15 8.2%
  • XRP

    Voti: 15 8.2%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.1%
  • Stellar

    Voti: 13 7.1%
  • Altro (Specifica)

    Voti: 26 14.2%

Discussioni Simili