PROBLEMA Coil Whine con nuovi alimentatori

aSnorlax

Utente Attivo
458
33
CPU
AMD Ryzen 7 2700x
Scheda Madre
MSI B450M Mortar Titanium
HDD
WD Black NvME PCi-E 500gb + Toshiba P300 2tb
RAM
GSkill TridentZ RGB DDR4 2x8GB 3200mhz
GPU
GIGABYTE GTX 1070 G1 Gaming
PSU
Seasonic Focus Gold 750W
Case
Bitfenix Prodigy M mAtx Modded
Periferiche
Logitech G305 - Hyperx Cloud 1 - RK61 modded PBT Gateron Brown
Salve ragazzi, apro un nuovo thread in modo da parlare esclusivamente di questo problema: su 3 alimentatori acquistati, tutti soffrono di Coil Whine (anche da spenti).
Non accadeva con il mio vecchio Thermaltake smartSe, e quindi la cosa mi puzzava un po.

Il primo, Corsair RM750x (che mi ha bruciato un hard disk al primo avvio tra l'altro) era il peggiore, modello sicuramente difettoso.
Ho preso allora un EVGA G3, consigliato ovunque, anche questo aveva lo stesso problema., restituito perché era davvero fastidioso, specialmente a ventola spenta.
Alla fine ho optato per un Antec EAG650 gold, più economico ma basato su Seasonic Focus. Quest'ultimo è sembrato il migliore, ma il problema non è sparito del tutto.
Ovviamente ho testato tutto con l'alimentatore in esterna in modo da isolare i rumori, e posso dire con certezza che provenisse dall'alimentatore.

A questo punto mi viene da chiedere, è un problema talmente comune da non esser considerato ormai un problema?
Quanta probabilità c'è che restituendo pure questo e prendendo ad esempio un Seasonic Focus, un Be quiet, o uno Sharkoon Icewind (le uniche alternative che mi sono rimaste) il problema persista?
 

Ottoore

Utente Èlite
21,642
10,377
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Non lo risolvi perché è legato al tuo impianto non agli alimentatori in oggetto.
Al massimo, tentar non nuoce, frapponi una multipresa filtrata.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
43,753
18,766
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Anche io credo che dipende più dal tuo impianto elettrico che dagli alimentatori in oggetto.
Frapporre dei filtri sarebbe una soluzione.

Sia il Corsair che il g3 sono tra i migliori prodotti in commercio, adesso sarà anche possibile che in un malaugurato caso esca uno di essi difettoso, ma 2 no.

Inviato dal mio SM-T585 utilizzando Tapatalk
 
  • Mi piace
Reazioni: aSnorlax

aSnorlax

Utente Attivo
458
33
CPU
AMD Ryzen 7 2700x
Scheda Madre
MSI B450M Mortar Titanium
HDD
WD Black NvME PCi-E 500gb + Toshiba P300 2tb
RAM
GSkill TridentZ RGB DDR4 2x8GB 3200mhz
GPU
GIGABYTE GTX 1070 G1 Gaming
PSU
Seasonic Focus Gold 750W
Case
Bitfenix Prodigy M mAtx Modded
Periferiche
Logitech G305 - Hyperx Cloud 1 - RK61 modded PBT Gateron Brown
Come si spiega il fatto che fino ad adesso con il Thermaltake non ho mai avuto e non ho tutt'ora questo problema? Il Corsair era evidentemente difettoso visto che mi ha procurato altri casini (potete verificare dalle recensioni amazon, non sono stato l'unico); il G3 non me lo spiego, il rumore era davvero fastidioso da spento; adesso sto tenendo l'Antec e il rumore è probabilmente uguale al G3 solo che è coperto dalla ventola (che in questo caso rimane sempre attiva). Ho già una multipresa filtrata che collega tutto il pc..
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
43,753
18,766
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Come si spiega il fatto che fino ad adesso con il Thermaltake non ho mai avuto e non ho tutt'ora questo problema? Il Corsair era evidentemente difettoso visto che mi ha procurato altri casini (potete verificare dalle recensioni amazon, non sono stato l'unico); il G3 non me lo spiego, il rumore era davvero fastidioso da spento; adesso sto tenendo l'Antec e il rumore è probabilmente uguale al G3 solo che è coperto dalla ventola (che in questo caso rimane sempre attiva). Ho già una multipresa filtrata che collega tutto il pc..
Non saprei spiegarlo, di sicuro il corsair rmx e evga g3 sono tra i milgiori prodotti in commercio, (io ho un g3 e ti garantisco che non fa nessun rumore).

L'unica spiegazione plausibile è che c'è un problema con la corrente nella tua zona ma non è perchè lo dico io, ci si arriva logicamente, hai preso tutti alimentatori buoni, che a detta tua hanno tutti lo stesso problema, o sei l'uomo più sfortunato del mondo o il problema è da ricercarsi altrove.

Il suggerimento della presa filtrata è un suggerimento, non è detto che sia risolutivo, ma è molto imporbabile che tutti gli alimentatori che hai cambiato siano difettosi, non è roba scarsa, il fenomeno del coil whine è un fenomeno che può presentarsi in qualsiasi prodotto che sia attraversato dalla tensione elettrica, non ne inficia l'utilizzo, si vede che nel tuo imppianto c'è qualche cosa che amplifica in qualche modo questo fenomeno
 
Ultima modifica:
  • Mi piace
Reazioni: aSnorlax

aSnorlax

Utente Attivo
458
33
CPU
AMD Ryzen 7 2700x
Scheda Madre
MSI B450M Mortar Titanium
HDD
WD Black NvME PCi-E 500gb + Toshiba P300 2tb
RAM
GSkill TridentZ RGB DDR4 2x8GB 3200mhz
GPU
GIGABYTE GTX 1070 G1 Gaming
PSU
Seasonic Focus Gold 750W
Case
Bitfenix Prodigy M mAtx Modded
Periferiche
Logitech G305 - Hyperx Cloud 1 - RK61 modded PBT Gateron Brown
Non saprei spiegarlo, di sicuro il corsair rmx e evga g3 sono tra i milgiori prodotti in commercio, (io ho un g3 e ti garantisco che non fa nessun rumore).

L'unica spiegazione plausibile è che c'è un problema con la corrente nella tua zona ma non è perchè lo dico io, ci si arriva logicamente, hai preso tutti alimentatori buoni, che a detta tua hanno tutti lo stesso problema, o sei l'uomo più sfortunato del mondo o il problema è da ricercarsi altrove.

Il suggerimento della presa filtrata è un suggerimento, non è detto che sia risolutivo, ma è molto iumporbabile che tutit gli alimentatori che hai cambiato siano difettosi, non è roba scarsa
La stessa cosa che ho pensato, ma ancora non mi spiego la questione del vecchio Thermaltake. Attaccato alla stessa presa, con gli stessi cavi, non fa nessun rumore strano.
Il corsair era 100% difettoso, ma questo che ho al momento e l'Evga di prima non riesco a spiegarmeli.
A questo punto per ora tengo questo, se dovessero fare qualche sconto su un Be Quiet Straight Power 10/11 valuto se cambiare in modo da avere almeno una ventola molto silenziosa.
 

Entra

oppure Accedi utilizzando

Discussioni Simili